KTM Forum Italia - Unofficial Italian Community

Help problema con frecce a led!

alex73
 
Messaggi: 33
Iscritto il: 26 ott 2010, 19:23

Help problema con frecce a led!

Messaggioda alex73 » 23 mag 2020, 18:15

Buongiorno a tutti, ho un problema, ho montato le frecce led queste:
s-l1600.jpg

ho istallato anche un relè per il corretto funzionamento,questo:
5004-1.jpg
5004-1.jpg (117.02 KiB) Osservato 97 volte

funzionano anche se lampeggiano un po più velocemente rispetto alle originali, ma la spia sul cruscotto rimane fissa quando le accendo, cosa potrebbe essere il relè che non ha i valori giusti?
Sul sito lo davano anche per Ktm e il connettore monta perfettamente, qualcuno saprebbe come risolvere?

mattiolimarco
 
Messaggi: 30
Iscritto il: 7 dic 2018, 21:07

Re: Help problema con frecce a led!

Messaggioda mattiolimarco » 24 mag 2020, 11:43

Ciao, ho montato frecce simili senza mettere il relè e funzionano normalmente. Avevo provato con e davano il tuo stesso problema..
Non sono esattamente le stesse ma forse basta non mettere il relè.

Marco

alex73
 
Messaggi: 33
Iscritto il: 26 ott 2010, 19:23

Help problema con frecce a led!

Messaggioda alex73 » 24 mag 2020, 17:18

@MattioliMarco
ho provato ma rimangono accese fisse, la tua di che anno e ? perchè se e recente dovrebbe avere già il relè predisposto ossia questo originale Ktm.
s-l1600 (1).jpg
Ultima modifica di Giax il 3 giu 2020, 13:14, modificato 2 volte in totale.
Motivazione: Sostituito quote con riferimento

mattiolimarco
 
Messaggi: 30
Iscritto il: 7 dic 2018, 21:07

Re: Help problema con frecce a led!

Messaggioda mattiolimarco » 3 giu 2020, 12:57

Ciao la mia è una vecchia 2010 enduro r.
Non so se ha già il relè ma aveva davanti le frecce originali e dietro delle frecce led orrende.. cambiate tutte con led da 15 euro tutte e quattro. Vediamo quanto durano!!

Marco

alex73
 
Messaggi: 33
Iscritto il: 26 ott 2010, 19:23

Re: Help problema con frecce a led!

Messaggioda alex73 » 3 giu 2020, 17:34

mattiolimarco
hai montato quindi 4 frecce led senza resistenze? mi piacerebbe vedere che tipo di relè hai, la spia sul cruscotto lampeggia regolarmente insieme alle frecce?
Ultima modifica di Bubbasqueeze il 3 giu 2020, 17:38, modificato 1 volta in totale.
Motivazione: rimosso quote (leggete il regolamento)


Torna a KTM LC4 Enduro

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite