KTM Forum Italia - Unofficial Italian Community

Problema nella sostituzione liquido radiatore

rapi70
 
Messaggi: 55
Iscritto il: 2 giu 2010, 14:52
Località: Cagliari

Problema nella sostituzione liquido radiatore

Messaggioda rapi70 » 26 mag 2018, 8:19

Buongiorno, sulla mia ADV 950 S del 2005 ho effettuato il tagliando olio e filtri, ma anche la sostituzione del liquido del radiatore riscontrando un problema : la quantità di liquido che sono riuscito a mettere nel circuito è di 1,6 litri contro i 2,1 indicati sul manuale. Per la sostituzione ho proceduto così.
1) tolto le viti di spurgo e scarico a sx del radiatore
2) tolto le viti di spurgo e scarico della pompa
3) tolto il tappo radiatore
4) chiusi i due tappi di scarico pompa e radiatore
5) sollevata di 60 cm la ruota anteriore
6) versato il nuovo liquido dal tappo radiatore
7) appena arrivato al livello della vite di spurgo sulla pompa ho serrato la vite e continuato a versare
8) appena arrivato al livello della vite di spurgo sul radiatore ho serrato la vite e abbassato la moto.
Morale 1,6 litri inseriti nel circuito.
Ho riempito il vaso di espansione fino alla tacca superiore (questo quantitativo non fa parte dei 2,1 litri del circuito).
Ho messo in moto e aspettato che la ventola si azionasse e ho fatto il giro dell'isolato (5 minuti) a basso regime.
Ho aspettato che il motore raffreddasse (circa 3,5 ore) e ho aperto il tappo radiatore (nuovo) ma il livello è al massimo.
Ho rifatto la procedura una seconda volta ma ho avuto lo stesso risultato (ho anche girato la moto sui lati, pompato sul tubo lato sx, ma non è cambiato nulla).
Dove ho sbagliato ?
Ho parlato con il meccanico KTM e mi ha detto che la procedura è corretta...ma non credo sia normale un ammanco di mezzo litro di liquido nel circuito !!
Purtroppo non ho controllato il quantitativo del liquido vecchio che ho tolto (che ho versato in un fusto dove avevo altro liquido vecchio da smaltire) e quello che mi lascia perplesso è che non ci sia un modo sicuro, senza alcun dubbio, per capire se tutti i vani motore sono pieni di refrigerante o se qualche porzione è a secco (cilindro posteriore) con rischio di danneggiare seriamente il motore...
Qualcuno può aiutarmi a risolvere il problema ?
Grazie ciao R

Avatar utente
Bat21
Moderatore
 
Messaggi: 8911
Iscritto il: 27 lug 2011, 20:17
Località: Sanremo (IM)

Re: Problema nella sostituzione liquido radiatore

Messaggioda Bat21 » 26 mag 2018, 21:19

Sicuro che il liquido contenuto del vaso d'espansione non vada conteggiato nel computo complessivo :roll: :?:

Non ho un'ADV 950, ma il propulsore è pur sempre lo stesso dell'SM 950 ...quando cambiai l'antigelo misi la quantità prevista COMPRESO il vaso d'espansione :!:

n.d.r.

Per sicurezza, a moto spenta "pompa" sulle tubazioni frapposte tra i cilindri ...ma vedrai che hai messo TUTTO il liquido necessario :wink:
My orange bull is fantastic!!

Barcollo ma non mollo ...spero(!)

rapi70
 
Messaggi: 55
Iscritto il: 2 giu 2010, 14:52
Località: Cagliari

Re: Problema nella sostituzione liquido radiatore

Messaggioda rapi70 » 27 mag 2018, 10:23

Si, che il quantitativo di liquido nel vaso di espansione non fa parte dei 2,1 litri da immettere nel circuito me lo ha confermato anche il meccanico dell'officina KTM.
Ho provato a "pompare" i tubi ma il livello non cambia...

Masso75
 
Messaggi: 1034
Iscritto il: 13 set 2011, 19:30

Re: Problema nella sostituzione liquido radiatore

Messaggioda Masso75 » 28 mag 2018, 7:29

Alcuni mettono la moto sul cavalletto laterale,accendono senza il tappo radiatore e dopo poco avviene un ribollio con fuoriuscita dell'aria in eccesso nel circuito....
Io personalmente non ho provato,ho solo inclinato molto la moto a sinistra (sempre senza tappo radiatore) e schiacciato il tubo sx per fare uscire aria e ho risolto.
Dopo tutta la procedura del manuale anch'io avevo ancora aria nel circuito....

Avatar utente
Bat21
Moderatore
 
Messaggi: 8911
Iscritto il: 27 lug 2011, 20:17
Località: Sanremo (IM)

Re: Problema nella sostituzione liquido radiatore

Messaggioda Bat21 » 28 mag 2018, 11:52

Allora sei a livello ...se la temperatura non s'innalza di più rispetto a prima, IO ci poserei una pietra sopra :wink:
My orange bull is fantastic!!

Barcollo ma non mollo ...spero(!)

rapi70
 
Messaggi: 55
Iscritto il: 2 giu 2010, 14:52
Località: Cagliari

Re: Problema nella sostituzione liquido radiatore

Messaggioda rapi70 » 29 mag 2018, 5:58

Fatto.
Cavalletto laterale, tappo radiatore aperto, messo in moto, qualche gorgoglio, come si è accesa la ventola il livello è sceso e ho rabboccato. Ho fatto un giretto e quando il motore si è raffreddato ha prelevato altro liquido dal vaso di espansione che ho rabboccato. Credo che ora potrò metterci una pietra sopra :D Grazie e buona strada :wink:

Masso75
 
Messaggi: 1034
Iscritto il: 13 set 2011, 19:30

Re: Problema nella sostituzione liquido radiatore

Messaggioda Masso75 » 29 mag 2018, 9:31

Ok,per sicurezza prova a schiacciare la tubazione sinistra del radiatore (quella in alto sotto lo spurgo),se la premi troppo facilmente c'è ancora aria dentro,lì è il punto dove si ferma di solito.....


Torna a KTM LC8 Adventure

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti