KTM Forum Italia - Unofficial Italian Community

Accensione elettrica ktm exc 2009 non funziona

Moderatori: Moderatori, ModeratoriP

Accensione elettrica ktm exc 2009 non funziona

Messaggioda Francesco23 » 27 giu 2012, 12:04

Ciao a tutti, ho un problema, sto rimontando la mia accensione elettica sul mio ktm exc 300 del 2009 che mi è stata fornita non appena ho comprato la moto (usata).
I cavi ci sono tutti completi dei suoi attacchi, tutto combacia.
Ho attaccato il pulsante di accensione ai fili dovuti, ho collegato il relè con il polo negativo attaccato al telaio e l'altro polo positivo attaccato sul dado del motorino di avviamento in basso... Fatto tutto ciò ancora non parte, si sente il classico click del relè e basta, il motorino non gira...
Premetto che sto usando una batteria di prova per vedere di farlo girare, il problema potrebbe derivare dal fatto che la batteria non ha sufficiente potenza per farlo girare?
Qualcuno sa postarmi foto dei collegamenti di un classico ktm exc recente? Oppure spiegarmi passo passo tutti i vari collegamenti?
Ho già sostituito le spezzole del motorino di avviamento e quest'ultimo se attaccato alla batteria direttamente gira, cosi per il rele, attaccandolo direttamente fa il click. Non so piu cosa fare.
Francesco23
 
Messaggi: 17
Iscritto il: 7 giu 2012, 22:39

Re: Accensione elettrica ktm exc 2009 non funziona

Messaggioda corry » 27 giu 2012, 15:10

... fusibile ? :roll: ... la batteria è carica ? :roll:

Lo schema elettrico è nel libretto di uso e manutenzione della moto, che tu hai ... vero ?

Certo che fare una diagnosi " a distanza " non è proprio facilissimo ! :wink:
Corrado ( Moto Club Sahara Project )
corry
 
Messaggi: 408
Iscritto il: 6 mag 2009, 15:30
Località: Abruzzo

Re: Accensione elettrica ktm exc 2009 non funziona

Messaggioda Francesco23 » 27 giu 2012, 15:21

Ho cambiato varie volte i fusibili per le varie prove che ho fatto, x cui sono nuovi, cosi come la batteria che più carica di cosi non può essere.
Per caso potresti fare due foto e farmi vedere i collegamenti? non vorrei aver sbagliato qualcosa, non manca nulla ed ogni cosa è al suo posto.
Se puoi farmi vedere il collegamento della batteria al relè ed il collegamento sotto il serbatoio.
Grazie della risposta
Francesco23
 
Messaggi: 17
Iscritto il: 7 giu 2012, 22:39

Re: Accensione elettrica ktm exc 2009 non funziona

Messaggioda Francesco23 » 27 giu 2012, 15:23

Ho seguito anche lo schema elettrico e mi corrispondono i fili, solamente che ho l'impianto elettrico semplificato, x cui non ho attaccato le frecce clacson e fari... Ho solamente uno switch per i fari e il contachilometri attaccato. Penso non cambi nulla se è semplificato o meno visto che la semplificazione deriva da un taglio dei fili delle frecce e cose inutili di questo tipo sulle queli non c'è collegamento con il motorino di avviamento diciamo...
Francesco23
 
Messaggi: 17
Iscritto il: 7 giu 2012, 22:39


Torna a KTM EXC

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti