KTM Forum Italia - Unofficial Italian Community

strumentazione con capricci

strumentazione con capricci

Messaggioda alfus2verdi » 23 mar 2013, 18:07

forse perchè è una moto molto sensibile, ma oggi dopo esser andato a provare la adv1190 la mia puledra sm 990 del 08 ha iniziato a nascondermi i dati del cruscotto......
di punto in bianco o si spegne tutto oppure si blocca tutto....
dopo poco tempo si riavvia tutto e compare dicitura "soft 3.2"e poi "dot 10.1"...dopo va tutto bene.... cosa può essere.....
Vespa nel cuore e forever work in progress
la mia supermoto è proprio una supermoto
Avatar utente
alfus2verdi
Moderatore
 
Messaggi: 6866
Iscritto il: 9 feb 2009, 22:23
Località: cardano al campo

Re: strumentazione con capricci

Messaggioda bschenker » 23 mar 2013, 18:32

:wink: Si vede che se la presa per la prova fatto! :wink:

Seriamente, dal mio punto di vista sono due le possibilita, prima il collegamento (la spina) esterno disturbato, secondo qualche saldatura o collegamento al interno del strumento.

.
bschenker
 
Messaggi: 1058
Iscritto il: 11 feb 2009, 15:20

Re: strumentazione con capricci

Messaggioda alfus2verdi » 23 mar 2013, 18:42

quale delle due alternative devo sperare...ahahahahha :rotlf: :rotlf: :rotlf:
quindi cosa faccio smonto la strumentazione e controllo attacco etc.....
unica cosa che avevo fatto prima che sorgesse il problema(oltre a provar adv) è stato staccare il morsetto bianco sotto la sella per far reset della centralina e farle fare autoapprendimento senza db kille e sopratutto dopo lunnnnnga sosta invernale
Vespa nel cuore e forever work in progress
la mia supermoto è proprio una supermoto
Avatar utente
alfus2verdi
Moderatore
 
Messaggi: 6866
Iscritto il: 9 feb 2009, 22:23
Località: cardano al campo

Re: strumentazione con capricci

Messaggioda bschenker » 24 mar 2013, 2:33

Ho paura che, per le diciture che appaieno, che il problema sia al interno del strumento. Montando il strumento per qualsiasi raggione che una spezia di riconoscimento con la moto, anche senza chiave su on. Pero quelli diciture non aveva mai notato, anche metendo il contatto fa al il suo autotest pero anche li non dovrebbe essere.

Paura che sia qualche conessione oxidato che per esempio secondo temperatura fa contato o no a qualche componente elettronica importante. Spigerebbe la dicitura che per me sembrano come un reset di un PC.

.
bschenker
 
Messaggi: 1058
Iscritto il: 11 feb 2009, 15:20

Re: strumentazione con capricci

Messaggioda alfus2verdi » 24 mar 2013, 8:41

bschenkergrazie mille....proverò a spruzzare un pulisci contatti per veder se migliora la situazione
Vespa nel cuore e forever work in progress
la mia supermoto è proprio una supermoto
Avatar utente
alfus2verdi
Moderatore
 
Messaggi: 6866
Iscritto il: 9 feb 2009, 22:23
Località: cardano al campo

Re: strumentazione con capricci

Messaggioda alfus2verdi » 26 mar 2013, 19:34

bschenker non ho ancora fatto in tempo a controllare i connettori della strumentazione ma ti chiedo una cosa.....potrebbe esser che la batteria è un pochino scarica e per questo fa i capricci la strumentazione....ti chiedo questo perchè questo giochetto me lo fa all'inizio nei primi minuti che cammino...poi appena si scalda la moto o meglio magari camminando si ricarica la batteria non me lo fa piu il giochetto di spegnersi la strumentazione....
siccome ricordo che quando avevo la batteria scarica a tal punto da non far partire la moto succedeva che il motorino d'avviamento faceva cilecca e poi si resettava la strumentazione e compariva la voce soft 3.2 ......
appena sistemo il carica-mantieni batteria(maledetto tastino del lidl che si è rotto!!!!) vedo se caricando la batteria risolvo il problema.....
Vespa nel cuore e forever work in progress
la mia supermoto è proprio una supermoto
Avatar utente
alfus2verdi
Moderatore
 
Messaggi: 6866
Iscritto il: 9 feb 2009, 22:23
Località: cardano al campo

Re: strumentazione con capricci

Messaggioda bschenker » 26 mar 2013, 20:09

Potrebbe, pero normalmente apena in moto dovrebbe arrivare abbastanza corente, puo provare fare ponte (machina o altra moto) e avviarla cosi e lasciare girare per un puo (sempre ponte con l'altra batteria) , se cosi non succede e questo.

.
bschenker
 
Messaggi: 1058
Iscritto il: 11 feb 2009, 15:20

Re: strumentazione con capricci

Messaggioda alfus2verdi » 27 mar 2013, 8:59

nuovo sintomo.....
stamattina solita storia...
accendo moto ed è tutto ok.... inizio a cammianre e scompare tutto...
dopo 5 km ricompare tutto e segna tutto come al solito solo che vedo comparire e scomparire il simbolo di rischio ghiaccio....si è vero che c'erano i pinguini stamane :snow: :snow: ma mettendo la voce temperatura esterna vedo che sfarfalla tra -1° e 4,4° ovviamente con valori sempre differenti(-0,4 ;3.2, -1;4) ero tentato di segnarli per giocarli al lotto :rotlf: :rotlf: :rotlf: :rotlf: :rotlf:
Vespa nel cuore e forever work in progress
la mia supermoto è proprio una supermoto
Avatar utente
alfus2verdi
Moderatore
 
Messaggi: 6866
Iscritto il: 9 feb 2009, 22:23
Località: cardano al campo

Re: strumentazione con capricci

Messaggioda bschenker » 27 mar 2013, 11:56

Paura che sia il panelo digitale, sara difficile a risolvere, forse sa dire qualcosa di piu un elettronico.

.
bschenker
 
Messaggi: 1058
Iscritto il: 11 feb 2009, 15:20

Re: strumentazione con capricci

Messaggioda alfus2verdi » 27 mar 2013, 16:11

boh secondo me è la batteria ko...spero.... anche oggi pomeriggio ero in giro, appena mi fermavo ad un semaforo con moto al minimo si riaccendeva quadro....appena accelleravo si spegneva....ma dopo i 4/5 km di strada(forse perchè la batteria si carica) ritorna tutto ok...eccezion fatta per la temperatura che sballa i valoro di 5 gradi al secondo
Vespa nel cuore e forever work in progress
la mia supermoto è proprio una supermoto
Avatar utente
alfus2verdi
Moderatore
 
Messaggi: 6866
Iscritto il: 9 feb 2009, 22:23
Località: cardano al campo

Prossimo

Torna a KTM LC8 Supermoto

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite