KTM Forum Italia - Unofficial Italian Community

problemi batteria

problemi batteria

Messaggioda zukimania » 4 mar 2016, 14:22

Ciao a tutti, da quest'estate sono possessore di un 990 adv del 2006 e ho notato subito che la batteria è uno dei punti deboli. L'ho sostituita per scrupolo a dicembre con una del corretto apmeraggio di quelle senza manutenzione ma anche con la batteria nuova ed un utilizzo frequente (ogni 3-4 gg max 6gg la uso) mi è gia successo tre volte che non si accendesse al mattino.

Montavo un antifurto di quelli ktm (ma non originale, non ricordo la marca) e pensavo fosse quello: eliminato e il problema sembrava passato... Sembrava appunto dopo poche settimane dall'intervento di nuovo batteria giu. Ho montato il chip per spegnere i fari durante l'accensione per lasciare piu spunto possibile ma niente, fa proprio mezzo giro e poi il teleruttore del motorino di avviamento "sfarfalla".... infatti la batteria sta attorno agli 11.9-12.1V.

Adesso è in carica da 8 ore, la utilizzo nel pomeriggio e sicuramente per qualche settimana andrà come un gioiello ma da dove posso iniziare a ricercare il problema?

Direi controllo il regolatore, vedo se carica a motore in moto, vedo se i morsetti hanno ossido, pulisco i contatti, smonto il blocchetto accensione e poi?


saluti
zukimania
 
Messaggi: 30
Iscritto il: 11 mag 2015, 22:28

Re: problemi batteria

Messaggioda miscelatore » 4 mar 2016, 14:32

90% è il regolatore che non carica sufficiente
Avatar utente
miscelatore
 
Messaggi: 4194
Iscritto il: 18 mar 2012, 2:55
Località: Como

Re: problemi batteria

Messaggioda Paul75 » 4 mar 2016, 16:01

miscelatore ha scritto:90% è il regolatore che non carica sufficiente


Concordo. Anche sulla mia è stato cambiato (in garanzia) dal precedente proprietario.
Avatar utente
Paul75
 
Messaggi: 58
Iscritto il: 2 lug 2014, 15:41

Re: problemi batteria

Messaggioda zukimania » 4 mar 2016, 21:24

Ok poi mi guardo i valori sul manuale e nel weekend controllo. Sembra una montata ma mettere in moto questa "biciclettona" senza il pulsante è piuttosto complicato... :lol:
zukimania
 
Messaggi: 30
Iscritto il: 11 mag 2015, 22:28

Re: problemi batteria

Messaggioda zukimania » 8 mar 2016, 10:35

Ho fatto dei semplici test domenica e oggi credo di essere arrivato alla soluzione del problema.
Controllato l'assorbimento a quadro spento e mi da 0.01A per cui direi nullo, era un po quello che mi spaventava.
Il polo negativo della batteria aveva dell'ossido, ho pulito con acqua e spazzolato bene i contatti poi ho rimontato con la vaselina.
Messo in carica per qualche ora e al termine la batteria (dopo mezz'ora di riposo) segnava 12.8V, lasciata ferma per 24 ore e ora misura 10.6V, è la batteria difettosa, considerate che l'ho montata a dicembre... e la moto la utilizzo sempre, la lascio ferma al massimo 4-5gg.

Dopo me la faccio cambiare e credo di aver risolto i problemi.
Saluti
zukimania
 
Messaggi: 30
Iscritto il: 11 mag 2015, 22:28

Re: problemi batteria

Messaggioda Bat21 » 8 mar 2016, 13:25

Capitato pure a me d'incappare (sulla Baya) in un accumulatore Magneti Marelli "vecchio di stoccaggio" ...

mi è poi stato sostituito dal venditore, che a sua volta aveva ricevuto la batteria di ricambio dal fornitore :wink:
My orange bull is fantastic!!

Barcollo ma non mollo ...spero(!)
Avatar utente
Bat21
Moderatore
 
Messaggi: 7825
Iscritto il: 27 lug 2011, 20:17
Località: Sanremo (IM)

Re: problemi batteria

Messaggioda zukimania » 9 mar 2016, 14:22

mi sa che nn era solo la batteria...

Il carica batterie "ad impulsi" dell' ldll in funzione mantenimento di carica eroga 3.2A che è troppo per una batteria come la nostra che richiede 1.1A per 5-10h. Mi è capitato di utilizzarlo 3-4 volte proprio in funzione mantenimento ma non avevo controllato i valori di uscita...

In più a 5000giri il valore di carica si attesta attorno ai 13.8-13.6V quando il manuale chiede circa 14-15V (vero che dipende anche dallo stato di carica della batteria e la mia era completamente carica ma mi sembra bassino)

Comunque la batteria sicuramente non teneva la carica
zukimania
 
Messaggi: 30
Iscritto il: 11 mag 2015, 22:28

Re: problemi batteria

Messaggioda Bat21 » 9 mar 2016, 15:49

Effettivamente, per una ricarica sicura e che non danneggi l'accumulatore, il valore d'amperaggio/ora erogato dal caricabatterie dovrebbe esser pari 1/10 della potenza nominale della batteria :?
My orange bull is fantastic!!

Barcollo ma non mollo ...spero(!)
Avatar utente
Bat21
Moderatore
 
Messaggi: 7825
Iscritto il: 27 lug 2011, 20:17
Località: Sanremo (IM)

Re: problemi batteria

Messaggioda zukimania » 10 mar 2016, 14:19

questa regola non la sapevo ma effettivamente 3.2A sono troppi, e sono indicati per batterie da 14 a 120A (almeno cosi dice la tabella del caricabatterie)

Comunque ieri ho usato la moto e anche oggi, per ora tutto nella norma
zukimania
 
Messaggi: 30
Iscritto il: 11 mag 2015, 22:28

Re: problemi batteria

Messaggioda miscelatore » 10 mar 2016, 15:51

Però 13,6 volts di ricarica sono pochi.
Avatar utente
miscelatore
 
Messaggi: 4194
Iscritto il: 18 mar 2012, 2:55
Località: Como

Prossimo

Torna a KTM LC8 Adventure

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite