KTM Forum Italia - Unofficial Italian Community

 

Spegnimento anomalo

michilupus
 
Messaggi: 7
Iscritto il: 21/02/2013, 8:37

Spegnimento anomalo

Messaggio » 15/10/2013, 10:28

Buongiorno a tutti, possiedo un Ktm 990 Adventure del 2007; premetto che funziona regolarmente senza problemi di alcuna natura, l'unica cosa è che ogni tanto succede che nel passare da una marcia bassa a quella superiore il motore si spegne... Mi spiego meglio: tiro la frizione, cambio marcia, e ancor prima di rilasciare la frizione il motore crolla di giri (non va al minimo) e si spegne. Quindi dato che la frizione è ancora tirata premo l'avviamento e via che riparte tranquillamente. Tutto ciò succede anche se sono in sesta e provo a tirare su di una marcia (solita storia: tiro la frizione, non cambio per ovvi motivi, il motore crolla di giri e si spegne). Non so ho come l'impressione che cali troppo velocemente di giri e comunque in queste situazioni non si stabilizza al minimo. Tutto ciò succede saltuariamente, nell'ordine di una volta in 100 Km circa e soprattutto quando tiro e di conseguenza cambio rapidamente tutto ciò non succede perché il motore non ha tempo di calare troppo di giri. Ora non vorrei essere frainteso: non è che andando piano lascio passare i minuti prima di cambiare :wink: anche se al massimo il motore dovrebbe assestarsi al minimo...

Masso75
 
Messaggi: 821
Iscritto il: 13/09/2011, 19:30

Re: Spegnimento anomalo

Messaggio » 15/10/2013, 18:40

ok ho capito è la stessa cosa che succede anche alla mia,hai per caso notato se succede quando tiri la marcia oltre i4/5 mila giri?
se fai un cambio marcia sotto questa soglia non succede vero?

Masso75
 
Messaggi: 821
Iscritto il: 13/09/2011, 19:30

Re: Spegnimento anomalo

Messaggio » 15/10/2013, 18:42

Anche la mia è un modello 2007 con Akra e mappa....all'inizio pensavo fosse il sensore sul comando della frizione e infatti dopo aver messo un po' di wd40 si era sistemato ma penso a questo punto che sia un caso in quanto ora,dopo che ho cambiato il sensore il problema sulla mia si ripresenta ancora.....che configurazione è la tua moto? km? filtri benzina mai cambiati?

DAVEBAG
Avatar utente
 
Messaggi: 232
Iscritto il: 19/11/2012, 22:09
Località: Brianza

Re: Spegnimento anomalo

Messaggio » 28/10/2013, 15:50

stessa modello e anno e stessa configurazione (akra e mappa) e anche la mia manifesta questo problema dal caxxo!!! prima di fare cosi però, spalancando di colpo il gas bucava; è passata sta cosa e sono cominciati gli spegnimenti random.. ho pensato a della benzina sporca, voi che parere avete? la mia ha 12000km e filtri benza mai cambiati.
Ho notato anche che se il clima è buono e fa caldo zero problemi se fa freddo ed è umido tende a spegnersi..mah! l'autoapprendimento l'ho fatto..

Brus72
 
Messaggi: 124
Iscritto il: 23/04/2012, 19:20
Località: Lesmo

Re: Spegnimento anomalo

Messaggio » 28/10/2013, 18:41

Una guardata alle candele e capite subito se si tratta di elettronica o di usura.

michpao
Avatar utente
 
Messaggi: 195
Iscritto il: 26/01/2010, 11:57
Località: Zona Saronno

Re: Spegnimento anomalo

Messaggio » 28/10/2013, 19:09

Qualcosa di simile capitava anche alla mia .... avevo già pronti i filtri pompa benzina, ma non avevo tempo di cambiarli.
Da quando li ho sostituiti (nonostante fai da te filtri e sostituzione) non si è più sentito nessun buco o spegnimento :up:

DAVEBAG
Avatar utente
 
Messaggi: 232
Iscritto il: 19/11/2012, 22:09
Località: Brianza

Re: Spegnimento anomalo

Messaggio » 28/10/2013, 20:45

ho una certa manualità, ma le candele non sono porpio la cosa più facile del mondo da smontare! ci ho provato una volta, mi sono reso conto di che delirio fosse smontare quella anteriore e ho lasciato perdere!
@michpao: possibile che io debba cambiarli già con solo 12000km? c'è da dire che la moto è un '07 che ha percorso 800km e poi è stata abbandonata per anni, quindi chissà che melma c'era nei serbatoi! però ci ho fatto più di 10000km speravo si fossero sciolte le morchie..però magari hanno parzialmente tappato i filtri..boh!

michpao
Avatar utente
 
Messaggi: 195
Iscritto il: 26/01/2010, 11:57
Località: Zona Saronno

Re: Spegnimento anomalo

Messaggio » 28/10/2013, 21:25

Per sapere se sono intasati devi togliere la pompa dal serbatoio, e dovrai cambiare almeno gli O-rig, che si sono deteriorati.
Il consiglio è quello di procurarti guarnizioni e filtri (magari sul forum che costano meno) e poi fai il lavoro (un po' complicato, ma si trovano le indicazioni).
Anche se i filtri li trovassi in buono stato, potresti tenerli per la prossima volta ....
ma se fai il lavoro, tanto vale sostituirli, ed elimini un problema ed il rischio di bruciare la pompa se va in cavitazione.
Sono consigli, ma devi valutare tu!
:mrgreen: :mrgreen:

DAVEBAG
Avatar utente
 
Messaggi: 232
Iscritto il: 19/11/2012, 22:09
Località: Brianza

Re: Spegnimento anomalo

Messaggio » 28/10/2013, 21:48

accetto il consiglio, ci penserò, grazie :-) grazie anche per il mp di pomeriggio :-)

stefano76
 
Messaggi: 1509
Iscritto il: 29/01/2010, 15:02
Località: Parma

Re: Spegnimento anomalo

Messaggio » 29/10/2013, 8:37

Se allenti i supporti in basso del radiatore e lo tieni leggermente spostato anche la candela anteriore si smonta senza grossi accidenti, con la chiave della trousse attrezzi va benissimo.
Stai solo attento ai cavi delle pipette, guarda che siano belli liberi per non incorrere in tensioni eccessive quando le sfili, visto che son abba stanza lunghe come pipette.
Buon lavoro!

DAVEBAG
Avatar utente
 
Messaggi: 232
Iscritto il: 19/11/2012, 22:09
Località: Brianza

Re: Spegnimento anomalo

Messaggio » 29/10/2013, 9:45

grazie, francamente io con la chiave del kit non ci sono riuscito, i buchi nelle teste dov'è infilata la candela sono molto stretti e profondi quindi non passa la chiave... boh o sono io che sono un coglionello o il vecchio proprietario mi ha dato la chiave sbagliata!

Masso75
 
Messaggi: 821
Iscritto il: 13/09/2011, 19:30

Re: Spegnimento anomalo

Messaggio » 29/10/2013, 13:34

DAVEBAG ha scritto:stessa modello e anno e stessa configurazione (akra e mappa) e anche la mia manifesta questo problema dal caxxo!!! prima di fare cosi però, spalancando di colpo il gas bucava; è passata sta cosa e sono cominciati gli spegnimenti random.. ho pensato a della benzina sporca, voi che parere avete? la mia ha 12000km e filtri benza mai cambiati.
Ho notato anche che se il clima è buono e fa caldo zero problemi se fa freddo ed è umido tende a spegnersi..mah! l'autoapprendimento l'ho fatto..


effettivamente anche la mia manifesta il problema piu' frequentemente con temperature piu' fredde.....mah sta c@zzo di elettronica...

DAVEBAG
Avatar utente
 
Messaggi: 232
Iscritto il: 19/11/2012, 22:09
Località: Brianza

Re: Spegnimento anomalo

Messaggio » 14/02/2014, 10:35

cari colleghi qui la situazione non cambia, ho tagliandato la moto (comprese le candele nuove), ho sostituito i filtri benza (dal concessionario per mancanza di tempo) ma la moto continua a spegnersi.
oltretutto settimana scorsa stavo volando perchè si è spenta, mentre pioveva, proprio sulle strisce pedonali, quindi la ruota dietro ha bloccato, io non mel'aspettavo e stavo finendo in terra come un pirla.
ho seriamente bisogno di risolvere questa cosa perchè la moto la uso quotidianamente anche per andare al lavoro ed è troppo pericoloso.
oggi ho provato a tirare la frizione e tenerla tirata come diceva michilupus: da bassi giri (3000 circa) dò gas fino alla soglia 5000giri tiro la frizione e si spegne, colla proprio sotto il minimo; quindi pulsante d'accensione, "tirata" a 5000giri, frizione e si spegne di nuovo! l'ho fatto 4 o 5 volte e si è sempre spenta ca@@o.
oltretutto se sono a 2000giri circa e dò gas di prepotenza a tutta manetta e sono con marcia alta, tipo in 5 o sesta, ha un vistoso sussulto e poi inizia a prendere giri.. ma che cavolo ha sta ca@@o di moto???
in ktm mi hanno detto che tutto è a posto, che la centralina non riporta errori e che la causa poteva essere il mio snorkel modificato: siccome ne avevo a casa uno nuovo l'ho sostituito ma non è cambiato nulla ovviamente..che faccio? mi hanno accennato in caso estremo di sostituire il tps, con relativo corpo farfallato attaccato a una cifra che non ho neanche voluto sentire.
ragazzi ho seriamente bisogno di risolvere questa situazione!

ciao :grr:

DAVEBAG
Avatar utente
 
Messaggi: 232
Iscritto il: 19/11/2012, 22:09
Località: Brianza

Re: Spegnimento anomalo

Messaggio » 16/02/2014, 21:05

aggiornamenti per quanto riguarda la mia crociata contro l'elettronica: oggi ho collegato la moto a tuneecu e mi segnava come errore P0112, temperatura aria troppo bassa, o qualcosa di simile.. che vuol dire??? ho provato a resettare l'errore, per vedere se nei prossimi giorni ricompare.
che sia questa la causa degli spegnimenti?
rimango in attesa di illuminazioni da chi ne sa di più

Grey
Avatar utente
 
Messaggi: 944
Iscritto il: 13/05/2011, 22:56
Località: Katane

Re: R: Spegnimento anomalo

Messaggio » 16/02/2014, 21:24

...stacca la centralina dalla sede e accendi la moto con la centralina in mano...prova a muovere i connettori o battere/torcere l'Ecu...

Saluti :)
Grey
--------------------------------------------
2008 TDM 900 "Elsie"
2011 KTM 990 Adventure my2008 "Josefin"
--------------------------------------------
L'unico modo per resistere alle tentazioni, è cedervi.

commandor
Avatar utente
 
Messaggi: 403
Iscritto il: 05/01/2012, 19:06

Re: R: Spegnimento anomalo

Messaggio » 16/02/2014, 21:34

Il sensore delľ airbox é connesso?
Nel caso fosse rotto ne ho uno se vuoi.
La mia moto beve olio,ma nn mangerà mai riso

DAVEBAG
Avatar utente
 
Messaggi: 232
Iscritto il: 19/11/2012, 22:09
Località: Brianza

Re: Spegnimento anomalo

Messaggio » 16/02/2014, 22:06

...stacca la centralina dalla sede e accendi la moto con la centralina in mano...prova a muovere i connettori o battere/torcere l'Ecu...

@grey: che soluzione alquanto pittoresca :mrgreen: scusa la domanda, ma cosa dovrebbe fare questa procedura? indubbiamente picchiare l'elettronica della moto mi farebbe sentire meglio :rotlf:
@commandor: il sensore è collegato, proverò a verificare che non si sia scollegato, ma è un componente che si può rompere eventualmente? come mai per curiosità ne hai uno di scorta? hai avuto problemi anche tu?

vi ringrazio per la collaborazione :D

Grey
Avatar utente
 
Messaggi: 944
Iscritto il: 13/05/2011, 22:56
Località: Katane

Re: R: Spegnimento anomalo

Messaggio » 17/02/2014, 0:22

...la mia si spegneva improvvisamente e senza alcun preavviso...era l'ecu!...c'era una interruzione metereopatica e vibropatica che ho scoperto stressando meccanicamente l'ecu.

Saluti :)
Grey
--------------------------------------------
2008 TDM 900 "Elsie"
2011 KTM 990 Adventure my2008 "Josefin"
--------------------------------------------
L'unico modo per resistere alle tentazioni, è cedervi.

DAVEBAG
Avatar utente
 
Messaggi: 232
Iscritto il: 19/11/2012, 22:09
Località: Brianza

Re: Spegnimento anomalo

Messaggio » 17/02/2014, 0:32

e cosi hai risolto? non hai più avuto spegnimenti o hai stressato l'ecu solo per test?

commandor
Avatar utente
 
Messaggi: 403
Iscritto il: 05/01/2012, 19:06

Re: R: Spegnimento anomalo

Messaggio » 17/02/2014, 1:13

Il sensore ľho dai residui di una vfr honda.

La mia moto beve olio,ma nn mangerà mai riso

Grey
Avatar utente
 
Messaggi: 944
Iscritto il: 13/05/2011, 22:56
Località: Katane

Re: R: Spegnimento anomalo

Messaggio » 17/02/2014, 12:38

...ho sostituito l'ecu!...da allora tutto ok.

...trovato il 3D con il video...la moto non è accesa, ma se alzi il volume noti che quando stresso meccanicamente l'ecu, la stessa riesegue il check come se stessi girando la chiave nel quadro... http://www.myktm.it/viewtopic.php?p=311618#p311618

Saluti :)
Grey
--------------------------------------------
2008 TDM 900 "Elsie"
2011 KTM 990 Adventure my2008 "Josefin"
--------------------------------------------
L'unico modo per resistere alle tentazioni, è cedervi.

michpao
Avatar utente
 
Messaggi: 195
Iscritto il: 26/01/2010, 11:57
Località: Zona Saronno

Re: R: Spegnimento anomalo

Messaggio » 17/02/2014, 13:40

Grey ha scritto:...era l'ecu!...c'era una interruzione metereopatica e vibropatica che ho scoperto stressando meccanicamente l'ecu ...


Questi difetti sono causati da saldature fredde o incrinazioni ...
Si possono riparare!

Grey
Avatar utente
 
Messaggi: 944
Iscritto il: 13/05/2011, 22:56
Località: Katane

Re: R: Spegnimento anomalo

Messaggio » 17/02/2014, 14:48

...lavoro in STM :) ...siccome l'hanno sostituita in garanzia, non ho aperto niente :)

Saluti :)
Grey
--------------------------------------------
2008 TDM 900 "Elsie"
2011 KTM 990 Adventure my2008 "Josefin"
--------------------------------------------
L'unico modo per resistere alle tentazioni, è cedervi.

DAVEBAG
Avatar utente
 
Messaggi: 232
Iscritto il: 19/11/2012, 22:09
Località: Brianza

Re: Spegnimento anomalo

Messaggio » 17/02/2014, 14:57

mmm.. non credo che sia il mio caso.. perchè gli spegnimenti non sono random, ma ben precisi nella condizione in cui faccio arrivare il motore a 5000giri e tiro la leva frizione per cambiare, se la cambiata non è molto rapida, il motore scende di giri fino allo spegnimento

commandor
Avatar utente
 
Messaggi: 403
Iscritto il: 05/01/2012, 19:06

Re: R: Spegnimento anomalo

Messaggio » 17/02/2014, 15:08

Ma quando si spegne e stai a 5000giri, innestando la marcia nn parte lo stesso?

La mia moto beve olio,ma nn mangerà mai riso

DAVEBAG
Avatar utente
 
Messaggi: 232
Iscritto il: 19/11/2012, 22:09
Località: Brianza

Re: Spegnimento anomalo

Messaggio » 17/02/2014, 15:15

si se lascio la frizione la moto si accende, oppure schiaccio il pulsante e riaccendo il motore e proseguo..

Grey
Avatar utente
 
Messaggi: 944
Iscritto il: 13/05/2011, 22:56
Località: Katane

Re: R: Spegnimento anomalo

Messaggio » 17/02/2014, 16:09

...hai gia' visto lo stepper dell'Isc?

Saluti :)
Grey
--------------------------------------------
2008 TDM 900 "Elsie"
2011 KTM 990 Adventure my2008 "Josefin"
--------------------------------------------
L'unico modo per resistere alle tentazioni, è cedervi.

DAVEBAG
Avatar utente
 
Messaggi: 232
Iscritto il: 19/11/2012, 22:09
Località: Brianza

Re: Spegnimento anomalo

Messaggio » 17/02/2014, 16:11

che tradotto vorrebbe dire? :mrgreen:

Grey
Avatar utente
 
Messaggi: 944
Iscritto il: 13/05/2011, 22:56
Località: Katane

Re: R: Spegnimento anomalo

Messaggio » 17/02/2014, 16:31

motore di controllo del minimo.

Saluti :)
Grey
--------------------------------------------
2008 TDM 900 "Elsie"
2011 KTM 990 Adventure my2008 "Josefin"
--------------------------------------------
L'unico modo per resistere alle tentazioni, è cedervi.

DAVEBAG
Avatar utente
 
Messaggi: 232
Iscritto il: 19/11/2012, 22:09
Località: Brianza

Re: Spegnimento anomalo

Messaggio » 17/02/2014, 16:34

come e cosa dovrei controllare?

OW 31
Avatar utente
 
Messaggi: 313
Iscritto il: 25/08/2009, 21:08
Località: Como

Re: Spegnimento anomalo

Messaggio » 17/02/2014, 22:25

Come ti hanno già consigliato qui e di la . Controlla la connessione del sensore temperatura aria situato sopra la scatola filtro aria , poi controlla che ci siano almeno 3mm di gioco sulla manopola del gas dopo di che fai il procedimento dei 15min+1/2 stop , riavviamento e dovresti aver risolto . Sperem. :mrgreen:

Visto che usi Tun-ecu cancella errore P0112. 8)
KTM ADV S 07
Son vecchietto e analfabeta, un disastro col computer pero' in moto ci so andare!

Grey
Avatar utente
 
Messaggi: 944
Iscritto il: 13/05/2011, 22:56
Località: Katane

Re: Spegnimento anomalo

Messaggio » 18/02/2014, 0:45

...sicuro di non aver acceso il quandro con il connettore del sensore di temperatura staccato?...magari l'errore è li da tempo e lo ha causato qualcuno in una precedente manutenzione.
Io ti consiglio di resettare l'errore e fare un bel giro...se l'errore si ripresenta devi cambiare il sensore o verificare i cablaggi...e possibilmente risolvi il problema.
Per il discorso dell'interruttore frizione ti posso dire che ero uno dei primi a sospettare di questo componente, ma dopo aver girato più mesi con l'interruttore guasto mi sono dovuto ricredere...nessuno spegnimento...(ho provato anche a viaggiare con i fili dell'interruttore frizione cortocircuitati...ma niente spegnimenti).
Generalmente in caso di spegnimenti dovuti ad un errato controllo del minimo si puliscono i corpi farfallati, si controlla il valore del Tps, si controllano le farfalle secondarie ed i relativo Tps2, si verifica che lo stepper dell'Isc e il relativo leveraggio di controllo non siano incrostati e si procede con un autoapprendimento (possibilmente preceduto da un reset dei parametri di autoapprendimento precedenti tramite TuneEcu o distacco del negativo della batteria per almeno 1 ora).

Fai intanto questi controlli e l'autoapprendimento e in caso di esito negativo si va avanti con i controlli.

Saluti :)
Grey
--------------------------------------------
2008 TDM 900 "Elsie"
2011 KTM 990 Adventure my2008 "Josefin"
--------------------------------------------
L'unico modo per resistere alle tentazioni, è cedervi.

DAVEBAG
Avatar utente
 
Messaggi: 232
Iscritto il: 19/11/2012, 22:09
Località: Brianza

Re: Spegnimento anomalo

Messaggio » 18/02/2014, 9:28

allora, riprendendo quanto detto da grey:
si puliscono i corpi farfallati
fatto,
si controlla il valore del Tps
fatto dal conce (su tune ecu segna 1, è normale?),
si controllano le farfalle secondarie ed i relativo Tps2
rimosse, quindi non possono dare fastidio :mrgreen: ,
si verifica che lo stepper dell'Isc e il relativo leveraggio di controllo non siano incrostati
io personalmente non ho verificato anche perchè non saprei some e dove intervenire (se mi spiegate provo a verificare anche questo),
si procede con un autoapprendimento
questo lo farò a breve, appena capita che non torno dal lavoro alle 7:30\8:00..lasciare il mostro acceso 15min con gli akra stappati non aiuta a migliorare i rapporti con il vicinato :rotlf:
per quanto riguarda il sensore temperatura stasera lo controllo anche se non credo sia ossidato..penso che più probabilmente il motivo sia:
magari l'errore è li da tempo e lo ha causato qualcuno in una precedente manutenzione
ho appena portato la moto a fare il tagliando..ad ogni modo ora l'errore è resettato se ricompare vediamo cosa fare!

grazie a tutti :D

Grey
Avatar utente
 
Messaggi: 944
Iscritto il: 13/05/2011, 22:56
Località: Katane

Re: Spegnimento anomalo

Messaggio » 18/02/2014, 11:14

...io il valore del Tps lo controllo con il multimetro e dopo aver portato a zero lo stepper motor del minimo, cosa che con tune ecu si fa eseguendo la regolazione cavi acceleratore. Per 1 penso intendi la percentuale di apertura mostrata in TuneEcu. Questo valore deve portarsi a 0% con il motore caldo.
...lo stepper motor e i leveraggi di controllo al corpo farfallato si osservano meglio dal basso quindi devi separare i corpi farfallati dai collettori. Lo stepper motor non sempre è facile da diagnosticare...spesso quando si guasta si ha il problema opposto ovvero la moto tende a restare accelerata...ma potrebbe anche non funzionare bene e quindi compromettere il mantenimento del minimo. La posizione di preset si regola con l'autoapprendimento.

Saluti :)
Grey
--------------------------------------------
2008 TDM 900 "Elsie"
2011 KTM 990 Adventure my2008 "Josefin"
--------------------------------------------
L'unico modo per resistere alle tentazioni, è cedervi.

DAVEBAG
Avatar utente
 
Messaggi: 232
Iscritto il: 19/11/2012, 22:09
Località: Brianza

Re: Spegnimento anomalo

Messaggio » 24/02/2014, 10:26

aggiornamento: questo fine settimana ho fatto il reset di autoapprendimento, oggi ho provato la moto, fluida etc etc, ma si spegne ancora.. :crycry:
ho anche controllato anche il sensore aria sull'airbox, perfetto come lo ricordavo, i contatti erano in ordine (infatti di errori non cen'erano memorizzati)
sono ancora punto e a capo..

Prossimo

Torna a KTM LC8 Adventure

Chi c’è in linea

Iscritti connessi: andrea110574, Bing [Bot], Cagno, davidececco79, Dende, FranKieSixx, gabrymoto, Google [Bot], guzmania, ivanuccio, liam, Lordenzo1975, lucaktm02, Mauro XC, MSNbot Media, samax, skipperdan, smforever, tigrotto, TMVyrus, Yahoo [Bot]

SEO Search Tags

perche la moto si spegne mentre fa la ecu      difetto sensore aria ktm      michilupus saronno