KTM Forum Italia - Unofficial Italian Community

 

...problemino!...one! Centralina?

Grey
Avatar utente
 
Messaggi: 944
Iscritto il: 13/05/2011, 22:56
Località: Katane

...problemino!...one! Centralina?

Messaggio » 10/10/2011, 16:10

...la moto mi si spegne o perde potenza all'impovviso e a qualunque regime in modo casuale...quando questo succede la spia "fi" si accende, ma nessun messaggio di errore viene memorizzato!

Avete quanche idea?

Saluti :)
Grey
--------------------------------------------
2008 TDM 900 "Elsie"
2011 KTM 990 Adventure my2008 "Josefin"
--------------------------------------------
L'unico modo per resistere alle tentazioni, è cedervi.

strydog
Avatar utente
 
Messaggi: 1826
Iscritto il: 21/09/2009, 14:41
Località: Chiedimelo per MP, se ti conosco te lo dico :P

Re: ...problemino!...one!

Messaggio » 10/10/2011, 17:43

Si. Far controllare la centralina a un bravo meccanico! :mrgreen:
I motociclisti cattivi quando muoiono vanno in autostrada
BlackTour2012 work in progress...
Fondatore e presidente della L.A.B. Lega Abolizione Beauty
(se anche la tua donna si porta dietro un container al posto del beauty scrivimi, sei socio anche tu! )

Pumba
Cuginastro
Avatar utente
 
Messaggi: 1349
Iscritto il: 13/02/2009, 10:31
Località: ..nel Parco giochi di Wave :-)....

Re: ...problemino!...one!

Messaggio » 10/10/2011, 18:46

se conosci il concessionario prova a sostituire la centralina con una sicuramente funzionante... io sono impazzito per tre mesi con la mota che si spegneva senza nessun indizio .... dopo aver provato di tutto, con la complicità del conce la prima volta che gli è entrata una moto come la mia abbiamo provato a sostituire la centralina e il problema non si è ripresentato... soluzione.. cambiata ecu e ora tutto a posto.. :? :lol: :lol:
adv S 07
EXC 4oo..
TDM850-98 ..."Squaligure"
Saluto a tutti chiunque voi siate..Amichen...Nemichen..o semplici conoscenti..
"meglio tacere e sembrare idioti..che aprire bocca...e darne la conferma...."
http://www.picasaweb.google.com/antogov58

Grey
Avatar utente
 
Messaggi: 944
Iscritto il: 13/05/2011, 22:56
Località: Katane

Re: ...problemino!...one!

Messaggio » 10/10/2011, 22:04

:crycry: ...rivoglio il TDM!
Grey
--------------------------------------------
2008 TDM 900 "Elsie"
2011 KTM 990 Adventure my2008 "Josefin"
--------------------------------------------
L'unico modo per resistere alle tentazioni, è cedervi.

tocram
Patato Moderatore
Avatar utente
 
Messaggi: 14504
Iscritto il: 10/02/2009, 1:13
Località: Pavia

Re: ...problemino!...one!

Messaggio » 10/10/2011, 22:20

Grey Flowers ha scritto::crycry: ...rivoglio il TDM!



no dai non fare così.... :kiss_lui:

steve-o
Puzza
Avatar utente
 
Messaggi: 5087
Iscritto il: 10/02/2009, 15:03
Località: Mendrisio (CH - TI)

Re: ...problemino!...one!

Messaggio » 11/10/2011, 17:07

filtri?
Addio Kenzo... resterai per sempre nel mio cuore! by Calippo :(
Rolly mi mancherai tantissimo... ciulapegur!

Pumba
Cuginastro
Avatar utente
 
Messaggi: 1349
Iscritto il: 13/02/2009, 10:31
Località: ..nel Parco giochi di Wave :-)....

Re: ...problemino!...one!

Messaggio » 11/10/2011, 20:52

Grey Flowers ha scritto::crycry: ...rivoglio il TDM!


indietro non si torna.....al mazzimo passi al Tenerone... :mrgreen: :mrgreen: :mrgreen:

fai un po di prove...ci sono altri post che parlano del problema.... cercali e sarai de..lucidato... :? :?
adv S 07
EXC 4oo..
TDM850-98 ..."Squaligure"
Saluto a tutti chiunque voi siate..Amichen...Nemichen..o semplici conoscenti..
"meglio tacere e sembrare idioti..che aprire bocca...e darne la conferma...."
http://www.picasaweb.google.com/antogov58

Grey
Avatar utente
 
Messaggi: 944
Iscritto il: 13/05/2011, 22:56
Località: Katane

Re: ...problemino!...one!

Messaggio » 11/10/2011, 21:40

...per la cronaca ho già controllato:

1) Filtri benzina.
2) Stato pompa benzina (ho verificato che gira e "pompa" ma non ho verificato la pressione).
3) Cablaggi centralina.
3) Cablaggi circuito carica-batteria e main injection.
4) Smontaggio e pulizia main swtich(per intenderci il blocco switches sotto chiave).
5) Diagnosi con Tuneecu di tutte le parti.
6) Interruttore cavalletto laterale.
7) Stato batteria.

Durante queste prove ho scoperto che la spia della riserva mi si accende quando ancora nel serbatoio ci sono circa 7 litri di benzina! :shock:...forse anche 8.
...E non mi ero mai accorto che manca la spia dello stato di carica della batteria! :|...quindi può essere possibile che quando si spegne in velocità si accenda solo la spia Fi perchè la pressione dell'olio è ancora ok ma di fatto il motore si è spento per un paio di secondi!
Ovviamente il problemone è alle basse velocità e nelle curve lente...praticamente essendo diventato spegnimento-dipendente piego sempre sotto frizione...poveretta!
Grey
--------------------------------------------
2008 TDM 900 "Elsie"
2011 KTM 990 Adventure my2008 "Josefin"
--------------------------------------------
L'unico modo per resistere alle tentazioni, è cedervi.

pvdesk
Avatar utente
 
Messaggi: 22
Iscritto il: 20/06/2009, 14:22
Località: Riposto (CT)

Re: ...problemino!...one!

Messaggio » 13/10/2011, 13:49

ciao ho avuto lo stesso problema, ho sostituito il filtro benzina e tutto è tornato come prima.
la mia è igniezione e ho percorso 25000 km.
pensavo non potesse essere possibile a un km cosi basso di dover cambiare il filtro, invece era sposrchissimo.. aprima vista appena tolto dal serbatoio sembrava essere ok poi una volta smontato aiuuutttoooooo nero nerissimo

CuP69
Avatar utente
 
Messaggi: 4413
Iscritto il: 30/10/2010, 10:26
Località: L'isola che non c'è

Re: ...problemino!...one!

Messaggio » 13/10/2011, 14:14

pvdesk ha scritto:ciao ho avuto lo stesso problema, ho sostituito il filtro benzina e tutto è tornato come prima.
la mia è igniezione e ho percorso 25000 km.
pensavo non potesse essere possibile a un km cosi basso di dover cambiare il filtro, invece era sposrchissimo.. aprima vista appena tolto dal serbatoio sembrava essere ok poi una volta smontato aiuuutttoooooo nero nerissimo


sulla mia ho dovuto sostituirli con su la metà dei tuoi km :?
KTM 990 ADV LE my 2010

Grey
Avatar utente
 
Messaggi: 944
Iscritto il: 13/05/2011, 22:56
Località: Katane

Re: ...problemino!...one!

Messaggio » 13/10/2011, 14:34

...ieri ed oggi un nuovo particolare: Ho tentato di riaccendere la moto dopo l'ennesimo spegnimento (ormai uno ogni 50 mt) e il quadro strumenti è andato in loop!...spia Fi accesa fissa e contagiri che faceva su e giù!...spengo e accendo da chiave e la moto riparte.
A questo punto credo che il problema sia circoscritto a pompa benzina o ecu.
Mercoledì appuntamento in Ktm per diagnosi centralina e verifica pompa.

Saluti :crycry:

P.s. Oggi di ritorno dal lavoro non si è spenta neanche una volta! :evil: ...non vorrei succedesse al momento dei controlli in officina.
Grey
--------------------------------------------
2008 TDM 900 "Elsie"
2011 KTM 990 Adventure my2008 "Josefin"
--------------------------------------------
L'unico modo per resistere alle tentazioni, è cedervi.

miKimoKi
 
Messaggi: 76
Iscritto il: 10/12/2010, 21:53
Località: Roma

Re: ...problemino!...one!

Messaggio » 13/10/2011, 20:06

I sintomi che descrivi sono uguali a quelli che mi sono capitati quando si era "consumato" il cavo che va al blocchetto d'accensione...
Sostituito cavo in garanzia. Intervento del conce ktm in 10 minuti scarsi...

Anche a me ogni volta che si spegneva la strumentazione andava come dici tu in loop...

Non ti abbattere! Se è quello è una stupidata ... Fastidiosa ma semplice!

:ugeek: :mrgreen:

Grey
Avatar utente
 
Messaggi: 944
Iscritto il: 13/05/2011, 22:56
Località: Katane

Re: ...problemino!...one!

Messaggio » 13/10/2011, 21:07

miKimoKi ha scritto:I sintomi che descrivi sono uguali a quelli che mi sono capitati quando si era "consumato" il cavo che va al blocchetto d'accensione...
Sostituito cavo in garanzia. Intervento del conce ktm in 10 minuti scarsi...

Anche a me ogni volta che si spegneva la strumentazione andava come dici tu in loop...

Non ti abbattere! Se è quello è una stupidata ... Fastidiosa ma semplice!

:ugeek: :mrgreen:


...già controllato!...la guaina era spellata ma i cavi erano OK!...risistemata guaina con autoagglomerante.

Saluti :crycry:
Grey
--------------------------------------------
2008 TDM 900 "Elsie"
2011 KTM 990 Adventure my2008 "Josefin"
--------------------------------------------
L'unico modo per resistere alle tentazioni, è cedervi.

Pumba
Cuginastro
Avatar utente
 
Messaggi: 1349
Iscritto il: 13/02/2009, 10:31
Località: ..nel Parco giochi di Wave :-)....

Re: ...problemino!...one!

Messaggio » 16/10/2011, 15:47

...fai una prova che ho fatto io ....accendi la moto e prova a picchiettare col manico di un cacciavite sulla ecu... su tutta la sua superfice con colpetti piu u meno forti .... oppure prova atorcerla leggermente con le mani...alla mia il problema l'ho scoperto così...dopo mesi che mi rompeva le balle e dopo che in conce mi hanno detto che la ecu sotto chekup era in ordine.... risultato???? una saldatura fredda all'interno della ecu che nn faceva più il suo dovere.... :? :? :? :? ..prova e in chiulo allosqualo...
adv S 07
EXC 4oo..
TDM850-98 ..."Squaligure"
Saluto a tutti chiunque voi siate..Amichen...Nemichen..o semplici conoscenti..
"meglio tacere e sembrare idioti..che aprire bocca...e darne la conferma...."
http://www.picasaweb.google.com/antogov58

Grey
Avatar utente
 
Messaggi: 944
Iscritto il: 13/05/2011, 22:56
Località: Katane

Re: ...problemino!...one!

Messaggio » 16/10/2011, 19:17

...ti confesso che ho già provato a testare la moto con la centralina smontata dalla sede, ma non ho provato a torcerla ma solo a scuoterla :xx: .
Per informazione...ho bypassato il blocco motore dell'antifurto...ma non è nemmeno quello :naughty: .
Stamattina, in preda all'ira :grr1: , ho messo nel serbatoio una confezione intera di STP pulitore per sistemi ad iniezione (avevo solo 10l di benza...un flacone è per 50-60l :mad_hammer: )...mentre ero al minimo ad un tratto ho sentito la pompa benzina entrare in risonanza e subito dopo accelerare improvvisamente :ear: ...non si è spenta neanche una volta...mi sa che l'ago della bilancia tende verso la pompa benzina :think: .

Saluti :crycry:
Grey
--------------------------------------------
2008 TDM 900 "Elsie"
2011 KTM 990 Adventure my2008 "Josefin"
--------------------------------------------
L'unico modo per resistere alle tentazioni, è cedervi.

karotènite
Avatar utente
 
Messaggi: 3853
Iscritto il: 15/03/2009, 7:51
Località: (te)

Re: ...problemino!...one!

Messaggio » 16/10/2011, 20:21

"Scusa un momento ,ma i filtri benzina che si trovano nella pompa,li hai controllati ??? :roll:

Alcuni utenti hanno provato a pulirli con uno spray per freni,se non ricordo male, mi sembra che fosse 'fba',ma non ne sono certo.

e comunque se ti riesce,tienici informati......... :up:
"Chi và piano, và sano e lontano!
KTM adv 990-09-arancio

Grey
Avatar utente
 
Messaggi: 944
Iscritto il: 13/05/2011, 22:56
Località: Katane

Re: ...problemino!...one!

Messaggio » 17/10/2011, 23:04

...riaddrizzo l'ago della bilancia! :| ...se il problema risiede nella pompa o nei filtri, perchè quando si spegne riesegue il check? :doh: ...secondo me il check è indice che l'impianto passa da uno stato di off ad uno di on...impianto, relays o ecu? :blind:

Saluti :crycry:
Grey
--------------------------------------------
2008 TDM 900 "Elsie"
2011 KTM 990 Adventure my2008 "Josefin"
--------------------------------------------
L'unico modo per resistere alle tentazioni, è cedervi.

Grey
Avatar utente
 
Messaggi: 944
Iscritto il: 13/05/2011, 22:56
Località: Katane

Re: ...problemino!...one!

Messaggio » 18/10/2011, 11:32

...Ladies and Gentlemen...incredibile, abbiamo un ex aequo...i vincitori del concorso sono:
























































STRYDOG e PUMBA

Congratulazioni, Grey ringrazia............e ora?............il problema è solo burocratico!

Saluti :crycry:
Grey
--------------------------------------------
2008 TDM 900 "Elsie"
2011 KTM 990 Adventure my2008 "Josefin"
--------------------------------------------
L'unico modo per resistere alle tentazioni, è cedervi.

gms
Avatar utente
 
Messaggi: 2230
Iscritto il: 14/02/2009, 10:02
Località: valle stura di Demonte e mezzo piede in Provenza

Re: ...problemino!...one!

Messaggio » 19/10/2011, 12:51

se non avessi risolto con suggerimenti da questo forum credo rimanesse solo un buon esorcista... e secondo me si stanno attrezzando pure per quello (anzi, alcuni membri si vocifera siano già del settore..) :mrgreen: :mrgreen:

Grey
Avatar utente
 
Messaggi: 944
Iscritto il: 13/05/2011, 22:56
Località: Katane

Re: ...problemino!...one!

Messaggio » 19/10/2011, 23:02

...da noi si dice: I consigli prendili tutti, ma quello tuo prendilo per buono!
...sono riuscito solo una volta a far spegnere la moto battendo sulla centralina...adesso e da due giorni che provo...ma nisba!...la moto va benissimo!...tanto prima o poi si spegnerà!
...a proposito, oggi in KTM Catania abbiamo verificato che apparentemente è tutto in ordine: nessun errore, tutti i parametri ok, pressione benzina ok.
...il meccanico, oltre ad essere disponibilissimo, ha ascoltato con interesse tutto quello che ho controllato nella moto e mi ha proposto la prova di una Ecu nuova...Lunedì chiederanno in KTM.

Saluti :)
Grey
--------------------------------------------
2008 TDM 900 "Elsie"
2011 KTM 990 Adventure my2008 "Josefin"
--------------------------------------------
L'unico modo per resistere alle tentazioni, è cedervi.

bschenker
 
Messaggi: 1058
Iscritto il: 11/02/2009, 15:20

Re: ...problemino!...one!

Messaggio » 20/10/2011, 19:02

Sono stato controllati tutti colegamenti di massa sul telaio.

Smerigliare via tutto il colore degrassare e possibilmente rimontare con grasso di contatto. (Attenzione si puo essere dietro al cavo una ranella zingrinato, non perdere e riutilisarla)

.

Grey
Avatar utente
 
Messaggi: 944
Iscritto il: 13/05/2011, 22:56
Località: Katane

Re: ...problemino!...one!

Messaggio » 20/10/2011, 21:03

bschenker ha scritto:Sono stato controllati tutti colegamenti di massa sul telaio.

Smerigliare via tutto il colore degrassare e possibilmente rimontare con grasso di contatto. (Attenzione si puo essere dietro al cavo una ranella zingrinato, non perdere e riutilisarla)

.


Ho controllato tutti quelli che ho trovato...non conosco tutta la disposizione dei punti di massa...azz. giusto oggi ho cambiato le candele e pulito i corpi farfallati...avrei potuto dare un'occhiatina!
Quelli che mi ricordo di sicuro sono 2: Uno a destra dello snorkel(ho svitato e pulito il punto di contatto), e uno in basso lato dx che va al motore(l'ho solo controllato ed era OK)...altri al momento non mi sovvengono.

Saluti :)
Grey
--------------------------------------------
2008 TDM 900 "Elsie"
2011 KTM 990 Adventure my2008 "Josefin"
--------------------------------------------
L'unico modo per resistere alle tentazioni, è cedervi.

Grey
Avatar utente
 
Messaggi: 944
Iscritto il: 13/05/2011, 22:56
Località: Katane

Re: ...problemino!...one!

Messaggio » 21/10/2011, 10:24

...Houston, abbiamo il video!...purtroppo ero da solo in garage e ho potuto inquadrare solo la ECU...Ascoltate attentamente l'audio...PLAY LOUD!



I punti di pressione interessati sono evidenziati in foto:

Immagine

Saluti :crycry:
Ultima modifica di Grey il 17/02/2014, 12:58, modificato 1 volta in totale.
Grey
--------------------------------------------
2008 TDM 900 "Elsie"
2011 KTM 990 Adventure my2008 "Josefin"
--------------------------------------------
L'unico modo per resistere alle tentazioni, è cedervi.

Grey
Avatar utente
 
Messaggi: 944
Iscritto il: 13/05/2011, 22:56
Località: Katane

Re: ...problemino!...one!

Messaggio » 21/10/2011, 10:25

...se non dovesse vedersi il video eccovi il link:

http://youtu.be/KTiVP1tQzmc

Saluti :crycry:
Grey
--------------------------------------------
2008 TDM 900 "Elsie"
2011 KTM 990 Adventure my2008 "Josefin"
--------------------------------------------
L'unico modo per resistere alle tentazioni, è cedervi.

F3D3
er cazzaro
Avatar utente
 
Messaggi: 4576
Iscritto il: 07/09/2009, 16:24
Località: Vallis..........!........

Re: ...problemino!...one!

Messaggio » 21/10/2011, 12:09



Non si riesce ad aprire????
MEGLIO 4 VITI NEL GINOCCHIO, CHE 3 DITA NEL C@@O

Grey
Avatar utente
 
Messaggi: 944
Iscritto il: 13/05/2011, 22:56
Località: Katane

Re: ...problemino!...one!

Messaggio » 14/11/2011, 22:51

Oggi, montata centralina mandata in prova da Ktm...per adesso sembra Ok...sarà effetto placebo ma sembra essere anche più regolare al minimo e più pronta in accelerazione...speriamo bene!

Saluti :)
Grey
--------------------------------------------
2008 TDM 900 "Elsie"
2011 KTM 990 Adventure my2008 "Josefin"
--------------------------------------------
L'unico modo per resistere alle tentazioni, è cedervi.

ADV2011
 
Messaggi: 808
Iscritto il: 03/06/2011, 16:15

Re: ...problemino!...one! Centralina?

Messaggio » 29/03/2012, 7:47

quindi alla fine era la centralina a dare i guai?l'hai cambiata ed è tornato tutto come prima?

Grey
Avatar utente
 
Messaggi: 944
Iscritto il: 13/05/2011, 22:56
Località: Katane

Re: ...problemino!...one! Centralina?

Messaggio » 29/03/2012, 21:52

...ancora ho montata la ECU di prova di mamma Ktm...tutto OK...a presto dovrebbe arrivare quella in sostituzione.

Saluti :)
Grey
--------------------------------------------
2008 TDM 900 "Elsie"
2011 KTM 990 Adventure my2008 "Josefin"
--------------------------------------------
L'unico modo per resistere alle tentazioni, è cedervi.

ADV2011
 
Messaggi: 808
Iscritto il: 03/06/2011, 16:15

Re: ...problemino!...one! Centralina?

Messaggio » 30/03/2012, 7:59

Grey Flowers ha scritto:...ancora ho montata la ECU di prova di mamma Ktm...tutto OK...a presto dovrebbe arrivare quella in sostituzione.

Saluti :)


:wink: :wink:

Pumba
Cuginastro
Avatar utente
 
Messaggi: 1349
Iscritto il: 13/02/2009, 10:31
Località: ..nel Parco giochi di Wave :-)....

Re: ...problemino!...one! Centralina?

Messaggio » 07/04/2012, 18:16

:winner: :winner: :winner: :winner: :winner: :winner: :bounce: :bounce: :bounce: :bounce: :bounce: :bounce:
..per curiosita quanto hai scucito per la signorina.... :crycry: :crycry: :crycry:
adv S 07
EXC 4oo..
TDM850-98 ..."Squaligure"
Saluto a tutti chiunque voi siate..Amichen...Nemichen..o semplici conoscenti..
"meglio tacere e sembrare idioti..che aprire bocca...e darne la conferma...."
http://www.picasaweb.google.com/antogov58

Grey
Avatar utente
 
Messaggi: 944
Iscritto il: 13/05/2011, 22:56
Località: Katane

Re: ...problemino!...one! Centralina?

Messaggio » 07/04/2012, 20:54

...garanzia!...la moto l'ho presa dal conce!...

Saluti :D
Grey
--------------------------------------------
2008 TDM 900 "Elsie"
2011 KTM 990 Adventure my2008 "Josefin"
--------------------------------------------
L'unico modo per resistere alle tentazioni, è cedervi.

Pumba
Cuginastro
Avatar utente
 
Messaggi: 1349
Iscritto il: 13/02/2009, 10:31
Località: ..nel Parco giochi di Wave :-)....

Re: ...problemino!...one! Centralina?

Messaggio » 10/04/2012, 22:00

..triplo uuhhhaaaauuuu!!!!!!! :up: :up: :up:
adv S 07
EXC 4oo..
TDM850-98 ..."Squaligure"
Saluto a tutti chiunque voi siate..Amichen...Nemichen..o semplici conoscenti..
"meglio tacere e sembrare idioti..che aprire bocca...e darne la conferma...."
http://www.picasaweb.google.com/antogov58

Eddy
YMCEddy BraveAss
YMCEddy BraveAss
Avatar utente
 
Messaggi: 11863
Iscritto il: 09/02/2009, 23:13
Località: Felino -PR-

Re: ...problemino!...one! Centralina?

Messaggio » 13/04/2012, 8:42

dunque il problema era la centralina?
E la tua moto è un 2008?
no perchè io sulla mia 2007 ho avuto problemi di minimo irregolare... quasi quasi

Grey
Avatar utente
 
Messaggi: 944
Iscritto il: 13/05/2011, 22:56
Località: Katane

Re: ...problemino!...one! Centralina?

Messaggio » 13/04/2012, 21:34

...ti dirò che da quando ho cambiato l'ECU, la moto non mi si è spenta neanche una volta...ha un minimo più regolare e sembra consumi un pochino meno...forse l'ultimo problema dello spegnimento improvviso è stata la ciliegina sulla torta, la goccia che ha fatto traboccare il vaso!...anche se devo dire che prima di cambiare la centralina avevo eseguito due controlli/manutenzione su pompa benzina e corpi farfallati...probabilmente consumi e minimo irregolare non dipendevano dall'ECU ma da quest'ultimi...chissà?

Saluti :)
Grey
--------------------------------------------
2008 TDM 900 "Elsie"
2011 KTM 990 Adventure my2008 "Josefin"
--------------------------------------------
L'unico modo per resistere alle tentazioni, è cedervi.


Torna a KTM LC8 Adventure

Chi c’è in linea

Iscritti connessi: andrea110574, Bing [Bot], blackballs, Corbe155, cross196, Efthymis, El Blanco, elleR, Ferdinando, Google [Bot], ilbrazzo, jumpo, Micky51+, MSNbot Media, pigbull, rickyflyminos, Rockwood, Yahoo [Bot], zurf

SEO Search Tags

forum ktm      tdm 900 si spegne      mail chekup.com.br      mail chekup.com.br loc:IT