KTM Forum Italia - Unofficial Italian Community

HELP . Sonda temperatura acqua

HELP . Sonda temperatura acqua

Messaggioda Mistral » 23 apr 2011, 12:50

Ciao a tutti, vi chiedo aiuto.
Sul display della mia ADV 990 del 2006 non compaiono le tacche che indicano la temperatura dell'acqua (le vedo solo durante il check girando la chiave).
Non ho mai avuto, per adesso, problemi di spie rosse accese e la ventola parte normalmente durante le soste ai semafori per poi spegnersi in marcia, quindi la termostatica è ok.
Leggendo in rete.. qualcuno, ha scritto che la mancata visualizzazione, sarebbe da imputare alla sonda della temperatura andata...
Secondo voi veramente questa la causa?
Dov'è posizionata la sonda sulla ADV?:doh: E' reperibile il ricambio ed è di facile sostituzione?
Purtroppo non sono ancora riuscito a reperire il manuale d'officina della ADV.

Grazie in anicipo
Mistral
 
Messaggi: 25
Iscritto il: 20 mar 2011, 23:12
Località: Monza e Brianza

Re: HELP . Sonda temperatura acqua

Messaggioda wave75 » 24 apr 2011, 16:34

se non sbaglio il termometro dovrebbe essere posizionato su uno dei due cilindri, forse quello anteriore, quello che hai sul radiatore è un bulbo (interruttore on/off che fa partire la ventola) che non è nemmeno collegato alla strumentazione.
hai controllato che tutti i cavi siano collegati?
Se durante il check vedi le tacche e poi piu nulla, è molto probabile che sia proprio il sensore andato.
...ESTICAZZI!!!
Avatar utente
wave75
 
Messaggi: 5598
Iscritto il: 10 feb 2009, 1:01
Località: vicino ad Imperia, dove iniziano le mulattiere!

Re: HELP . Sonda temperatura acqua

Messaggioda mchanic » 24 apr 2011, 20:21

:roll: Se può essere d'aiuto
Immagine
mchanic@myktm.it
Non importa quante volte cadi, ma quante volte cadi e ti rialzi.
L'enduro non è uno sport di contatto, è uno sport di collisione... il ballo è un sport di contatto
Avatar utente
mchanic
 
Messaggi: 1544
Iscritto il: 29 mar 2009, 22:22
Località: alle pendici del Monte Misma.

Re: HELP . Sonda temperatura acqua

Messaggioda wave75 » 24 apr 2011, 20:37

mchanic ha scritto::roll: Se può essere d'aiuto
Immagine

trovato anche io sul manuale
...ESTICAZZI!!!
Avatar utente
wave75
 
Messaggi: 5598
Iscritto il: 10 feb 2009, 1:01
Località: vicino ad Imperia, dove iniziano le mulattiere!

Re: HELP . Sonda temperatura acqua

Messaggioda Mistral » 28 apr 2011, 12:22

Localizzata... ma non è imboscata...di più.
Non solo bisogna smontare il serbatoio sinistro. Non bastano i cablaggi che ci sono davanti, ma c'è anche il tubolare del telaio. :head:
Sono solo riuscito a smontare il connettore e spruzzarci dell'antiossidante per contatti, nella speranza che fosse quello, ed invece no. :evil:
Sono proprio curioso di vedere cosa mi diranno quelli dell'officina.
Mistral
 
Messaggi: 25
Iscritto il: 20 mar 2011, 23:12
Località: Monza e Brianza

Re: HELP . Sonda temperatura acqua

Messaggioda mchanic » 28 apr 2011, 20:07

:lol: E' proprio lì, ma hai fatto le misure con un tester sugli Hom come è scritto sulla pagina che ti ho allegato ? Anche se effettivamente fosse il sensore dovrebbe dare un allarme anche la EFI , potrebbe essere il Dysplay. :roll: Se ti servisse il tachimetro ne ho uno usato e perfettamente funzionante con circa 41-42k km :wink: non al prezzo del nuovo :shock:
mchanic@myktm.it
Non importa quante volte cadi, ma quante volte cadi e ti rialzi.
L'enduro non è uno sport di contatto, è uno sport di collisione... il ballo è un sport di contatto
Avatar utente
mchanic
 
Messaggi: 1544
Iscritto il: 29 mar 2009, 22:22
Località: alle pendici del Monte Misma.

Re: HELP . Sonda temperatura acqua

Messaggioda Mistral » 3 mag 2011, 12:24

mchanic ha scritto::lol: ...ma hai fatto le misure con un tester sugli Hom come è scritto sulla pagina che ti ho allegato ? :shock:

No...non ho ancora fatto le misure. Non avevo sotto mano un tester. alla prossima occasione verifico.
Mistral
 
Messaggi: 25
Iscritto il: 20 mar 2011, 23:12
Località: Monza e Brianza

Re: HELP . Sonda temperatura acqua

Messaggioda Mistral » 14 mag 2011, 20:52

Bene...visto il tempo schifoso, oggi mi sono dedicato alla misurazione dell'impedenza del sensore temperatura.
Non avendo molta voglia di smontare il serbatoio sinistro, previo studio e verifica dello schema elettrico, dopo aver smontato il "muso" ho verificato il valore direttamente dal connettore a 26 pin in ingresso alla centralina.
Pin 7 e 9; valore 2,44ohm....perfettamente nella norma considerando una temperatura ambientale di circa 20°C.
Quindi i cablaggi sono integri ed il sensore stesso in ordine. Non essendoci errori da parte della EFI....come diagnosticato da Mechanic, potrebbe essere il display....
Mistral
 
Messaggi: 25
Iscritto il: 20 mar 2011, 23:12
Località: Monza e Brianza

Re: HELP . Sonda temperatura acqua

Messaggioda mchanic » 14 mag 2011, 21:30

:roll: Se vuoi verificare....... :roll:
mchanic@myktm.it
Non importa quante volte cadi, ma quante volte cadi e ti rialzi.
L'enduro non è uno sport di contatto, è uno sport di collisione... il ballo è un sport di contatto
Avatar utente
mchanic
 
Messaggi: 1544
Iscritto il: 29 mar 2009, 22:22
Località: alle pendici del Monte Misma.

Re: HELP . Sonda temperatura acqua

Messaggioda Mistral » 14 mag 2011, 22:01

mchanic ha scritto::roll: Se vuoi verificare....... :roll:

:up:
Mistral
 
Messaggi: 25
Iscritto il: 20 mar 2011, 23:12
Località: Monza e Brianza

Prossimo

Torna a KTM LC8 Adventure

Chi c’è in linea

Visitano il forum: tiancai e 4 ospiti