KTM Forum Italia - Unofficial Italian Community

Sensore frizione

Sensore frizione

Messaggioda countach » 6 ott 2010, 16:03

dopo l'ultima caduta mi sa che si è rotto o scollegato il sensore che verifica l'apertura della frizione...infatti in marcia, cavalletto laterale su e frizione tirata la moto nn da segni di vita...si accende solo se metto in folle...
mi sapete dire cosa devo controllare????

vorrei anche un parere da parte vostra...cadendo si è consumato un pò il tubolare del paramotore...per ovviare a questi "consumi" avevo pensato a due soluzioni, in modo tale da consumare prima la copertura e poi il paramotore:
1° mettere della pasta metallica sulla zona consumata
2° mettere del teflon o altro materiale nelle zone critiche

che ne pensate??
Chi va piano....arriva tardi!!!
Avatar utente
countach
 
Messaggi: 1122
Iscritto il: 14 mar 2010, 15:52
Località: jeragoooooooo

Re: Sensore frizione

Messaggioda TRex » 8 ott 2010, 9:14

Nessun esperto?
.
Vabbè, ti dico la mia: i sensori sono sia del folle che della frizione che del cavalletto.
Sulla frizione vicino alla leva vedi proprio i due fili che arrivano al microinterruttore.
Difficile che si rompa.
Piuttosto si potrebbe essere rotto il sensore sul cavalletto laterale: sono tre fili e non mi ricordo che ponte bisogna fare per bypassare ....

Se fai un cerca trovi risposta nel forum.

.
KTM 990 Adventure (ex 950) - Vespa PX 125 - La "Regina" Africa Twin!
.
Avatar utente
TRex
 
Messaggi: 311
Iscritto il: 8 apr 2009, 8:45
Località: Padova

Re: Sensore frizione

Messaggioda Salzig » 8 ott 2010, 9:34

countach ha scritto:in marcia, cavalletto laterale su e frizione tirata la moto nn da segni di vita...si accende solo se metto in folle...

Una volta accesa, cavalletto su, se metti la marcia continua a girare o si spegne?
Se resta accesa è il microswitch della frizione.
Se si spegne è il sensore del cavalletto.


:idea: non è che nella caduta si è rotta la leva della frizione e l'hai sostituita con una che non ha la gobbetta vicino al perno?
Al mondo esistono 10 tipi di persone:
chi sa contare in base 2 e chi no.


Wave75: "molla i freni!"
Salzigii ii i: "NO!"
.
Avatar utente
Salzig
 
Messaggi: 7706
Iscritto il: 6 apr 2009, 20:00
Località: La città delle 3 T

Re: Sensore frizione

Messaggioda countach » 8 ott 2010, 10:49

riesco ad andare tranquillamente in moto, quindi cavalletto su, metto in marcia la moto resta accesa e vado tranquillo.
se però mi si spegne (esempio nei boschi magari mi si spegne) devo mettere in folle e non basta tirare la frizione per riaccenderla.

non ho cambiato la leva frizione in quanto è rimasta integra. leggendovi credo sinceramente che sia il microswitch della frizione, in quanto sono anche caduto sul lato sinistro....
mi sapete dire cosa posso fare???

non ditemi portala dal conce che vi siluro!!! :D
Chi va piano....arriva tardi!!!
Avatar utente
countach
 
Messaggi: 1122
Iscritto il: 14 mar 2010, 15:52
Località: jeragoooooooo

Re: Sensore frizione

Messaggioda TRex » 8 ott 2010, 11:12

countach ha scritto:..............

non ditemi portala dal conce che vi siluro!!! :D


Questo dipende da te .......... se riesci a trovare l'inghippo!
Che sia sia rotto lo switch frizione mi pare poco probabile; magari si è staccato il filo ...
Fai le verifiche suggerite da Salzig, ma ovviamente potrebbe servirti un tester.
.
KTM 990 Adventure (ex 950) - Vespa PX 125 - La "Regina" Africa Twin!
.
Avatar utente
TRex
 
Messaggi: 311
Iscritto il: 8 apr 2009, 8:45
Località: Padova

Re: Sensore frizione

Messaggioda Mio-Mao » 8 ott 2010, 13:47

A me un ramo ha danneggiato e staccato il collegamento sulla frizione, quello in parte protetto dal paramani. Sto infatti pensando di eliminare tutti questi interruttori di sicurezza (anche sul cavalletto) che secondo me fanno solo rischiare di rimanere a piedi in situazioni non proprio cittadine.
Avatar utente
Mio-Mao
 
Messaggi: 88
Iscritto il: 3 giu 2009, 10:21

Re: Sensore frizione

Messaggioda countach » 8 ott 2010, 14:29

Mio-Mao ha scritto:A me un ramo ha danneggiato e staccato il collegamento sulla frizione, quello in parte protetto dal paramani. Sto infatti pensando di eliminare tutti questi interruttori di sicurezza (anche sul cavalletto) che secondo me fanno solo rischiare di rimanere a piedi in situazioni non proprio cittadine.



ah ecco potrebbe esser quello!!!
infatti il paramano ha preso una bella botta, grattuggiandosi un pò...proverò a verificare quel collegamento....

ma è possibile quindi by-passare tutti questi collegamenti??? io non me ne intendo molto di elettronica...
Chi va piano....arriva tardi!!!
Avatar utente
countach
 
Messaggi: 1122
Iscritto il: 14 mar 2010, 15:52
Località: jeragoooooooo

Re: Sensore frizione

Messaggioda countach » 9 ott 2010, 13:31

ho smontato la leva frizione per vedere l'interruttore ma così sembrerebbe tutto a posto...sapete se c'è un fusibile su questo circuito??
purtroppo non ho un tester ma oggi ne vado a comprare uno ca@@o!
vorrei chiedervi se con il tester si possa vedere se passa corrente all'interno di un cavo senza dover intaccare il cavo...mi sembra che ci siano delle pinze del genere...

ecco il bastardone
Immagine

qui una vista del corpo dell'interruttore
Immagine

e qui si vede dove sparisce il suo filo
Immagine

avevo pensato di vedere innanzitutto se passa tensione all'azionarsi dell'interruttore (per vedere se funziona) se funziona il problema potrebbe essere il collegamento...mi sapete dire dove va a finire il cavo della 3° foto??

pensando all'idea di mio-mao, comè possibile dare il segnale sempre positivo per l'interruttore? ovvero far credere che la frizione sia sempre tirata...
se non sbaglio l'interruttore chiudendosi crea il ponte e fa passare tensione...basterebbe fare un circuito chiuso??
Chi va piano....arriva tardi!!!
Avatar utente
countach
 
Messaggi: 1122
Iscritto il: 14 mar 2010, 15:52
Località: jeragoooooooo

Re: Sensore frizione

Messaggioda Hogan » 9 ott 2010, 16:41

ciao
sulla ia (ADV 2007)
il cavo della frizione ha un connettore che si trova al centro delle due staffe che reggono il gruppo cupolino lato fanale:wink:


stacchi il connettore e con il tester sul controllo di continuità/cicalino verifichi il funzionamento premendo il tasto, magari con un cacciavite
quindi rimonti la leva e riprovi :wink:

spero di essere stato chiaro e utile :wink: :wink:
ecco, un soffio d'alito è la vita, aggrappata a un filo d'erba e quando si spezza fa un rumore assordante. CIAO MAMMA
990 ADV my2007
Avatar utente
Hogan
 
Messaggi: 556
Iscritto il: 21 set 2009, 17:40
Località: Varese (vicino)

Re: Sensore frizione

Messaggioda Vincenzo » 9 ott 2010, 16:54

Immagine

Prova a sfilare la guaina che copre il cavo e va a fare tenuta sulla base della leva, forse riesci a vedere i fili nudi (non l'ho mai fatto ma provare non nuoce) , se si vedono fai un ponte tra loro, premi il pulsante di start e se il problema stà li dovrebbe accendersi il motore.
Spero di essermi spiegato...
O bianco o nero...ma sempre orange...
vincenzo@myktm.it
Avatar utente
Vincenzo
Fondatore
 
Messaggi: 3371
Iscritto il: 21 gen 2009, 18:31

Prossimo

Torna a KTM LC8 Adventure

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite