KTM Forum Italia - Unofficial Italian Community

Collegamento frecce originali exc400 2011

Moderatore: Moderatori

ilbrazzo
 
Messaggi: 875
Iscritto il: 5 gen 2017, 23:54
Località: Busto Arsizio

Re: Collegamento frecce originali exc400 2011

Messaggioda ilbrazzo » 20 gen 2019, 17:51

Luiz ha scritto:
ilbrazzo ha scritto:
Luiz ha scritto:Grazie mille ilbrazzo. Non riuscivo a trovarlo in rete. Lo farò vedere a qualcuno che ci capisce :D

Addirittura... non lo sai interpretare?

Poco o niente.
Comunque , i prossimi giorni mi arrivano le frecce originali da mettere dietro, le collego e vedo se funziona il tutto.
Poi farò sapere.

Ma hai provato, prima di montarle, a vedere se le frecce si accendono semplicemente collegandole una alla volta ai poli della batteria?
Perchè la cosa strana è che non si accendono quando sono montate, anche solo le anteriori: dovrebbero fare lampeggio veloce, ma farlo...
L'ottimista dice: "Il bicchiere è mezzo pieno".
Il pessimista dice: "Il bicchiere è mezzo vuoto".
L'ingegnere dice: "Il bicchiere è progettato male perchè ha capacità doppia rispetto a quella necessaria!!!".

Federico

Luiz
 
Messaggi: 40
Iscritto il: 8 gen 2019, 19:42

Re: Collegamento frecce originali exc400 2011

Messaggioda Luiz » 20 gen 2019, 18:27

ilbrazzo ha scritto:Ma hai provato, prima di montarle, a vedere se le frecce si accendono semplicemente collegandole una alla volta ai poli della batteria?
Perchè la cosa strana è che non si accendono quando sono montate, anche solo le anteriori: dovrebbero fare lampeggio veloce, ma farlo...


sì sì avevo provato, funzionano attaccate alla batteria

Luiz
 
Messaggi: 40
Iscritto il: 8 gen 2019, 19:42

Re: Collegamento frecce originali exc400 2011

Messaggioda Luiz » 20 gen 2019, 18:28

può essere che c'è qualche filo rotto che apre il circuito

gargamella
 
Messaggi: 213
Iscritto il: 2 giu 2017, 20:30

Collegamento frecce originali exc400 2011

Messaggioda gargamella » 20 gen 2019, 20:31

Fili a parte... il particolare 21 é il relè intermittenza.
É alimentato dal fusibile 10a nel relé motorino avviamento.

Il comando sul manubrio aziona il relè che va ad alimentare le frecce.




Inviato dal mio iPad utilizzando Tapatalk

Luiz
 
Messaggi: 40
Iscritto il: 8 gen 2019, 19:42

Re: Collegamento frecce originali exc400 2011

Messaggioda Luiz » 20 gen 2019, 21:23

Grazie. Domani controllo

Luiz
 
Messaggi: 40
Iscritto il: 8 gen 2019, 19:42

Re: Collegamento frecce originali exc400 2011

Messaggioda Luiz » 27 gen 2019, 10:22

gargamella ha scritto:Fili a parte... il particolare 21 é il relè intermittenza.
É alimentato dal fusibile 10a nel relé motorino avviamento.
Il comando sul manubrio aziona il relè che va ad alimentare le frecce.

Finalmente ho risolto. Le frecce davanti funzionano (quelle dietro non sono ancora arrivate)
Non funzionavano perchè il morsetto di uscita dal relè frecce non faceva contatto.
Grazie anche al tester che ho comprato.
Grazie a tutti.
P.s. le frecce funzionano anche a motore spento. :lol: :lol:

gargamella
 
Messaggi: 213
Iscritto il: 2 giu 2017, 20:30

Re: Collegamento frecce originali exc400 2011

Messaggioda gargamella » 27 gen 2019, 14:33

Ottimo!


Inviato dal mio iPad utilizzando Tapatalk


Torna a KTM EXC

Chi c’è in linea

Visitano il forum: vixi e 6 ospiti