KTM Forum Italia - Unofficial Italian Community

Collegamento frecce originali exc400 2011

Moderatore: Moderatori

Luiz
 
Messaggi: 40
Iscritto il: 8 gen 2019, 19:42

Collegamento frecce originali exc400 2011

Messaggioda Luiz » 18 gen 2019, 9:40

Ciao. Sto cercando di rendere la moto legale in modo che possa fare anche tratti di strada asfaltata e quindi in regola con il codice della strada. Dopo l'inclinazione del portatarga ora sto cercando di far funzionare le frecce originali che ho montato e collegato (per adesso solo davanti). Ho montato e collegato anche il comando frecce al manubrio, ma non funzionano. La batteria è collegata e a motore acceso non funzionano. Naturalmente io di elettrotecnica non capisco proprio niente. :(
Allego questa foto dove ho evidenziato con cerchio giallo questo morsetto a quattro fili (viola-blu-giallo-verde) che proviene dal contakm e risulta scollegato da qualsiasi cosa e non so a cosa serva. Qualcuno che mi possa aiutare? Grazie
Immagine

ilbrazzo
 
Messaggi: 875
Iscritto il: 5 gen 2017, 23:54
Località: Busto Arsizio

Re: Collegamento frecce originali exc400 2011

Messaggioda ilbrazzo » 18 gen 2019, 11:49

Sicuramente quel connettore non serve per collegare le frecce che, di solito, hanno due piccoli connettori a due poli, separati per Dx e Sx, con i fili di colore nero, marrone, viola.
L'ottimista dice: "Il bicchiere è mezzo pieno".
Il pessimista dice: "Il bicchiere è mezzo vuoto".
L'ingegnere dice: "Il bicchiere è progettato male perchè ha capacità doppia rispetto a quella necessaria!!!".

Federico

Avatar utente
miscelatore
 
Messaggi: 4298
Iscritto il: 18 mar 2012, 2:55
Località: Como

Collegamento frecce originali exc400 2011

Messaggioda miscelatore » 18 gen 2019, 23:24

Quel connettore è per il comando a distanza del tripmaster.

Per le frecce, credo che debbano essere collegate tutte 4 altrimenti non si chiude il circuito

Luiz
 
Messaggi: 40
Iscritto il: 8 gen 2019, 19:42

Re: Collegamento frecce originali exc400 2011

Messaggioda Luiz » 18 gen 2019, 23:35

Grazie miscelatore. Ti ho inviato un pm riguardo al parafango posteriore

ilbrazzo
 
Messaggi: 875
Iscritto il: 5 gen 2017, 23:54
Località: Busto Arsizio

Re: Collegamento frecce originali exc400 2011

Messaggioda ilbrazzo » 18 gen 2019, 23:41

miscelatore ha scritto:Per le frecce, credo che debbano essere collegate tutte 4 altrimenti non si chiude il circuito

Su EXC o simili non saprei, si dovrebbe controllare lo schema elettrico del modello in questione per vedere se le due frecce di Dx o di Sx sono in serie tra loro, cosa che in effetti impedirebbe il funzionamento della singola freccia.
Ma mi pare strano che sia così: di solito l'assenza di una frecca (così come la fulminazione della lampadina, che ai fini dell'impianto elettrico sono la stessa cosa) semplicemente aumenta la velocità dell'intermittenza che è poi il modo che ha l'impianto per dirci che qualcosa non va...
L'ottimista dice: "Il bicchiere è mezzo pieno".
Il pessimista dice: "Il bicchiere è mezzo vuoto".
L'ingegnere dice: "Il bicchiere è progettato male perchè ha capacità doppia rispetto a quella necessaria!!!".

Federico

Avatar utente
miscelatore
 
Messaggi: 4298
Iscritto il: 18 mar 2012, 2:55
Località: Como

Re: Collegamento frecce originali exc400 2011

Messaggioda miscelatore » 19 gen 2019, 8:13

Immagine

Immagine

ilbrazzo
 
Messaggi: 875
Iscritto il: 5 gen 2017, 23:54
Località: Busto Arsizio

Re: Collegamento frecce originali exc400 2011

Messaggioda ilbrazzo » 19 gen 2019, 11:19

Bene.
L'ottimista dice: "Il bicchiere è mezzo pieno".
Il pessimista dice: "Il bicchiere è mezzo vuoto".
L'ingegnere dice: "Il bicchiere è progettato male perchè ha capacità doppia rispetto a quella necessaria!!!".

Federico

Luiz
 
Messaggi: 40
Iscritto il: 8 gen 2019, 19:42

Re: Collegamento frecce originali exc400 2011

Messaggioda Luiz » 20 gen 2019, 13:20

Grazie mille ilbrazzo. Non riuscivo a trovarlo in rete. Lo farò vedere a qualcuno che ci capisce :D

ilbrazzo
 
Messaggi: 875
Iscritto il: 5 gen 2017, 23:54
Località: Busto Arsizio

Re: Collegamento frecce originali exc400 2011

Messaggioda ilbrazzo » 20 gen 2019, 16:48

Luiz ha scritto:Grazie mille ilbrazzo. Non riuscivo a trovarlo in rete. Lo farò vedere a qualcuno che ci capisce :D

Addirittura... non lo sai interpretare?
L'ottimista dice: "Il bicchiere è mezzo pieno".
Il pessimista dice: "Il bicchiere è mezzo vuoto".
L'ingegnere dice: "Il bicchiere è progettato male perchè ha capacità doppia rispetto a quella necessaria!!!".

Federico

Luiz
 
Messaggi: 40
Iscritto il: 8 gen 2019, 19:42

Re: Collegamento frecce originali exc400 2011

Messaggioda Luiz » 20 gen 2019, 17:23

ilbrazzo ha scritto:
Luiz ha scritto:Grazie mille ilbrazzo. Non riuscivo a trovarlo in rete. Lo farò vedere a qualcuno che ci capisce :D

Addirittura... non lo sai interpretare?

Poco o niente.
Comunque , i prossimi giorni mi arrivano le frecce originali da mettere dietro, le collego e vedo se funziona il tutto.
Poi farò sapere.

ilbrazzo
 
Messaggi: 875
Iscritto il: 5 gen 2017, 23:54
Località: Busto Arsizio

Re: Collegamento frecce originali exc400 2011

Messaggioda ilbrazzo » 20 gen 2019, 17:51

Luiz ha scritto:
ilbrazzo ha scritto:
Luiz ha scritto:Grazie mille ilbrazzo. Non riuscivo a trovarlo in rete. Lo farò vedere a qualcuno che ci capisce :D

Addirittura... non lo sai interpretare?

Poco o niente.
Comunque , i prossimi giorni mi arrivano le frecce originali da mettere dietro, le collego e vedo se funziona il tutto.
Poi farò sapere.

Ma hai provato, prima di montarle, a vedere se le frecce si accendono semplicemente collegandole una alla volta ai poli della batteria?
Perchè la cosa strana è che non si accendono quando sono montate, anche solo le anteriori: dovrebbero fare lampeggio veloce, ma farlo...
L'ottimista dice: "Il bicchiere è mezzo pieno".
Il pessimista dice: "Il bicchiere è mezzo vuoto".
L'ingegnere dice: "Il bicchiere è progettato male perchè ha capacità doppia rispetto a quella necessaria!!!".

Federico

Luiz
 
Messaggi: 40
Iscritto il: 8 gen 2019, 19:42

Re: Collegamento frecce originali exc400 2011

Messaggioda Luiz » 20 gen 2019, 18:27

ilbrazzo ha scritto:Ma hai provato, prima di montarle, a vedere se le frecce si accendono semplicemente collegandole una alla volta ai poli della batteria?
Perchè la cosa strana è che non si accendono quando sono montate, anche solo le anteriori: dovrebbero fare lampeggio veloce, ma farlo...


sì sì avevo provato, funzionano attaccate alla batteria

Luiz
 
Messaggi: 40
Iscritto il: 8 gen 2019, 19:42

Re: Collegamento frecce originali exc400 2011

Messaggioda Luiz » 20 gen 2019, 18:28

può essere che c'è qualche filo rotto che apre il circuito

gargamella
 
Messaggi: 213
Iscritto il: 2 giu 2017, 20:30

Collegamento frecce originali exc400 2011

Messaggioda gargamella » 20 gen 2019, 20:31

Fili a parte... il particolare 21 é il relè intermittenza.
É alimentato dal fusibile 10a nel relé motorino avviamento.

Il comando sul manubrio aziona il relè che va ad alimentare le frecce.




Inviato dal mio iPad utilizzando Tapatalk

Luiz
 
Messaggi: 40
Iscritto il: 8 gen 2019, 19:42

Re: Collegamento frecce originali exc400 2011

Messaggioda Luiz » 20 gen 2019, 21:23

Grazie. Domani controllo

Luiz
 
Messaggi: 40
Iscritto il: 8 gen 2019, 19:42

Re: Collegamento frecce originali exc400 2011

Messaggioda Luiz » 27 gen 2019, 10:22

gargamella ha scritto:Fili a parte... il particolare 21 é il relè intermittenza.
É alimentato dal fusibile 10a nel relé motorino avviamento.
Il comando sul manubrio aziona il relè che va ad alimentare le frecce.

Finalmente ho risolto. Le frecce davanti funzionano (quelle dietro non sono ancora arrivate)
Non funzionavano perchè il morsetto di uscita dal relè frecce non faceva contatto.
Grazie anche al tester che ho comprato.
Grazie a tutti.
P.s. le frecce funzionano anche a motore spento. :lol: :lol:

gargamella
 
Messaggi: 213
Iscritto il: 2 giu 2017, 20:30

Re: Collegamento frecce originali exc400 2011

Messaggioda gargamella » 27 gen 2019, 14:33

Ottimo!


Inviato dal mio iPad utilizzando Tapatalk


Torna a KTM EXC

Chi c’è in linea

Visitano il forum: Google [Bot] e 4 ospiti