KTM Forum Italia - Unofficial Italian Community

IMPIANTO ELETTRICO FARO ANTERIORE

Moderatori: Moderatori, ModeratoriP

IMPIANTO ELETTRICO FARO ANTERIORE

Messaggioda edo91 » 29 gen 2013, 12:16

ciao ragazzi, ho un problemino, ho da poco comprato un exc450 del 2004, il propietario precendete aveva tolto il faro anteriore e messo la tabella dell'sx... ora mi ritrovo a dover montare il faro, il problema è che non so quali cavi vadano a collegarsi alle luci, dietro la mascherina ci sono un po di cavi scollegati ma nessuno sembra andare bene, vi dico inoltre che vorrei montare uno switch on/off per le luci perché visto l'impianto semplificato non ho piu i blocchetti devio luci.
non è che potreste cortesemente postare una foto dei vostri collegamenti?
ecco come sono i miei!
http://img837.imageshack.us/img837/3432/img1945z.jpg
I <3 KTM
edo91
 
Messaggi: 29
Iscritto il: 15 dic 2012, 1:47
Località: Brescia

Re: IMPIANTO ELETTRICO FARO ANTERIORE

Messaggioda carmelo2811 » 29 gen 2013, 13:51

appena arrivo a casa fotografo la mia... Spero di poter essere d'aiuto :)
Exc 300 2t '12 - exc 450 R '05 - super duke 990 R '11
carmelo2811
 
Messaggi: 95
Iscritto il: 31 lug 2012, 16:13
Località: sicilia

Re: IMPIANTO ELETTRICO FARO ANTERIORE

Messaggioda carmelo2811 » 29 gen 2013, 16:26

allora edo, spero di aver fatto tutto a regola e che le foto si vedano, eccole:
http://imageshack.us/g/339/dscn0949e.jpg/
io però il devio luci ce l'ho e non saprei dirti come cablare uno switch on - off...
Exc 300 2t '12 - exc 450 R '05 - super duke 990 R '11
carmelo2811
 
Messaggi: 95
Iscritto il: 31 lug 2012, 16:13
Località: sicilia

Re: IMPIANTO ELETTRICO FARO ANTERIORE

Messaggioda edo91 » 29 gen 2013, 17:55

grazie carmelo, quindi da quello che capisco dalle foto, i cavi azzurro e verde sono per la luce abbagliante anabbagliante, il marroncino e bianco per la posizione e si vanno a innestare nell'attacco rapido di plastica giusto? io in teoria attacco tutti e tre i cavetti e poi in mezzo interrompo il circuito con un interruttore e dovrei essere apposto...
I <3 KTM
edo91
 
Messaggi: 29
Iscritto il: 15 dic 2012, 1:47
Località: Brescia

Re: IMPIANTO ELETTRICO FARO ANTERIORE

Messaggioda edo91 » 29 gen 2013, 18:18

non funziona ;'( :oops:
I <3 KTM
edo91
 
Messaggi: 29
Iscritto il: 15 dic 2012, 1:47
Località: Brescia

Re: IMPIANTO ELETTRICO FARO ANTERIORE

Messaggioda dvd70 » 29 gen 2013, 19:54

Secondo me ti manca il blocchetto luci,quindi non c'è nulla che vada a chiudere il circuito che poi fa arrivare corrente ai fili del faro
dvd70
 
Messaggi: 2655
Iscritto il: 23 giu 2012, 14:51
Località: Appennino Modenese

Re: IMPIANTO ELETTRICO FARO ANTERIORE

Messaggioda edo91 » 29 gen 2013, 20:57

dvd70 ha scritto:Secondo me ti manca il blocchetto luci,quindi non c'è nulla che vada a chiudere il circuito che poi fa arrivare corrente ai fili del faro

e quindi cosa dovrei fare? :crycry:
I <3 KTM
edo91
 
Messaggi: 29
Iscritto il: 15 dic 2012, 1:47
Località: Brescia

Re: IMPIANTO ELETTRICO FARO ANTERIORE

Messaggioda Mutt » 29 gen 2013, 22:10

Ciao il blocchetto luci è collegato a uno spinotto a 6 poli.
I colori dei fili dovrebbero essere:
Rosso - sevre per il clacson (e a te non interessa)
Giallo - porta la corrente
Blu - accende gli abbaglianti
Verde - accende gli anabbaglianti
Bianco - luci posizione
Marrone - massa (da usare per il bottone di massa per spegnere la moto)

Attenzione che per far funzionare il bottone di massa devi collegarlo al filo Marrone e a quello Giallo e Nero.
Se vuoi l'interruttore che accenda/spenga gli abbaglianti lo devi posizionare unendo il filo Blu e il Giallo.
Se vuoi l'interruttore che accenda/spenga gli anabbaglianti lo devi posizionare unendo il filo Verde e il Giallo.
Cosi facendo la corrente arrivera all'interruttore dal filo giallo (l'interruttore aprirà o chiuderà il contatto), la corrente continuera lungo il filo Blu/Verde (a seconda di quale scegli) arrivera al faro e lo accendera. La massa del faro (filo marrone, arriva da un'altra parte, quindi fregatene).
Non collegare abbagliante e anabbagliante accesi insieme perchè la 12V scalda parecchio e sicuramente bruceresti qualcosa.
Mutt
 
Messaggi: 18
Iscritto il: 19 gen 2012, 16:32

Re: IMPIANTO ELETTRICO FARO ANTERIORE

Messaggioda edo91 » 30 gen 2013, 7:43

Mutt credo di volerti molto bene! :love1:
Grazie mille!
I <3 KTM
edo91
 
Messaggi: 29
Iscritto il: 15 dic 2012, 1:47
Località: Brescia

Re: IMPIANTO ELETTRICO FARO ANTERIORE

Messaggioda edo91 » 30 gen 2013, 8:50

non funziona ancora :cry: :cry: :cry:
I <3 KTM
edo91
 
Messaggi: 29
Iscritto il: 15 dic 2012, 1:47
Località: Brescia

Prossimo

Torna a KTM EXC

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti