KTM Forum Italia - Unofficial Italian Community

KTM 300 non fa scintilla [discontinuità cablaggio]

Moderatore: Moderatori

nico4646
 
Messaggi: 13
Iscritto il: 2 dic 2019, 9:02
Località: Padova

KTM 300 non fa scintilla [discontinuità cablaggio]

Messaggioda nico4646 » 2 dic 2019, 9:35

Ciao a tutti,

ho un problema ad uno dei miei ktm, un exc 300 del 2005 e sto diventando pazzo :evil: :evil:
Mi spiego meglio, avevo una perdita di liquido refrigerante nel lato destro, quindi ho smontato il carterino della pompa dell'acqua, ho sostituito la ventolina che era messa male e ho cambiato guarnizione. Perdita risolta, peccato che da quel momento la moto non ha voluto più saperne di andare in moto.

Se spedivello il computerino si retroillumina ma la scintilla nulla. Da bravo pirla senza informarmi ho pensato fosse la bobina d'accensione e cappellotto della candela, che in effetti aveva i suoi anni ed era messo male. Sostituiti con originali nuovi ma ancora niente.

Allora sono passato ai test allo statore (2k-3) e ho trovato questi risultati:

Pulser coil - 100 ohms (red to green) ----->> 95
Exciter - 12.7 ohms (black/red to red/white) ----->> 14.4
Charge coil - 0.65 ohms (ground to yellow) ----->> 0.8
.................- 0.16 ohms (white to yellow) ----->> 3

L'unico valore fuori range è l'ultimo, ma da quanto ho capito dovrebbe essere l'impianto luci, quindi poco mi importa.
Ho smontato il carter sx e dal forellino del rotore vedo che le bobine dello statore sembrano in ordine, tranne una che è un pò nera, sembrerebbe bruciata. Ma allora non dovrei avere valori di resistenze fuori dai range del manuale?

Ho contratto il pulsante di staccamassa e funziona, mi sono spostato sul regolatore di tensione che penso non centri nulla e provando a fare un test che ho trovato su youtube mi sembra non funzionare bene, ma un malfunzionamento di questo potrebbe dare problemi all'accensione?

Vi ringrazio e mi scuso per la lunghezza del post, ma sono abbastanza disperato e non riesco a trovare una soluzione :crycry:
Ultima modifica di Giax il 4 dic 2019, 23:30, modificato 1 volta in totale.
Motivazione: Integrato titolo

Avatar utente
Bat21
Moderatore
 
Messaggi: 12711
Iscritto il: 27 lug 2011, 20:17
Località: Sanremo (IM)

Re: KTM 300 non fa scintilla

Messaggioda Bat21 » 2 dic 2019, 14:21

Ovviamente ...la candela l'hai sostituita, giusto :roll: :?:

Poi prova a seguir la massa dal manubrio sino al punto d'attacco, verificando non vi sia qualche spellatura
My little orange bull!!

Barcollo ma non mollo ...semplicemente ...resisto(!)

nico4646
 
Messaggi: 13
Iscritto il: 2 dic 2019, 9:02
Località: Padova

Re: KTM 300 non fa scintilla

Messaggioda nico4646 » 2 dic 2019, 14:30

Chiaramente candela nuova BR7ES; il cavo di massa che arriva allo staccamassa del manubrio l'ho già seguito per ogni spezzone ed è a posto.

Mi viene da pensare che sia la centralina visto che i valori in ohm dello statore che riguardano l'accensione sono a posto :roll:

Avatar utente
Giax
Moderatore
 
Messaggi: 2229
Iscritto il: 25 nov 2011, 10:26

Re: KTM 300 non fa scintilla

Messaggioda Giax » 2 dic 2019, 14:35

Candela nuova, pipetta nuova, statore OK, valori elettrici OK… è possibile che sia entrata qualche forma di "sicurezza" quando hai smanacciato con ventolina &c?
Magari manca qualche consenso e la centralina non comanda l'accensione?

nico4646
 
Messaggi: 13
Iscritto il: 2 dic 2019, 9:02
Località: Padova

Re: KTM 300 non fa scintilla

Messaggioda nico4646 » 2 dic 2019, 14:45

Mmm qualche forma di sicurezza...io ho semplicemente smontato il carterino della pompa, sostituita la girante in plastica, richiuso il carter con la guarnizione nuova. Non ho toccato nessun filo elettrico, non capisco cosa posso aver toccato per far si che la centralina non comandi l'accensione :xx:

L'unica cosa che mi viene in mente, ho sostituito anche i tubi siliconici dell'impianto di raffreddamento eliminando la valvola termostatica, ma non dovrebbe centrare nulla con il dialogo centralina-statore. :doh:

nico4646
 
Messaggi: 13
Iscritto il: 2 dic 2019, 9:02
Località: Padova

Re: KTM 300 non fa scintilla

Messaggioda nico4646 » 2 dic 2019, 14:56

Adesso che ci penso meglio, il connettore che è attaccato alla CDI, quello da 18 pin, quando lo attacco alla centralina non sta fisso, ha 5 mm che scorre su e giù....potrebbe essere questo che non fa contatto :s-ops:

vixi
 
Messaggi: 359
Iscritto il: 18 mar 2019, 14:13
Località: Bolzano

Re: KTM 300 non fa scintilla

Messaggioda vixi » 3 dic 2019, 9:24

@Giax

dubito fortemente ci sia un sistema di protezione. sono moto a carburatore e senza elettronica particolarmente intelligente. erroneamente parliamo sempre di centralina, ma è solo il modulo di accensione, perché centralina appunto non ne ha.

nico4646
 
Messaggi: 13
Iscritto il: 2 dic 2019, 9:02
Località: Padova

Re: KTM 300 non fa scintilla

Messaggioda nico4646 » 3 dic 2019, 9:31

@vixi

Dici che è difficile che il modulo di accensione sia andato per la tangente così dal nulla, di punto in bianco?

vixi
 
Messaggi: 359
Iscritto il: 18 mar 2019, 14:13
Località: Bolzano

Re: KTM 300 non fa scintilla

Messaggioda vixi » 3 dic 2019, 9:36

@nico4646o

controlla il connettore. spero sia solo quello e che tu non sia imbranato quanto me :crycry:

giocando con i cablaggi quest'estato ho fatto un corto e cotto statore, bobina, cablaggio e modulo di accensione....
€ 1000 di danno. non ti voglio spaventare eh, ho proprio sbagliato io.

nico4646
 
Messaggi: 13
Iscritto il: 2 dic 2019, 9:02
Località: Padova

Re: KTM 300 non fa scintilla

Messaggioda nico4646 » 3 dic 2019, 9:42

@vixi

Giocando con i cablaggi cosa intendi? Spiegami che cosi non faccio lo stesso errore, per la parte elettrica sono abbastanza negato :mrgreen: :mrgreen: :mrgreen:

vixi
 
Messaggi: 359
Iscritto il: 18 mar 2019, 14:13
Località: Bolzano

Re: KTM 300 non fa scintilla

Messaggioda vixi » 3 dic 2019, 10:23

dubito tu possa commettere il mio stesso errore. ho già vinto il premio idiota dell'anno.
ho invertito i poli batteria ed insistito ad avviare la moto facendo fuori tutto. non sono bastati nemmeno i fusibili saltati per farmi desistere :xx:

nico4646
 
Messaggi: 13
Iscritto il: 2 dic 2019, 9:02
Località: Padova

Re: KTM 300 non fa scintilla

Messaggioda nico4646 » 3 dic 2019, 10:28

Per fortuna che io non ho la batteria :s-lol:

Avatar utente
Bat21
Moderatore
 
Messaggi: 12711
Iscritto il: 27 lug 2011, 20:17
Località: Sanremo (IM)

Re: KTM 300 non fa scintilla

Messaggioda Bat21 » 3 dic 2019, 15:44

Mah ...rispondendoti da dietro una tastiera di pc ...non ti resta che farla visionare da un BUON elettrauto per moto (in concessionaria ho paura che ti spennerebbero :? ) :roll:
My little orange bull!!

Barcollo ma non mollo ...semplicemente ...resisto(!)

nico4646
 
Messaggi: 13
Iscritto il: 2 dic 2019, 9:02
Località: Padova

Re: KTM 300 non fa scintilla

Messaggioda nico4646 » 4 dic 2019, 13:34

Vi ringrazio per le risposte, ho finalmente individuato il cavo maledetto: c'era una discontinuità del cavo rosso/bianco nel tratto connettore-centralina.

Finalmente la Fenice (così si chiama, non per niente) potrà risorgere :goku:

vixi
 
Messaggi: 359
Iscritto il: 18 mar 2019, 14:13
Località: Bolzano

Re: KTM 300 non fa scintilla

Messaggioda vixi » 4 dic 2019, 14:37

perfetto :bike2:

Avatar utente
Riddler
Moderatore
 
Messaggi: 5562
Iscritto il: 29 gen 2014, 12:59
Località: Piccolo paesino sperduto nel Monferrato in prov. AL

Re: KTM 300 non fa scintilla

Messaggioda Riddler » 4 dic 2019, 14:39

Tutto e bene ciò che finisce bene ;)

:up:
Riddler ?
KXE 125'89 - KXE 125'93 - KX 250'97 - VESPA TS 125'76 - YZ426F'02 - Bandit GSF 650N'10 - Duke 690R'15 - GSX-S 1000 my2018

[VENDO]
https://tinyurl.com/y2nqkr5e
https://tinyurl.com/yc7rljvu
https://tinyurl.com/y8j7yfhg

Avatar utente
Bat21
Moderatore
 
Messaggi: 12711
Iscritto il: 27 lug 2011, 20:17
Località: Sanremo (IM)

Re: KTM 300 non fa scintilla

Messaggioda Bat21 » 4 dic 2019, 18:46

Ah ecco ...allora NON avevi controllato bene tutta la linea d'accensione :naughty:

Va beh dai ...20 flessioni dietro la porta, sulle punte delle dita, come s'usava a militare :!: :dade:

:mrgreen:
My little orange bull!!

Barcollo ma non mollo ...semplicemente ...resisto(!)

nico4646
 
Messaggi: 13
Iscritto il: 2 dic 2019, 9:02
Località: Padova

Re: KTM 300 non fa scintilla [discontinuità cablaggio]

Messaggioda nico4646 » 5 dic 2019, 9:05

Mea culpa, bastava controllare tutta la linea di accensione dell'inizio alla fine, filo per filo e mi risparmiavo una 50ina di euro di bobina e svariate incazzature :mrgreen:

Sto facendo le flessioni, me le merito :scimmia:


Torna a KTM EXC

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti