KTM Forum Italia - Unofficial Italian Community

 

[Duke 3 R] - Faro Xeno - problemi

gian77
 
Messaggi: 142
Iscritto il: 17/08/2015, 7:57

[Duke 3 R] - Faro Xeno - problemi

Messaggio » 30/11/2015, 10:39

Ciao a tutti
la mia Duke R del 2011 monta anabbagliante Xeno (modifica effettuata dal primo proprietario).
Da qualche tempo succede che quando avvio la moto la lampada si accende regolarmente per poi spegnersi dopo pochi minuti, apparentemente random (subito mi pareva lo facesse in concomitanza di piccole impennate o cmq in fase di ripresa brusca del gas, ora apparentemente a caso).
A volte succede anche che abbia delle incertezze all'avvio, con reset dell'ora sul cruscotto il che mi aveva fatto pensare alla batteria ormai defunta (però il caricabatterie me la segnala carica).
Cosa posso controllare?
Grazie!!!
Duke 3 690 R

gessista
Avatar utente
 
Messaggi: 490
Iscritto il: 02/09/2012, 7:59
Località: lanciano

Re: [Duke 3 R] - Faro Xeno - problemi

Messaggio » 30/11/2015, 13:17

hai un h4 quindi il tuo impianto dovrebbe essere bixeno. se la lampada prima si accende e poi si spegne ci deve essere qualche sbalzo di corrente...la centralina da impulso alla mampada e se si ha un abbassemento di temsione la lampada si spegne
anche se ti ho tradita.......rimarrai sempre nel mio cuore.......

gian77
 
Messaggi: 142
Iscritto il: 17/08/2015, 7:57

Re: [Duke 3 R] - Faro Xeno - problemi

Messaggio » 30/11/2015, 13:41

ciao gessista e grazie delle info .... lamia è una Duke 3, ha 2 lampade separate, una per anabbagliante (modificato con Xeno) e l'altra per l'abbagliante (che funziona perfettamente) .... la causa dell'abbassamento di tensione potrebbe dipendere dalla batteria ormai alla frutta? grazie
Duke 3 690 R

gian77
 
Messaggi: 142
Iscritto il: 17/08/2015, 7:57

Re: [Duke 3 R] - Faro Xeno - problemi

Messaggio » 29/12/2015, 16:41

continuo a combattere con il problema dello xeno che si spegne dopo pochi minuti dopo l'accensione.... ho trovato che la centralina aveva la connessione a massa interrotta, ho provato a rispristinarla ma, sfiga vuole che la vite sotto la quale era ancorato l'occhiello sia spanata e quindi non riesco a tirarla via ... ho provato ad usare un altro buco nella base della centralina ed ho fissato alla bellemeglio la massa ma senza miglioramenti (vedi immagine seguente)... che posso fare?

Immagine
Duke 3 690 R


Torna a KTM LC4 Duke

Chi c’è in linea

Iscritti connessi: Bing [Bot], BOOSTA, Google [Bot], kudzu, MSNbot Media, raffasardo, riccardo55, Tose, vadodicorsa, Yahoo [Bot]

SEO Search Tags

duke r faro