KTM Forum Italia - Unofficial Italian Community

 

Erogazione

Kolo
Avatar utente
 
Messaggi: 543
Iscritto il: 29/12/2014, 14:21

Erogazione

Messaggio » 27/01/2015, 22:09

Ciao a tutti,sono un felice possessore di un 690 duke da una settimana.
La moto era usata ma con soli 600 km quindi praticamente nuova :D
Ho fatto circa 400 km e ho notato che con il selettore di mappa impostato su 3 , l erogazione aprendo il gas gradualmente rimane poco reattiva per poi avere uno sbalzo di accelerazione tutto d ' un tratto...
È normale ?ve lo chiedo perchè con il mio vecchio xt 660 , anche aprendo lentamente il gas l'erogazione era sempre "regolare"(come un mulo al quale gli hanno appena marchiato il sedere a fuoco)e non avevo sbalzi di coppia così repentini...
Grazie!!

neeko72
Avatar utente
 
Messaggi: 2037
Iscritto il: 01/11/2013, 19:16
Località: Cerveteri (RM)

Re: Erogazione

Messaggio » 27/01/2015, 22:49

non puoi paragonare l'erogazione di un mono di un xt 660 da 48 cv con quello di un 690 da quasi 70..

Kolo
Avatar utente
 
Messaggi: 543
Iscritto il: 29/12/2014, 14:21

Re: Erogazione

Messaggio » 27/01/2015, 23:56

Ciao neeko!purtroppo è l ' unica moto che ho avuto e non ho altri punti di riferimento...ho provato altre moto ma tutte da 2 , 3 o 4 cilindri, quindi ancora meno paragonabili...
Chiedo a voi che avete macinato magari più km con la duke e magari la conoscete di più...
Mi chiedevo se è proprio una particolarità della nostra moto avere un erogazione cosi o è solo la mia che lo fa...
È come se fosse strozzata e poi di botto riparte...ovviamente se parto deciso con il gas , tutto questo non accade...

neeko72
Avatar utente
 
Messaggi: 2037
Iscritto il: 01/11/2013, 19:16
Località: Cerveteri (RM)

Re: Erogazione

Messaggio » 28/01/2015, 1:13

e stai pure sulla mappa standard...se metti la advanced diventi scemo...

è un monocilindrico incazzato...l'erogazione è scorbutica, la trattabilità scarsa...è così...

certo che se la tua moto avesse(ma sono sicuro che non ce l'ha) un problema, la tua descrizione non è di alcun aiuto...

dovresti provarne un'altra per avere la certezza che trattasi semplicemente del carattere della moto e non di un problema...

davidecesare
Avatar utente
 
Messaggi: 371
Iscritto il: 08/06/2014, 15:56
Località: monaco

Re: Erogazione

Messaggio » 28/01/2015, 8:32

non hai messo di che anno è...molti hanno migliorato con l'esclusore sonda lambda

Andrea De Vecchi
Avatar utente
 
Messaggi: 402
Iscritto il: 14/11/2014, 11:58
Località: Milano

Re: Erogazione

Messaggio » 28/01/2015, 10:28

Per avere più reattivita dell acceleratore prova a mettere la mappa 2 però poi soffri di un in off che nemmeno un motard da gara ha

loloc30
 
Messaggi: 537
Iscritto il: 24/03/2014, 14:46

Re: Erogazione

Messaggio » 28/01/2015, 11:00

io non sento tutti questi problemi di erogazione ed on off sinceramente... basta star sempre sopra i 3000 giri e non hai problemi

Andrea De Vecchi
Avatar utente
 
Messaggi: 402
Iscritto il: 14/11/2014, 11:58
Località: Milano

Re: Erogazione

Messaggio » 28/01/2015, 12:36

In sport la n 2 l' on off si sente abbastanza forte a me personalmente non da fastidio.

loloc30
 
Messaggi: 537
Iscritto il: 24/03/2014, 14:46

Re: Erogazione

Messaggio » 28/01/2015, 14:53

non so io non sento queste impennate cosi forti di coppia.. ed infatti per fare una pinna bisogna fare on off se si vuole alzare di potenza

andrea-kappone
 
Messaggi: 131
Iscritto il: 01/09/2014, 12:02
Località: cinisello balsamo (MI)

Re: Erogazione

Messaggio » 28/01/2015, 18:16

scusate ragazzi non trovavo la conversazione corretta... faccio un piccolo OT:
chiedo ai più esperti: sto montando corona da 42, volevo sapere se per serrare le varie viti ci vuole qualche chiave speciale (dinamometrica) o posso andare di braccio e via??

chiedo ancora venia per l'OT.

ciao a tuttiiii!!!! :mrgreen: :mrgreen: :mrgreen:

Kolo
Avatar utente
 
Messaggi: 543
Iscritto il: 29/12/2014, 14:21

Re: Erogazione

Messaggio » 28/01/2015, 21:06

Neeko, si la cosa migliore sarebbe provarne un altra per sentire la differenza o se è così e basta...
Ovviamente non è un problema,era una particolarita che ho notato in questi giorni è volevo capire se è così per tutti...
Non parlo di effetto on off e a dirvi la veritá rispetto alla moto che avevo prima ,questa è docilissima nonostante abbia 20 cavalli in più!
P.s. Come faccio a rispondere allegando le vostre risposte nel mio messaggio?grazie sono un po' imbranato

elleR
Moderatore
Avatar utente
 
Messaggi: 7251
Iscritto il: 23/11/2010, 22:15
Località: Bresso

Re: Erogazione

Messaggio » 28/01/2015, 21:25

Kolo ha scritto:P.s. Come faccio a rispondere allegando le vostre risposte nel mio messaggio?grazie sono un po' imbranato

sul il mesaggio che vuoi "allegare" sulla sinistra c'è un tastino "QUOTA o in alternativa a manina: :wink:

Codice: Seleziona tutto
[quote="Kolo"]P.s. Come faccio a rispondere allegando le vostre risposte nel mio messaggio?grazie sono un po' imbranato[/quote]


Kolo
Avatar utente
 
Messaggi: 543
Iscritto il: 29/12/2014, 14:21

Re: Erogazione

Messaggio » 28/01/2015, 21:33

davidecesare ha scritto:non hai messo di che anno è...molti hanno migliorato con l'esclusore sonda lambda

Perchè cambia qualcosa da 2012 /13/14?La moto è del 2012

Kolo
Avatar utente
 
Messaggi: 543
Iscritto il: 29/12/2014, 14:21

Re: Erogazione

Messaggio » 28/01/2015, 21:34

elleR ha scritto:
Kolo ha scritto:P.s. Come faccio a rispondere allegando le vostre risposte nel mio messaggio?grazie sono un po' imbranato

sul il mesaggio che vuoi "allegare" sulla sinistra c'è un tastino "QUOTA o in alternativa a manina: :wink:

Codice: Seleziona tutto
[quote="Kolo"]P.s. Come faccio a rispondere allegando le vostre risposte nel mio messaggio?grazie sono un po' imbranato[/quote]

Grazie mille capo! :D

Kolo
Avatar utente
 
Messaggi: 543
Iscritto il: 29/12/2014, 14:21

Re: Erogazione

Messaggio » 28/01/2015, 21:36

davidecesare ha scritto:non hai messo di che anno è...molti hanno migliorato con l'esclusore sonda lambda

Spiega spiega :D esclusione sonda lambda? :D

neeko72
Avatar utente
 
Messaggi: 2037
Iscritto il: 01/11/2013, 19:16
Località: Cerveteri (RM)

Re: R: Erogazione

Messaggio » 28/01/2015, 23:23

davidecesare ha scritto:non hai messo di che anno è...molti hanno migliorato con l'esclusore sonda lambda
mo' migliorato è un parolone...

davidecesare
Avatar utente
 
Messaggi: 371
Iscritto il: 08/06/2014, 15:56
Località: monaco

Re: Erogazione

Messaggio » 29/01/2015, 6:30


neeko72
Avatar utente
 
Messaggi: 2037
Iscritto il: 01/11/2013, 19:16
Località: Cerveteri (RM)

Re: Erogazione

Messaggio » 29/01/2015, 10:38

io l'ho fatto e cambia in maniera appena percettibile

davidecesare
Avatar utente
 
Messaggi: 371
Iscritto il: 08/06/2014, 15:56
Località: monaco

Re: Erogazione

Messaggio » 29/01/2015, 14:10

neeko72 ha scritto:io l'ho fatto e cambia in maniera appena percettibile

sempre che il tuo dispositivo faccia il suo compito..... :mrgreen:

neeko72
Avatar utente
 
Messaggi: 2037
Iscritto il: 01/11/2013, 19:16
Località: Cerveteri (RM)

Re: Erogazione

Messaggio » 29/01/2015, 15:25

certo che se prendi come oro colato le parole di un australiano di brisbane, paese dove non vigono le normative "euro" ma altre con parametri totalmente diversi....

odo rumore di unghie sugli specchi...

davidecesare
Avatar utente
 
Messaggi: 371
Iscritto il: 08/06/2014, 15:56
Località: monaco

Re: Erogazione

Messaggio » 29/01/2015, 15:29

provare non costa molto.... :mrgreen:

mikempower
 
Messaggi: 387
Iscritto il: 14/07/2013, 14:36

Re: Erogazione

Messaggio » 30/01/2015, 18:51

È il difetto di questo monocilindrico c'è poco da fare... per molti è una caratteristica, per altri invece no...a me sinceramente sta cosa non piace granché...

davidecesare
Avatar utente
 
Messaggi: 371
Iscritto il: 08/06/2014, 15:56
Località: monaco

Re: Erogazione

Messaggio » 30/01/2015, 19:38

da un mono non puoi pretendere la scorrevolezza di un quattro o persino di un tre....
io pero' oggi la sento a posto e mi va piu' o meno come come un bicilindrico....

e allora se hai tempo ti racconto come ho fatto andare la mia tuono 1000 che all'inizio era
veramente scorbutica...se non erano 3000 come la nostra erano 2600 e non ti dico gli
strattoni...poi chiaramente chiedi,ti documenti,magari arrivi al forum giusto con gente
che ha fatto prove,gente con anni e anni di esperienza sulla marca e che vedicaso ha anche
contatti coi responsabili tecnici....e io fortuna mia ci sono arrivato....

è vero che non devi credere a soluzioni miracolo...ma qua la logica era a portata di mano ed
è simile alla nostra....
quando è arrivata l'euro 4 o 5 non mi ricordo...tutti i produttori avevano motori gia' fatti e da
ammortizzare...oltretutto ottimi motori..ma...ma..questa legge è molto severa parlo di
antiinquinamento e per andar bene avrebbero dovuto fare motori nuovi con termodinamiche
aggiornate alla bisogna....per cui per la produzione corrente che hanno fatto?

hanno smagrito di brutto ai bassi e allungato i rapporti...si perche' le prove sono a velocita' costante...
hai capito? e hanno ficcato quella benedetta... :rotlf: sonda detta lambda che fa smagrire proprio
dove serve per la famosa prova.....

pero' loro che hanno fatto di molto buono? hanno inserito due mappe in centralina di cui una
NON ATTIVA LA LAMBDA capisciammè....e nel codino ti hanno pure ficcato il pignone da 15
per rendere i rapporti piu' "umani"......

io dopo aver saputo questo in un giorno ho risolto tutto facendo attivare mappa 2 dal computer
e la mia Tuono in citta' è un agnellino inmezzo al gregge.....ma basta aprire da 2000 e parte a razzo.

ora non voglio dire che K non ha fatto quel che doveva ma la mentalita' austroungarica......
non so se mi spiego.

e poi quel link col i commenti sull'esclusore lambda sul forum di lingua inglese...magari leggetelo eh

un saluto dal Dave :D
Ultima modifica di davidecesare il 30/01/2015, 20:36, modificato 2 volte in totale.

davidecesare
Avatar utente
 
Messaggi: 371
Iscritto il: 08/06/2014, 15:56
Località: monaco

Re: Erogazione

Messaggio » 30/01/2015, 20:14

ultimo feedback inviato al produttore recentemente:
"Thanks Kev , your o2 mod has completely sorted out the surging throttle.
Delivery was fast and easy to install .
Its so much easier to ride at low throttle , recommend this mod to everyone"

montato su 2014 Duke 690 R

mikempower
 
Messaggi: 387
Iscritto il: 14/07/2013, 14:36

Re: Erogazione

Messaggio » 30/01/2015, 22:40

ma...giusto per capire...quella specie di controller che viene messo,farebbe sparire le "pistonate"?solo lavorando sulla Lambda?no perchè se è così lo ordino domani...

davidecesare
Avatar utente
 
Messaggi: 371
Iscritto il: 08/06/2014, 15:56
Località: monaco

Re: Erogazione

Messaggio » 30/01/2015, 22:49

bisogna capirsi per cosa intendi con pistonate...su quel forum parlano di surging
cioe' quegli strattoni tira e molla che da sotto i 3000 con poco gas...
quel fenomeno sembra che lo attutisca parecchio....ma non voglio dirlo io
leggi i commenti

mikempower
 
Messaggi: 387
Iscritto il: 14/07/2013, 14:36

Re: Erogazione

Messaggio » 30/01/2015, 22:56

ok...non capivo se sta cosa era già stata affrontata qui da noi...

neeko72
Avatar utente
 
Messaggi: 2037
Iscritto il: 01/11/2013, 19:16
Località: Cerveteri (RM)

Re: Erogazione

Messaggio » 31/01/2015, 0:17

davidecesare ha scritto:
neeko72 ha scritto:io l'ho fatto e cambia in maniera appena percettibile

sempre che il tuo dispositivo faccia il suo compito..... :mrgreen:


caro Davide

a questo punto comincio a credere che tu non sappia minimamente di COSA stai parlando...

la funzione dell'esclusore lambda è SOLO ED ESCLUSIVAMENTE quella di evitare l'accensione della spia FI sul quadro della moto, spia che si accende SEMPRE quando viene disconnessa la sonda lambda, su tutte le moto. Uno potrebbe fregarsene della spia accesa, ma se malauguratamente sulla moto avviene un problema serio, il fatto che sia sempre accesa non te ne fa accorgere, con le conseguenze del caso.

il semplice scollegare la lambda, ne esclude la funzione. Quindi la tua affermazione "sempre che il tuo dispositivo faccia il suo compito." fa solo capire che tu della reale funzione dell'o2 eliminator non sai nulla. La spia non si accende quindi si, il mio dispositivo svolge sicuramente il suo compito, anche se non è quello che pensi tu.

Ripeto, la mia lambda è scollegata dalla scorsa estate, anche io speravo in chissà quali miglioramenti...ma non ne ho avvertiti in maniera degna di nota(come invece su altre moto, tipo la mia precedente cb1000r). Ergo non vedo il motivo di continuare a sostenere che non è così solo perchè lo leggi scritto in un forum da un tizio australiano la cui moto è omologata secondo normative antiinquinamento totalmente diverse dalle nostre quando io, che l'ho fatto da mesi, ti dico che sulla duke europea non è così.

se poi volete provare, procuratevi un tappo M18x1,5, scollegate la lambda, e tappateci il foro nel collettore. Poi mi dite di questi mirabolanti miglioramenti....

davidecesare
Avatar utente
 
Messaggi: 371
Iscritto il: 08/06/2014, 15:56
Località: monaco

Re: Erogazione

Messaggio » 31/01/2015, 2:05

tu dici ma bisognerebbe provare come sempre sostieni...provare.
gli utenti di questa mod sono di tutti i paesi e non solo australiani.....qualcosa sfugge anche a te... :mrgreen:

neeko72
Avatar utente
 
Messaggi: 2037
Iscritto il: 01/11/2013, 19:16
Località: Cerveteri (RM)

Re: Erogazione

Messaggio » 31/01/2015, 2:36

a te sicuramente sfugge la capacità di dire SCUSA HO DETTO UNA CAGATA.... :dade:
ho fatto quasi 7000km senza lambda, che dici ho provato abbastanza o vuoi uno stress test di 50.000km? :mrgreen:

se vuoi te lo scrivo in inglese, così forse fa più figo e mi dai credito. Preferisci yankee della costa est/ovest, londinese stretto o un pò di Aussie della south coast?...dimmi tu... :mukka:

davidecesare
Avatar utente
 
Messaggi: 371
Iscritto il: 08/06/2014, 15:56
Località: monaco

Re: Erogazione

Messaggio » 31/01/2015, 8:48

caro Neeko...mai dire mai dice il proverbio...possiamo sbagliare tutti e due..
il costruttore australiano ad esempio dice che tuneecu anche se spunti su esclusione lambda
non esegue il compito correttamente....
probabilmente la centralina fa qualcosa anche in assenza lambda :mrgreen:
ci sono feedback positivi di decine di utenti e questi dicono che il dispositivo ha portato grandi vantaggi...

non avessi preso PCV lo avrei provato...
dai ABBIAMO DUE OPINIONI DIVERSE...è cosi' grave?
un saluto di rispetto ....cerchiamo di collaborare anche per aiutare gli amici
Ultima modifica di davidecesare il 31/01/2015, 9:51, modificato 1 volta in totale.

neeko72
Avatar utente
 
Messaggi: 2037
Iscritto il: 01/11/2013, 19:16
Località: Cerveteri (RM)

Re: Erogazione

Messaggio » 31/01/2015, 9:47

perdonami Davide, ma qui stiamo deviando dal discorso...

sulla funzione dell'esclusore lambda hai detto una boiata.. ma grossa.. e continui a dirne

1) tuneecu sulla duke 12?..ti prego, dimmi che ho capito male..
2) "se escludi la lambda la centralina qualcosa fa"... MA DAI!.. perspicace, certo che fa.. ingrassa.. non è un opinione, è un fatto tecnico nero su bianco ... ma che questo ingrassamento sia miracoloso è da dimostrare.. io l'ho fatto e no, è tutt'altro che miracoloso, peccato.


poi puoi girarci attorno quanto vuoi..

c'e gente che scatalizzando tutto dice che la moto va da paura(solo perché fa più rumore)
c'è gente che dice che con le Michelin di serie fa i numeri (e poi ha 3 dita di cera)

io sono pragmatico... prima provo poi parlo... e ho esperienza, tanta esperienza da farmi dire serenamente di essere in grado di giudicare inequivocabilmente tra giusto e sbagliato.. e quando posso porto numeri e dati.

escludere la lambda sulla duke non apporta vantaggi tangibili.. non è un'opinione, è un fatto... e fornire, come fai tu un opinione x "sentito dire " non è grave ma è sbagliato, perché fa credere alla gente qualcosa che non corrisponde a verità.. poi se uno è un minimo razionale legge me e capisce... se è un allocco spende soldi (pochi x fortuna) e rimane con un palmo di naso.

poi, ripeto, fallo.. e poi mi dirai.. perché con la teoria sono tutti soloni...

ti svelo un altro segreto... in tutte le pc5 c'è un esclusore lambda da connettere... ti toccherà provare...
Ultima modifica di neeko72 il 31/01/2015, 9:59, modificato 1 volta in totale.

davidecesare
Avatar utente
 
Messaggi: 371
Iscritto il: 08/06/2014, 15:56
Località: monaco

Re: Erogazione

Messaggio » 31/01/2015, 9:56

si lo so e provero anche..pero' il discorso diventa tecnico e ti dico quel che ho letto
quando si è a tps minimo il rapporto stechiometrico viene corretto dalla lambda di piu'
di un punto a smagrire che è davvero molto...vuoi che ripristinando il valore corretto
non vada meglio?
adesso cerco la documentazione

http://www.ktmforums.com/forums/duke/17 ... r-mod.html

primo post clic su w4shared
Ultima modifica di davidecesare il 31/01/2015, 10:05, modificato 2 volte in totale.

neeko72
Avatar utente
 
Messaggi: 2037
Iscritto il: 01/11/2013, 19:16
Località: Cerveteri (RM)

Re: Erogazione

Messaggio » 31/01/2015, 10:03

ma se io ti dico che non è tangibile, perché non mi devi credere?.. la lambda rileva e corregge molto solo al range di misurazione CO... che mi pare x legge sia sui 3500-4000(non ricordo con precisione)... sopra non fa nulla... sotto fa quasi nulla..

davidecesare
Avatar utente
 
Messaggi: 371
Iscritto il: 08/06/2014, 15:56
Località: monaco

Re: Erogazione

Messaggio » 31/01/2015, 10:06

figurati se non ti credo...non scherzare :mrgreen:

il fatto da vedere è comemai agli altri va e a te no...è qua la storia.. :mrgreen:

percheè se per caso dico per caso andasse la meta' dei problemi di qui sarebbero
risolti

Prossimo

Torna a KTM LC4 Duke

Chi c’è in linea

Iscritti connessi: albatros1, Albert71, alexa72, alexstabilini, Bing [Bot], brunosac, Camigna73, chimera, commandor, Google [Bot], Green, lucolas, Mileto23, moto virginia, pave, Rino74, workout81

SEO Search Tags

duke 690 erogazione site:www.myktm.it      biccioletto      perche se metti la memjet si accende la spia fi sensore temperatura airbox