KTM Forum Italia - Unofficial Italian Community

Problema erogazione duke 690 / rimane accellerata

Problema erogazione duke 690 / rimane accellerata

Messaggioda giodape » 20 mar 2014, 12:35

Moto: Ktm Duke 690 2011, scarico no cat della Remus
Avvenimenti: prima di avere il problema che vi andrò a descrivere, la moto montava la mappa per scarico akra, caricata da me stesso tramite tuneecu. Andava abbastanza bene ma era magra e tendeva a spegnersi in seconda in scalata o in prima in partenza.
In virtu di questo mi decido di cambiare mappa e di caricare una mappa personalizzata (scaricabile dal sito tuneecu) che dichiara quanto segue: KTM 690 Duke EFI map 08-10 slip-on exhaust, Pos1: Standard akra map + stalling eliminated, Pos2: 6% added fuel
1900-4000 rpm + ~2% trims >40 % throttle, Pos3: 3% added fuel 1900-4000 rpm + 2% trims >40 % throttle
Sembrava fatta apposta per me. Fatto sta che carico questa parte di mappa, la F1 per chi conosce tuneecu, senza cambiare o ricaricare la mappa EP.
Problemi: Finito il caricamento della mappa F1, provo ad accendere la moto ma ha grosse difficoltà ad accendersi, non regge minimo. Per farla partire bisogna accelerare. Una volta in marcia con un filo di gas c'è un effetto on-off abbastanza accentuato, ma il problema più grosso è in scalata. Non c'è più freno motore e la moto rimane accelerata. Solo dopo un paio di sgasamenti con frizione abbassata il minimo torna a livelli consoni, ma non lo regge e torna a spegnersi. Torno quindi in garage e provo a rimettere le mappe originali seguendo la procedura standard di caricamento mappe, ma il problema non si è risolto. Da tuneecu ho la conferma che effettivamente la centralina carica e salva la mappa che le mando, ma tutto rimane uguale.

Prima sono andato in ktm, ma non possono vedermi bene la moto. Non gli ho detto dello smanettamento su centralina. Loro a prima vista parlano di problema al tsp dell'acceleratore.
Prima di arrivare a lunedì, avete suggerimenti o idee per poter trovare una soluzione?
Offese e ingiurie sono gradite :D
giodape
 
Messaggi: 15
Iscritto il: 11 apr 2013, 11:22

Re: Problema erogazione duke 690 / rimane accellerata

Messaggioda marc0rs » 24 gen 2015, 20:58

giodape secondo me è meglio se dici all'officina dello smadonnamento con tuneecu così al posto di farli lavorare a prima vista, lavoreranno mirati sul problema centralina no? =)
Marc0's
Avatar utente
marc0rs
 
Messaggi: 8
Iscritto il: 24 nov 2013, 20:54
Località: BARI

Re: Problema erogazione duke 690 / rimane accellerata

Messaggioda neeko72 » 24 gen 2015, 21:46

a Marco, ma te diverti a risponde a topic vecchi di mesi?... primo forum eh?
Avatar utente
neeko72
 
Messaggi: 2077
Iscritto il: 1 nov 2013, 19:16
Località: Cerveteri (RM)


Torna a KTM LC4 Duke

Chi c’è in linea

Visitano il forum: Yahoo [Bot] e 3 ospiti