KTM Forum Italia - Unofficial Italian Community

 

Tendicatena difettoso-rottura decompressore automatico

venom72
 
Messaggi: 5
Iscritto il: 20/06/2015, 18:49

Tendicatena difettoso-rottura decompressore automatico

Messaggio » 18/07/2015, 10:05

Ciao a tutti vi scrivo , per raccontare la mia vicenda e avere aiuto/suggerimenti. Ho acquistato 1 mese fà una Papera del 2009 da un privato a con all'attivo appena 5000 km reali. dopo poco tempo ha iniziato a fare rumore il tendicatena idraulico. Conoscendo poco o nulla questo motore,ho iniziato ad informarmi ed ho scoperto trattasi di un particolare che ha dato diverse noie,ed opto per sostituirlo con un tendicatena manuale e lo ordino. purtroppo non faccio in tempo a sostituirlo, rumore di ferraglia dalla distribuzione, faccio in tempo a rientrare in casa, ero a poche centinaia di metri, si spegne e non parte più. Smonto e trovo decompressore rotto in 3 pezzi ( contrappeso e mezzaluna decompressore) Il pezzo più grosso del contrappeso contrastato tra carter e volano. Nel girare aveva limato i denti che segnalano la posizione al captatore pick up, fortunatamente senza danneggiarlo. Con lavoro di lima a carta 800 riassesto il volano, smonto e pulisco l'intera distribuzione, ed in attesa che mi arrivino i ricambi decido di rimontare il tutto rimuovendo del tutto dalla corona dell albero a cammes il sistema di decompressione. Specifico che, il tendicatena smontato risultava in completa estensione, la catena non aveva smagliato, quindi nussun fuori fase, e che una volta rimontato il volano i denti di segnalazione si trovano a 0,7 mm di distanza dal captatore come da manuale, girando il motore la candela produce una regolare scintilla di colore blu. Premettendo tutto ciò,al di là che il motorino d'avviamento compie un leggero sforzo in più per quale motivo la moto non ne vuol sapere di partire? Girando l quadro la pompa della benzina si sente che và, la candela compie scintilla, il motore gira regolare x diversi secondi essendo la batterie efficiente e ben carica, il quadro non segnala anomalie...Pensate che la centralina sia da resettare? dispongo di Tune ecu ma l'avevo solo collegato per prova non ho mai ancora caricato alcuna mappa...attendo validi consigli. Me la sono sempre cavato molto bene con i motori ma ho poca o nulla esperienza con moto ad iniezione elettronica e la mia prima. Grazie a quanti vorranno contribuire,vorrei evitare di portare la moto in officina.

BlackBull
Avatar utente
 
Messaggi: 434
Iscritto il: 26/09/2012, 17:58

Re: Tendicatena difettoso-rottura decompressore automatico

Messaggio » 18/07/2015, 20:37

Da come l'hai descritto tu sembra tutto rimesso in ordine, se però non và probabilmente qualcosa non è davvero a posto. L'attenzione secondo me, và rivolta alla parte elettrica-elettronica.
Non c'è nessun reset della centralina. Forse in realtà la lettura del volano non avviene più correttamente. Forse il volano è compromesso.
Attacca il cavetto, avvia TuneEcu e vai a leggere il registro degli errori. Forse già lì trovi il colpevole.

venom72
 
Messaggi: 5
Iscritto il: 20/06/2015, 18:49

Re: Tendicatena difettoso-rottura decompressore automatico

Messaggio » 18/07/2015, 21:34

grazie della risposta. Appena risalito dal box. Nessun errore rilevato da Diagnostica TuneEcu. e facendo lavorare l'avviamento il programma legge valori di impulso iniezione, bobina e quant'altro...apparentemente sembra tt ok. la moto ovviamente si è ingolfata. ripeto il gruppo pick up volano sembra facciano il loro lavoro:veramente una buona scintilla alla candela...ho staccato la batteria e messa in carica e rimosso la candela...per oggi ha ancora vinto lei :) :) :)
Domani si riparte... il sensore caduta dove è posizionato? inibisce lo scoccare della scintilla o altro? mi sembra veramente assurdo che non parta per nulla...capisco poi vada male...

BlackBull
Avatar utente
 
Messaggi: 434
Iscritto il: 26/09/2012, 17:58

Re: Tendicatena difettoso-rottura decompressore automatico

Messaggio » 19/07/2015, 20:28

Mi pare che si trovi nei pressi del corpo farfallato. Per esserne sicuro fai ricorso agli esplosi che puoi consultare sul sito della Ktm : http://sparepartsfinder.ktm.com/?lang=it%20_blank oppure ti puoi scaricare e guardare più comodamente da questo sito: http://www.ktm-parts.com/AOMC/OEMFINDER
Credo che sia difficile un malfunzionamento del sensore di caduta...quando sono caduto io, mi ha spento la moto dopo circa 5 secondi e per riaccenderla ho dovuto girare e rigirare la chiave. E' un sensore molto piccolo in una zona protetta...
Strana sta situazione...se la meccanica è a posto e l'elettronica non ha di che piagniucolare il motore deve partire!
Se hai il manuale di officina consultalo con attenzione, magari c'è qualcosa che ti sfugge. Io continuo a dubitare sul fatto che la scintilla venga fatta al momento giusto...magari qualche "dente"sul volano è troppo danneggiato e non si comporta a dovere. Se salta la lettura di qualche dente, magari errore non ne da, perchè la moto non può accorgersene, ma il motore non và in moto. La lettura lì è una cosa di precisione e se si è ridotta troppo la massa del dentino, magari non è più sufficiente ad eccitare il sensore.
Secondo me il volano è il principale indiziato, ma non saprei come fare a testarlo. Forse prova a portarlo da un elettrauto, magari un modo c'è. Peccato che tu debba rismontare un bel po' di roba per riaverlo in mano...
Non darti per vinto, non correre da un meccanico! Coraggio!

venom72
 
Messaggi: 5
Iscritto il: 20/06/2015, 18:49

Re: Tendicatena difettoso-rottura decompressore automatico

Messaggio » 20/07/2015, 19:51

Figuriamoci portarla del meccanico...più tosto compro un motore usato e lo metto su...tanto kmq lo devo fare, o come faccio spesso acquisto una moto intera radiata che uso come parco ricambi... già ieri avevo rismontato il tutto, sto facendo con calma...fà un gran caldo e cmq non andrei in giro con queste temperature torride...sono un tipo che usa la moto anke in pieno inverno con neve o ghiaccio...ho ordinato i pezzi del decompressore in ktm in Germania...pensa vivo a 70 km da Farioli BERGAMO, contattato mi ha chiesto 5 gg lavorativi x averli da lui... nel frattempo elimino l SAS, stò realizzando il tappo sul coperchio punterie con una piastra di alluminio avio...in effetti quasi quasi mi tolgo il dubbio: ho trovato il volano originale, su ebay.de a 60 euro...al max lo rimetto in vendita... anche se ieri ho collegato il multimetro e facendo muovere il volano eseguiva variazione ohmica ( certo nei transitori di compressione delle valvole impossibile da valutare)...da un argomento passo all'altro: sai se è normale che con Tune Eco nel leggere la mappa EP mi dà errore di connessione? lo faceva anche quando la moto funzionava bene...ho provato con2 interfacce differenti...

BlackBull
Avatar utente
 
Messaggi: 434
Iscritto il: 26/09/2012, 17:58

Re: Tendicatena difettoso-rottura decompressore automatico

Messaggio » 21/07/2015, 6:58

Tune Ecu funziona a meraviglia, senza interruzioni (e guai se ci fossero in fase di caricamento di una mappa!), però l'interfaccia deve avere al suo interno il chip Ftdi originale. Anche io avevo acquistato un vag-com che sulla VW di mio padre funzionava, mentre alla moto non si connetteva mai.
Personalmente con Win7 (e l'interfaccia da 15€ giusta) non ho avuto nessun problema: connessa la periferica, si è cercato i drivers da solo e mi ha funzionato da subito. Poi andando a pistolare tra le periferiche di sistema ho notato che aveva abbassato da solo alcuni parametri relativi alla velocità di trasferimento dei dati, rispetto alla stessa periferica senza il chip originale. Per mettere i valori manualmente fai un giro sul sito del TuneEcu, lì c'è una spiegazione apposta sui parametri a cui di solito funziona. Non deve essere impostata una velocità troppo alta perchè l'interfaccia è lenta e si può incorrere propio in disconnessioni-riconnessioni ripetute.
Per quanto riguarda il decompressore: un altro utente del forum aveva avuto problemi relativi al seger che lo tiene in posizione, era completamente danneggiato e di li a breve avrebbe lasciato sfilare il tutto dall' albero a cammes...
Per i tempi di attesa dei ricambi... mettiti il cuore in pace; in Italia c'è tanta crisi e tutti a piangere, ma nessuno ha fretta di lavorare! La settimana scorsa sono stato in un negozio e mi hanno risposto che il pezzo arriverà a settembre, perchè ormai siamo a metà luglio e cosa vuoi, tanto noi la prossima settimana andiamo in ferie!
Per il Sas: io non mi fiderei a tappare completamente con un piastrina di alluminio la testa. Piuttosto tirerei si via l' elettrovalvola (disabilitandola con TuneEcu sennò ti dà errore), ma lascerei il tubo con la freccia in uscita dalla testa per farlo continuare a fare da sfiato. Anche pressioni limitate all'interno del motore possono secondo me dare fastidio alla corretta lubrificazione. ...ma magari è solo una mia fisima mentale....
Per il volano: fossi in te quei 60€ li rischierei. Secondo me se la moto prima del patatrac andava e il volano è l'unica cosa danneggiata, poi tornerà ad andare.
Ti auguro di combinare, aggiustare le cose da solo a me da sempre una grande soddisfazione! ...e poi il caccio di caldo se ne andrà al diavolo... Anche io uso la moto ogni volta che mi devo spostare e parte quando devo portare altre persone, piove a catinelle già prima di partire oppure quello che devo prendere o portare non mi sta nello zaino, però con questo caldo...

venom72
 
Messaggi: 5
Iscritto il: 20/06/2015, 18:49

Re: Tendicatena difettoso-rottura decompressore automatico

Messaggio » 21/07/2015, 11:51

Grazie dei consigli dispensati, più vado avanti nella vita più mi accorgo che il confrontarsi porta sempre almeno un minimo arricchimento...ho ordinato il tutto: decompressore, volano e persino un captatore...ordinerò anche una terza interfaccia quella consigliata da Tune Ecu ( LENELEC). Ti ringrazio vivamente degli auguri che mi scrivi, mi fanno piacere...cmq io non mi arrendo mai e faccio tutto(quasi) da solo...a 9 anni ero in officina da mio papà e mi sono accorto ben presto che vi era un motivo per il quale mi avessero assegnato 2 mani...poi a dirla tutta non ho la minima fiducia dei meccanici in generale in questo paese...preferisco romperle io le cose...purtroppo non ho avuto moto tempo per coltivare questa che è sempre stata una delle piu grandi passioni (famiglia-lavoro) e quindi scontrandomi con quella che per mè è una nuova realta, quella dell'elettronica sulle moto, devo trovare il tempo di acculturarmi e fare esperienza...diciamo che stiamo partendo bene :) :) :)... prenderò in considerazione il fatto dello sfiato coperchio punterie...magari vedrò di realizzare una piastrina forata con micro filtro...uno dei motivi del rimuovere il raccordo è quello di non doverlo smontare ogni volta per rimuovere il coperchio punterie...per quanto riguarda il recupero dei pezzi ho capito che dalla Germania recupero tt a prezzi ottimi ed in tempi brevi...in caso di necessità ho un ezz collega che vive in pianta stabile in loco: mi mi può far da ponte...ci sentiamo presto appena o i pezzi


Torna a KTM LC4 Supermoto

Chi c’è in linea

Iscritti connessi: alemare71, andbus, Bing [Bot], bull5, car80, gcap, Google [Bot], marge1966, Matteo_Harlock, mauro6569, maverik02, MrGrey, pave, sd1290, soanzo, TIA88, tiancai, tocram, tupac, Volitans87, Yahoo [Bot]

SEO Search Tags

Tendicatena idraulico ktm      tendicatena ktm spezzato      ktm fuori fase di un dente      decompressore automatico ktm