KTM Forum Italia - Unofficial Italian Community

Aiutatemi per favore

Aiutatemi per favore

Messaggioda endriu » 9 dic 2013, 9:18

Salve a tutti, ho un ktm 690 sm del 2008 che mi sta dando un po di problemi da un anno a questa parte:
nel senso che è un anno che gira da un meccanico all'altro e nessuno ci capisce niente, all'inizio era partita una valvola del motore spaccata in due, una volta riparata
la moto parte ma il gas non è omogeneo(sembra sempre intasato e a volte fa come se sfrizionassi) non regge il minimo e una volta spenta non riesce più a partire per un paio di giorni.
settimana scorsa dopo 6 mesi che era da un meccanico ktm il quale non ha individuato il problema l'ho portata da un'altro che dice è il migliore a livello di elettronica di firenze, neanche lui c'è riuscito...
che devo fare? non ho idea di come muoveri, posso contattare direttamente la KTM? e sentir loro?
molte grazie per l'attenzione
il vostro sempre più disperato Andrea
endriu
 
Messaggi: 4
Iscritto il: 9 dic 2013, 8:59

Re: Aiutatemi per favore

Messaggioda bearzgiovaz » 10 dic 2013, 22:59

Mi sembra strano, prima della rottura della valvola ha mai fatto così? Che procedure ha fatto il meccanico, cioè ha verificato elettronicamente o ha smontato qualcosa? È originale o hai scarichi e mappatura? La spia degli allarmi non ha segnato nulla?
Facci sapere..
bearzgiovaz
 
Messaggi: 21
Iscritto il: 15 apr 2010, 8:11

Re: Aiutatemi per favore

Messaggioda BlackBull » 11 dic 2013, 19:00

Scusa, ma sei andato da un concessionario ufficiale Ktm?
Guarda che tutti i meccanici ti dicono di essere bravi ,ma poi nessuno compera il "materiale elettronico" per interfacciarsi con la moto. I cavi e le interfacce originali costano un sacco di euro e cambiano di marca in marca e spesso anche tra modelli delle stessa marca! In pratica ti smontano e ti rimontano tutta la moto senza attaccarsi alla diagnostica che gli direbbe già che c'è che non và. A parte rotture di componenti meccaniche, tutta l'elettronica si verifica senza smontare con la diagnostica a botta sicura. E nelle moto attuali a rompersi è quasi sempre un componente elettrico!
Compra il cavetto e il relativo adattatore per TuneEcu su ecuvonix. In una settimana ce 'hai te lo attacchi e sai già cosa c'è che non và.
Sennò vai da un concessionario ufficiale Ktm, meglio se "grosso" e gli lasci la moto solo se ti dicono che hanno tutto il necessario per la diagnostica.
Prima prova con il reset dell'acceleratore, è gratis. A quadro spento acceleri tutto, giri la chiave tenendo accelerato, a fine check molli l'acceleratore e metti in moto. Se si era starato l'acceleratore si risolve, sennò fai come ti ho detto sopra.
Avatar utente
BlackBull
 
Messaggi: 444
Iscritto il: 26 set 2012, 17:58

Re: Aiutatemi per favore

Messaggioda endriu » 13 dic 2013, 15:39

la moto è stata 6 mesi in una concessionaria ktm ufficiale, la diagnostica dice che è tutto ok, la spia F1 non si accende, lo scarico è akrapovic completo ma è stato rimappato, ho provato anche a sostituire la centralina ma niente, corpo farfallato, il motore è in fase, il reset dell'accelleratore è già stato fatto, poi hanno tentato anche altre cose che non ricordo... prima della valvola non ha mai avuto problemi, solo una volta si è rotta la pompa della benzina, ma quella gira...
il nuovo meccanico (non ktm ufficiale) che a livello elettronico è il migliore a firenze, dice che probabilmente è stata sabotata involontariamente dal primo meccanico quando ha smontato il motore (magari ha invertito qualche filo)...non so più che pesci pigliare
grazie delle risposte, siete gentili!
endriu
 
Messaggi: 4
Iscritto il: 9 dic 2013, 8:59

Re: Aiutatemi per favore

Messaggioda miki66 » 22 dic 2013, 11:28

sarà una domanda banale, ma hai controllato che sia in fase con tutti i riferimenti e tacche indicate? Potrebbe essere che una volta rimontata la testa non sia stato fatto in modo corretto l'allineamento e conseguente eccessivo posticipo.
Controlla anche la candela, se risulta imbrattata è un altro sintomo di pessima combustione e quindi non corretta fasatura valvole o elettrica. Elettrica forse l'escluderei visto che sei passato da un bravo meccanico

A controllare tutto ci puoi pensare pure tu, seguendo le indicazioni che recuperi facilmente nei vari forum e con un minimo di manualità
miki66
 
Messaggi: 85
Iscritto il: 27 nov 2010, 9:40
Località: monfalcone (GO)

Re: Aiutatemi per favore

Messaggioda endriu » 20 gen 2014, 17:00

vi ringrazio ma sembra un film dell'orrore, le news sono che il "genio dell'elettronica" non è riuscito a salvarla, l'unica cosa che ha scoperto è che non arriva corrente alla candela, per lui va cambiato il tronco elettrico...comunque il motore è in fase, alla ktm ci guardarono. la buona notizia è che una volta a lui è partita e il motore girava perfettamente. poi non si è più riaccesa. non so che fare perchè buttarla via mi sembra stupido ma qui nessuno ci capisce un c@zzo. anche se devo spenderci 1000 euro comunque ne varrebbe la pena visto che a rivenderla 2.500 euro ce li prendo sicuro
endriu
 
Messaggi: 4
Iscritto il: 9 dic 2013, 8:59

Re: Aiutatemi per favore

Messaggioda BlackBull » 22 gen 2014, 20:04

Se la moto ha un problema elettrico lo DEVE registrare nella memoria errori della centralina. Bisogna leggere li prima di tutto. In base a quello poi si restringe di mooooolto il campo (Anche se dimentichi di attaccare la pippetta della candela e provi a mettere in moto generi un errore specifico...). Se l'errore riguarda la candela-bobina può essere un semplice danno elettrico al filo che arriva alla bobina o a quello che dalla bobina và alla candela. Nello staccare la pippetta magari una volta hai tirato per il cavo? ad esempio... Se i problemi sono cominciati dopo lo smontaggio del motore dalla moto è plausibile che ci sia un semplice danno a qualche filo in giro (una pizzicata ad un filo o una tirata ad uno spinotto che non si stacca). Oppure, un problema sempre dello stesso tipo ad un filo di massa piuttosto importane.
Questo tipo di problemi (piccoli danneggiamenti a fili che lavorano a basse tensioni) sono semplici da risolvere, ma difficili da trovare. Sono però il pane quotidiano di ogni elettrauto!
La sostituzione di tutta la treccia elettrica della moto....Mahh. Cambiare cose che sicuramente non sono rotte non è una pratica salutare per il portafoglio, mai. Non è mica garantito che poi vada tutto! Il pizzicamento o lo strappo può essere avvenuto anche prima o dopo della connessione alla linea principale(ad esempio il filo del pick-up che esce dal lato "volano" del motore...). Prima si individua e poi si cambia, non si cambia per escludere!!!
Si deve partire comunque da quello che c'è scritto nel registro errori e poi agire di conseguenza con metodo e pazienza.
Avatar utente
BlackBull
 
Messaggi: 444
Iscritto il: 26 set 2012, 17:58

Re: Aiutatemi per favore

Messaggioda spectrum90 » 25 gen 2014, 18:17

Ma scusate parliamo di un mono mica di un 6 cilindri. Io smonterei tutte le carene... In modo tale da avere telaio e motore e mi controllerei tutti i cavi se sono rovinati..... Vedi la moria della centralina, co frolla il corpo farfallato, se il serbatoio, filtri, pomp sono puliti, controlla la fase del motore e se la candela fa la scintilla. E sopratutto controlla la punteria se la valvola chiude...molti meccanici non sanno fare un c@zzo, esperienza personale

Inviato dal mio HTC One SV utilizzando Tapatalk
Se 6 incerto, tieni aperto
WLF
Avatar utente
spectrum90
 
Messaggi: 583
Iscritto il: 15 lug 2010, 9:11
Località: Lecco


Torna a KTM LC4 Supermoto

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite