KTM Forum Italia - Unofficial Italian Community

difetti o problemi 2.0 riscontrati

Avatar utente
arca
 
Messaggi: 110
Iscritto il: 1 nov 2018, 12:51
Località: Roma

difetti o problemi 2.0 riscontrati

Messaggioda arca » 8 apr 2019, 10:24

provo ad aprire un thread dove raccogliere i vari problemini OGGETTIVI per mettere a fattor comune le soluzioni e/o dare dei warning in modo da essere preparati.

comincio io:
1. sensore pneumatici
mi da pressione bassa quando sul cruscotto ho messo pressione anteriore e pressione posteriore che mi danno pressioni apparentemente decenti.
portata dal concessionario, ha misurato la pressione che era buona, fatte le 4 accensioni ma nulla, il messaggio permane, venerdì prossimo faccio il primo tagliando e vedremo se risolverà
2. accoppiamento bluetooth
mi accoppia perfettamente sia iPhone X che Cardo Q3, ma a ogni spegnimento se li dimentica e devo fare di nuovo pairing, le ho provate tutte ma nulla. anche qui vediamo al tagliando
3. manopole riscaldate
non compare proprio nel menu quando invece sono di serie . il Conce mi ha chiesto se avevo messo l’optional, quando ho strabuzzato gli occhi ha fatto cenno di ok. anche qui da vedere al tagliando .

tirando le somme , lato mio , direi tutti problemi di elettronica, apparentemente ancora acerba




Inviato dal mio iPhone utilizzando Tapatalk
———————————————
SD 1290 GT my2019

k2t
 
Messaggi: 784
Iscritto il: 10 feb 2016, 12:52

Re: difetti o problemi 2.0 riscontrati

Messaggioda k2t » 8 apr 2019, 11:59

Direi soggettivi:
1 controllato ieri con manometro affidabile e come sulla 1.00 TPSM precisissimo (cosa intendi per pressioni decenti/buone? la tolleranza e' poca basta un 0,3 di diff. che s'accende l'err.)
2 ancora non li ho fatti accoppiare :rotlf: ...a parte provare la navigazione il resto non mi interessa
3 presente in basso sx del tft il simbolo man. risc. e da menu "motocicletta" si accendono
:wink:

Avatar utente
arca
 
Messaggi: 110
Iscritto il: 1 nov 2018, 12:51
Località: Roma

Re: difetti o problemi 2.0 riscontrati

Messaggioda arca » 8 apr 2019, 13:08

ciao, quindi sono oggettivi ma non generalizzati/comuni.
con oggettivi intendevo non derivanti da gusti/preferenze ma effettivamente legati a malfunzionamenti riscontrati.

con pressione decente intendevo 2,7


Inviato dal mio iPhone utilizzando Tapatalk
———————————————
SD 1290 GT my2019

Avatar utente
GerryMcCoy
 
Messaggi: 324
Iscritto il: 26 mag 2017, 10:55
Località: Torino

Re: difetti o problemi 2.0 riscontrati

Messaggioda GerryMcCoy » 8 apr 2019, 13:26

Io ho un problema con il TFT, a moto "fredda" devo ripetere la procedura di accensione del quadro una decina di volte prima che compaia la scritta ready to race e succesivamente compare il quadro strumenti, poi durante il giorno il TFT si accende regolarmente....lo stanno cambiando in garanzia, e a detta dei tecnici, conseguentemente anche la mappa track non funziona correttamente, nel senso che non c'è la possibilità di settare il TC sui 9 livelli previsti, ma addirittura la spia TC resta accesa...per il resto funziona tutto alla grande.

Avatar utente
arca
 
Messaggi: 110
Iscritto il: 1 nov 2018, 12:51
Località: Roma

Re: difetti o problemi 2.0 riscontrati

Messaggioda arca » 8 apr 2019, 13:42

lo fa anche a me, ma dopo che rimane qualche minuto tutto nero (più di qualche minuto) poi si accende. non va bene ma non ci faccio caso.

btw il quick shifter + mi ha preso un paio di sfollate ma forse ero basso di giri, per il resto no problem


Inviato dal mio iPhone utilizzando Tapatalk
———————————————
SD 1290 GT my2019

Avatar utente
Mikey
 
Messaggi: 293
Iscritto il: 22 dic 2018, 18:58
Località: Modena

Re: difetti o problemi 2.0 riscontrati

Messaggioda Mikey » 8 apr 2019, 14:08

Qualche impuntamento tra seconda e terza, sia usando il QS sia usando la frizione. Una certa difficoltà a trovare la folle a moto ferma. Stop
1290 Super duke gt 2019

Avatar utente
GerryMcCoy
 
Messaggi: 324
Iscritto il: 26 mag 2017, 10:55
Località: Torino

Re: difetti o problemi 2.0 riscontrati

Messaggioda GerryMcCoy » 8 apr 2019, 15:09

@arca se sono 2 le motorette che hanno questo problema, non è più un caso, qualche chiarimento in concessionaria lo richiederei, per quel che mi riguarda considerato che è elettronica, vorrei che funzionasse tutto, tralascio la polvere mista olio sugli steli che presumo come sulla 1 dopo qualche migliaio di km è andata via, ma sul TFT che credo costi un botto, non ci passo su...se per caso non si accendesse più?

Avatar utente
BrainSpark
 
Messaggi: 513
Iscritto il: 6 ott 2013, 10:09
Località: Nella tua Mente

Re: difetti o problemi 2.0 riscontrati

Messaggioda BrainSpark » 8 apr 2019, 15:10

arca ha scritto:comincio io:
1. sensore pneumatici
mi da pressione bassa quando sul cruscotto ho messo pressione anteriore e pressione posteriore che mi danno pressioni apparentemente decenti.
portata dal concessionario, ha misurato la pressione che era buona, fatte le 4 accensioni ma nulla, il messaggio permane, venerdì prossimo faccio il primo tagliando e vedremo se risolverà

Qui forse posso esserti utile: prova questa tecnica: 1) accendi la moto ed usala il necessario per far comparire le pressioni misurate alle gomme.
2) fatto ciò, SENZA SPEGNERE IL MOTORE prendi la pistola del compressore e alza di 0,2-0,3 bar la pressione dello pneumatico ove ti dà errore. Così facendo l'avviso dovrebbe sparire.
3) se non scompare, SEMPRE SENZA SPEGNERE IL MOTORE, provi con l'altro pneumatico.
La spiegazione è che talvolta uno dei due sensori(forse per difetto di progettazione) può rilevare una perdita di pressione durante l utilizzo e pertanto reagisce come se la gomma fosse bucata... Per resettare questo bug bisogna far 'sentire' al sensore (quindi a moto accesa) il ripristino della pressione persa... Per me questo trucchetto ha sempre funzionato, sin da quando avevo il 1190 adv

Gustav 57
 
Messaggi: 47
Iscritto il: 19 feb 2013, 8:05

Re: difetti o problemi 2.0 riscontrati

Messaggioda Gustav 57 » 8 apr 2019, 18:10

Anche alla mia, mod. 1.0 con pressione al posteriore 2,7 era al limite e si accendeva l'allerta e all'anteriore uguale con 2,3; la KTM vuole la pressione 2,9 posteriore e 2,5 anteriore.
Al primo tagliando ho fatto regolare l'allerta a 2,0 anteriore e 2,3 posteriore e non ho più avuto problemi.

alberto52
 
Messaggi: 92
Iscritto il: 20 nov 2017, 8:49
Località: Canavese, molto basso.

Re: difetti o problemi 2.0 riscontrati

Messaggioda alberto52 » 8 apr 2019, 18:23

Confermo Gustav: l' elettronica ti dà pressione ok in un certo range, quindi puoi abbassare il limite inferiore fino al valore che ti interessa e risolvi, però contemporaneamente abbassi anche quello superiore perché, da quanto mi hanno detto, non puoi allargare il range
Ciao e buona strada a tutti.

Gustav 57
 
Messaggi: 47
Iscritto il: 19 feb 2013, 8:05

difetti o problemi 2.0 riscontrati

Messaggioda Gustav 57 » 9 apr 2019, 8:52

@alberto52
Non ho mai provato a rimettere la pressione a valori richiesti da mamma KTM (2,9 -2,5) ora ho 2,6 -2,3 e d'estate a 2,5 - 2,2, questo a gomme fredde e non mi si è mai acceso nessun allarme di "gomme eccessivamente gonfie", (non so se esiste questo tipo di allarme), quando gonfiavo a 2,9 il posteriore, arrivavo in cima al passo la pressione segnava 3,2/3,3 quindi il range deve essere molto ampio oppure non esiste questo tipo di allarme. A qualcheduno di voi è successo?
Ultima modifica di Giax il 9 apr 2019, 10:06, modificato 1 volta in totale.
Motivazione: Sostituito quote con riferimento

alberto52
 
Messaggi: 92
Iscritto il: 20 nov 2017, 8:49
Località: Canavese, molto basso.

Re: difetti o problemi 2.0 riscontrati

Messaggioda alberto52 » 9 apr 2019, 11:21

Scusa, ma avevo risposto di corsa e sono stato approssimativo: lo spostare l' intervallo di "pressione corretta" si fa dal concessionario.
Tanto per fare un esempio con dei valori a capocchia, se il buono per il posteriore fosse 2,5 - 3,2 potrei farmelo spostare a 2,3 - 3 oppure 2,7 - 3,4.
A me per esempio andava in allarme tra 2,7 e 2,8 e lo ho fatto spostare di conseguenza, più o meno simile per l' anteriore.
Io adesso allarmi non ne ho più, in condizioni normali; tutta la spiegazione sopra arriva dall' assistenza KTM.
Ciao e buona strada a tutti.

Avatar utente
arca
 
Messaggi: 110
Iscritto il: 1 nov 2018, 12:51
Località: Roma

Re: difetti o problemi 2.0 riscontrati

Messaggioda arca » 12 apr 2019, 19:24

fatto il tagliando oggi.
sensore pressione resettato ok,
il TFT andava aggiornato, problema manopole risolto,
pairing non so dire ancora, devo provare
———————————————
SD 1290 GT my2019

Jfet
 
Messaggi: 509
Iscritto il: 15 apr 2012, 8:54
Località: Snob&fashion City - Hinterland

Re: difetti o problemi 2.0 riscontrati

Messaggioda Jfet » 27 apr 2019, 22:56

arca ha scritto:provo ad aprire un thread dove raccogliere i vari problemini OGGETTIVI per mettere a fattor comune le soluzioni e/o dare dei warning in modo da essere preparati.


1. accoppiamento bluetooth
mi accoppia perfettamente sia iPhone 8plus
non mi accoppia:
- Midland BTx1
- Midland BTx1 fm
ad ogni spegnimento la dashboard dimentica il pairing precedente; quindi pairing ad ogni riavvio ---> risolto dopo il primo tagliando

2. KTM my ride problematiche di sovrapposizione caratteri sulla dashboard:
Immagine

3. track pack: set up launch control e slip level --> Not Available (staranno in vacanza? Who knows...)
Immagine

provate tutte, con e senza controlli attivi nulla; provato anche in moto, dopo aver fatto qualche km, nulla di nulla; volevo provare il LC in una strada chiusa, ma N/A com vedete in foto

Ciò detto a avete qualche nuova?
ettronica acerba...

Avatar utente
arca
 
Messaggi: 110
Iscritto il: 1 nov 2018, 12:51
Località: Roma

Re: difetti o problemi 2.0 riscontrati

Messaggioda arca » 28 apr 2019, 6:41

ciao, più o meno gli stessi problemi, risolto tutto con aggiornamento del software della dashboard .
che poi, la moto nuova me la vuoi dare con l’ultimo aggiornamento disponibile? questa secondo me è leggerezza del conce.

attenzione:
prima dell’aggiornamento trovava ed accoppiava il cardo senza problemi, ma se lob”scordava”.
dopo, lo trovava ma non lo accoppiava piu’ , allora ho messo il cardo in modalità discoverable ed è andato tutto liscio


Inviato dal mio iPhone utilizzando Tapatalk
———————————————
SD 1290 GT my2019

Jfet
 
Messaggi: 509
Iscritto il: 15 apr 2012, 8:54
Località: Snob&fashion City - Hinterland

Re: difetti o problemi 2.0 riscontrati

Messaggioda Jfet » 28 apr 2019, 12:33

Scusa Arca!

Una domanda mi fai uno screenshot con il firmware che hai installato su?

Ieri con Eeagle2, che ha ritirato la moto proprio ieri da un noto conce di milano, ci siamo messi a smanettare con le dashboard, ed abbiamo lo stesso firmware e come ho scritto sopra adesso il pairing non se lo scorda più, ma ho il problema con il set up del track pack; e della sovrapposizione dei caratteri dura te la navigazione con l’app my ride.

Grazie

Avatar utente
Giax
Moderatore
 
Messaggi: 1095
Iscritto il: 25 nov 2011, 10:26

Re: difetti o problemi 2.0 riscontrati

Messaggioda Giax » 29 apr 2019, 8:51

@Jfet, ho spostato il Nostro ultimo scambio (tre post) nel thread dell'aggiornamento SW perché mi sembrava più utile lì, specialmente il mio ultimo.
Obv la Tua domanda ad Arca resta aperta (qui) :02:.

Avatar utente
arca
 
Messaggi: 110
Iscritto il: 1 nov 2018, 12:51
Località: Roma

Re: difetti o problemi 2.0 riscontrati

Messaggioda arca » 29 apr 2019, 18:07

ciao, credo lo screenshot giusto sia questo

Immagine


Inviato dal mio iPhone utilizzando Tapatalk
———————————————
SD 1290 GT my2019

Avatar utente
Giax
Moderatore
 
Messaggi: 1095
Iscritto il: 25 nov 2011, 10:26

Re: difetti o problemi 2.0 riscontrati

Messaggioda Giax » 29 apr 2019, 20:12

Sì Arca, è quello.
Noto con perplessità che abbiamo due versioni diverse: P5.39.37 Tu, mentre P5.38.34 io.
In teoria dovrebbero avermela aggiornata il 30 marzo col tagliando dei 1.000km.

Jfet
 
Messaggi: 509
Iscritto il: 15 apr 2012, 8:54
Località: Snob&fashion City - Hinterland

Re: difetti o problemi 2.0 riscontrati

Messaggioda Jfet » 4 mag 2019, 22:58

Guys, ma software o non software l'unico a cui non funge il t.pack sono io?

Per il my-ride secondo me il problema non è la dashboard ma l'app; la moto di eagle2 stesso firmware della mia non dava il problema della sovrapposizione dei caratteri, ma eagle2 utilizza android.

Chi altro ha iPhone 8 plus come me?

Prossimo

Torna a KTM LC8 Super Duke 1290 GT

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti