KTM Forum Italia - Unofficial Italian Community

Batteria litio e problemi di avviamento

Avatar utente
Giax
Moderatore
 
Messaggi: 5132
Iscritto il: 25 nov 2011, 10:26

Batteria litio e problemi di avviamento

Messaggioda Giax » 21 mar 2019, 14:30

Apro il thread per condividere due aspetti della stessa vicenda.
Ne avevo già accennato all'interno del thread sulla "2.0", però penso sia utile stigmatizzare separatamente.

Il primo aspetto è che sull'eventuale sostituzione della batteria stock con una a ioni di litio conviene essere accorti.
Nel mio caso la scelta era caduta sullo stesso modello al litio che avevo montato prima sulla GT MY 2016 e poi sulla R1200RS con zero problemi: una Magneti Marelli BK LithiumOn MM-ION-10.
Al di là delle raccomandazioni commerciali di compatibilità, delle differenze dimensionali e soprattutto di peso rispetto alla stock (1,1kg contro 3,9kg, motivo del cambio), mi pareva che le caratteristiche ci fossero… La stock Yuasa YTZ14S eroga 230A CCA, mentre la MM che ho preso ne eroga 240.
Ovviamente, a parità di volt &co, su "motoroni" la parte del leone dovrebbe farla il CCA (cold cracking ampere), visto che esprime la corrente "di spunto" che riesce a scatenare appunto "a freddo". La temperatura ambientale bassa degrada questo parametro, ma molte batterie al litio sono date per dar spunto fino a -10°C.
Un tipico consiglio, a temperature ambientali particolarmente rigide, è di aumentare il carico (=lasciare quadro e luci accese) dai 30 ai 300 secondi, prima di chiudere il circuito del motorino d'avviamento. Il maggior flusso di elettroni dovuto al carico delle varie luci &co dovrebbe eccitare la batteria e farla scaldare quanto basta per recuperare la temperatura di esercizio.
Premesso questo, il 26 gennaio il Concessionario mi ha consegnato la MY 2019 nuova di trinca ma con già la mia batteria al litio montata.
Da allora, con temperature atmosferiche da 2°C finanche a 12°C, la GT "a freddo" ha quasi sempre faticato ad avviarsi. Per "faticare ad avviarsi" intendo che, anche lasciando un paio di minuti il quadro acceso &co, di solito più o meno:
  • al primo avvio il motorino parte e si impunta e spesso si resetta il quadro strumenti;
  • al secondo tentativo si sente che prova "in ciclo" a lanciare il motorino, tre o quattro volte;
  • al terzo tentativo si avvia il motore.
Tensione rilevata sempre tra 13 e 14V.
Questo non ritengo vada bene, ma potrebbe essere dovuto a qualche difettosità della specifica batteria che mi hanno venduto oppure a qualche tipicità di questo modello che la rende poco compatibile con l'assorbimento richiesto dal motorino della GT.
Diciamo che "è colpa mia" e proverò a sostituirla con un'altra al LiFePO4, magari consigliata e venduta dal Conce.

Il secondo aspetto è come reagisce a tutto ciò l'elettronica della GT - e quindi non è colpa mia!
Quasi sempre non fa un plissé: non si avvia, e poi quando si avvia evviva, inizia la giostra!
Molto spesso il primo o il primo e secondo tentativo di avvio comporta il riavvio del quadro strumenti. Vabbe'.
Più di una volta mi ha dato errore di MTC e/o di ABS (qui si nota che ero ad 11°C):
Trouble 3.0 1290GT-19.png

Un paio di volte, le più fastidiose (*), ha causato l'accensione della spia gialla motore (13°C):
Trouble 1.0 1290GT-19.png

La più drastica di tutte, a anche un po' offensiva :P , mi ha risposto che ero un fallito totale (12°C):
Trouble 2.0 1290GT-19.JPG

Ovviamente in tutti i casi poi la moto si avviava, partiva e andava pure alla grandissima.
Ne ho parlato col Concessionario ed è d'accordo che il tipo di errore/feedback che dà la moto è inconsistente e sbagliato - avviserà KTM consigliando di programmare un altro tipo di alert.

(*) Anche perché, provando anche la tecnica dei "cinque riavvii consecutivi senza errori", l'unico a poter spegnere la spia è il Conce… In più nelle "Avvertenze" non fornisce nessuna indicazione esplicativa.

steppenwolf
 
Messaggi: 127
Iscritto il: 10 set 2009, 21:15
Località: Val Seriana - Berghem

Re: Batteria litio e problemi di avviamento

Messaggioda steppenwolf » 21 mar 2019, 15:48

Potrebbe essere un problema di batteria perché sulla mia GT 1, acquistata nuova ad ottobre 2018, ho montato da subito la Magneti Marelli MM ION 11(la quale credo sia 260 cc di spunto).
Anche dopo settimane di fermo non ha mai fallito un' avviamento al primo tocco.


Inviato dal mio SM-J710F utilizzando Tapatalk
Nel box:
-KTM 1290 SD R 2020
-Honda Crf 250RX 2019
-Honda Crf 250 R
-KTM 125 GS '95
-Aprilia Scarabeo 200 Rotax

Avatar utente
krix
 
Messaggi: 81
Iscritto il: 3 mag 2016, 21:00
Località: Pattaya bay

Re: Batteria litio e problemi di avviamento

Messaggioda krix » 21 mar 2019, 15:56

Avuto stesso problema io con la 1.0 l'altra mattinata idem come te, batteria litio, e freddo
Piu di 12.5 non mi segnava, e non si è accesa la GT

Avatar utente
GerryMcCoy
 
Messaggi: 362
Iscritto il: 26 mag 2017, 10:55
Località: Torino

Re: Batteria litio e problemi di avviamento

Messaggioda GerryMcCoy » 21 mar 2019, 15:58

l'elettronica della GT 2019 è complessa, se non delicata...qualsiasi cosa che dialoga con l'eletrtronica, non la tocco più e faccio fare al concessionario, oramai non si può neanche cambiare una lampadina a LED senza correre rischi.

Avatar utente
krix
 
Messaggi: 81
Iscritto il: 3 mag 2016, 21:00
Località: Pattaya bay

Re: Batteria litio e problemi di avviamento

Messaggioda krix » 21 mar 2019, 16:01

Ma, non solo per la tua 2.0, mi sa che anche la 1.0 è così..
Comunque la marca della mia batteria è shido (è quella color blu)

Gustav 57
 
Messaggi: 88
Iscritto il: 19 feb 2013, 8:05

Re: Batteria litio e problemi di avviamento

Messaggioda Gustav 57 » 21 mar 2019, 17:14

Anche io vorrei sostituire la batteria stock Yuasa YTZ14S con una Magneti Marelli BK Lithium. Il dubbio è che se cerco una sostituta della YTZ14S mi si propone la MM-ION-4 spunto 290 cca, se invece cerco batteria a Lithium per KTM super duke 1290 GT mi viene proposta la MM-ION-10 con spunto 240 cca come ha scelto Giax.
Dilemma quale scegliere?
Ringrazio tutti per gli eventuali consigli

Gustav 57
 
Messaggi: 88
Iscritto il: 19 feb 2013, 8:05

Re: Batteria litio e problemi di avviamento

Messaggioda Gustav 57 » 21 mar 2019, 17:16

A, dimenticavo, la mia è la GT 1.0

Jfet
 
Messaggi: 616
Iscritto il: 15 apr 2012, 8:54
Località: Snob&fashion City - Hinterland

Re: Batteria litio e problemi di avviamento

Messaggioda Jfet » 21 mar 2019, 22:11

krix ha scritto:Ma, non solo per la tua 2.0, mi sa che anche la 1.0 è così..
Comunque la marca della mia batteria è shido (è quella color blu)


La 2.0 con il nuovo display è molto più complessa;
Sulla 1.0 Anche io Skyritch LifePo4, portatarag R&G con frecce dedicate, e mai un plissé.... Gerry ha solo cambiato il portatarga, ed il display si è offeso...

Incredibile, la 2.0 sembra davvero untouchable!

Avatar utente
Giax
Moderatore
 
Messaggi: 5132
Iscritto il: 25 nov 2011, 10:26

Batteria litio e problemi di avviamento

Messaggioda Giax » 22 mar 2019, 1:18

@Gustav57 le differenze nella serie BK dovrebbero essere le seguenti.
La “4” ha i terminali tipo MOTZ14S-BS, il negativo “a destra” (convenzionale), form factor 150x87x93.
La “10” ha i terminali tipo MOTX14-BS, il negativo a destra, form factor 150x87x93.
La “11” ha i terminali tipo MOTX14L-BS, il negativo a sinistra, form factor 134x75x133.
In questo PDF trovi le indicazioni a pagina 16 mentre a pagina 6 ci sono i tipi di terminali.

Le batterie stock della GT (uguali sia “1.0” che “2.0”) sono le Yuasa YTZ14S.
Queste hanno i terminali tipo MOTX14-BS, il negativo a destra, form factor 150x87x110.
Perciò tra i tre modelli di Magneti Marelli teoricamente il sostituto naturale è giusto sia il “10”.

Ovviamente ritengo si possano anche fissare diversamente i cavi e, se si riesce a far stare, usare un’altra batteria, sempre 12V e sempre che fornisca >1.1A standard - ma con maggior CCA.

Skorpio68
 
Messaggi: 119
Iscritto il: 22 giu 2014, 19:16

Re: Batteria litio e problemi di avviamento

Messaggioda Skorpio68 » 22 mar 2019, 7:12

domandina,

chi mi sa dire, a parte la differenza di peso con la batteria al piombo, perche' bisognerebbe preferire una batteria al litio?

Avatar utente
Giax
Moderatore
 
Messaggi: 5132
Iscritto il: 25 nov 2011, 10:26

Re: Batteria litio e problemi di avviamento

Messaggioda Giax » 22 mar 2019, 9:44

@Skorpio68 da utente finale, vedo solo vantaggi di peso (e dimensione).
Possono esistere differenze in termini di impronta ecologica, in termini di durata o manutenzione. Un tempo c'erano di sicuro differenze di prezzo.
Ma alla fine per me conta solo alleggerimento che, insieme a quelli dimensionali, credo fossero il motivo principale di adozione iniziale nel mondo delle corse.

Skorpio68
 
Messaggi: 119
Iscritto il: 22 giu 2014, 19:16

Re: Batteria litio e problemi di avviamento

Messaggioda Skorpio68 » 22 mar 2019, 10:01

Giax ha scritto:@Skorpio68 da utente finale, vedo solo vantaggi di peso (e dimensione).
Possono esistere differenze in termini di impronta ecologica, in termini di durata o manutenzione. Un tempo c'erano di sicuro differenze di prezzo.
Ma alla fine per me contano solo alleggerimento che, insieme a quelli dimensionali, credo fossero il motivo principale di adozione iniziale nel mondo delle corse.



Grazie per l'info...io da utente giornaliero, non corsaiolo, ho tenuto la batteria al piombo.

k2t
 
Messaggi: 1212
Iscritto il: 10 feb 2016, 12:52

Re: Batteria litio e problemi di avviamento

Messaggioda k2t » 22 mar 2019, 12:54

A parte il peso nessun vantaggio...anzi...imho... provata solo nelle enduro specialistiche (EXC)
Mi pare che pure Ktm, maestra nel venderti di tutto e di piu', le proponga, appunto, solo per i modelli exc.

Gustav 57
 
Messaggi: 88
Iscritto il: 19 feb 2013, 8:05

Re: Batteria litio e problemi di avviamento

Messaggioda Gustav 57 » 22 mar 2019, 16:54

@Giax
Ti ringrazio per tutte le informazioni, quindi opterò per La 10 con terminali MOTX14-BS che anche come spunto è quella più vicina alla stock.
Anche perchè nell'elenco Magneti Marelli "applicazione per marca e veicolo" per la KTM si ferma al 1190.
Ultima modifica di Giax il 15 apr 2019, 11:36, modificato 1 volta in totale.
Motivazione: Sostituito quote con riferimento

Avatar utente
Giax
Moderatore
 
Messaggi: 5132
Iscritto il: 25 nov 2011, 10:26

Re: Batteria litio e problemi di avviamento

Messaggioda Giax » 22 mar 2019, 21:48

Con la “1.0” non ho mai avuto alcun problema con la MM-ION-10.
Ti avrei però raffreddato avessi avuto la “2.0” perché c’è la possibilità che la MM-ION-10 abbia qualche tipicità non perfettamente compatibile con la moto. Magari ne provo un’altra e Vi faccio sapere.

Avatar utente
Giax
Moderatore
 
Messaggi: 5132
Iscritto il: 25 nov 2011, 10:26

Re: Batteria litio e problemi di avviamento

Messaggioda Giax » 1 apr 2019, 14:06

Oggi in pausa pranzo ho montato una Unibat eXtra ULT2.
Dopo installazione 10 minuti di motore al minimo fermo, per il "reset ambientale" (spero siano stati sufficienti!).

Il form factor è ancora più ridotto della Magneti Marelli: 150x65x93 perciò:
* rispetto alla MM: largo uguale, alto uguale ma meno profondo (-22mm);
* rispetto alla stock: largo uguale, meno alto (-17mm) e meno profondo (-22mm).
Per alto pesa ancora di meno: 800gr contro 1.100gr della MM.

Il CCA è di 300.

Di carino ha una doppia coppia di poli (uno polo per ciascuno dei quattro vertici alti), così non hai problemi nel "senso" di montaggio. Mi sembra che anche la MM-ION-15 sia così.

Nei prossimi giorni vedo se dà qualsiasi tipo di problema e tengo aggiornati.

Avatar utente
TheSeeker
 
Messaggi: 179
Iscritto il: 22 set 2019, 18:58
Località: Roma

Re: Batteria litio e problemi di avviamento

Messaggioda TheSeeker » 8 ott 2019, 16:48

Giax, la Unibat nella sua confezione ha anche gli "spessori" per simulare le dimensioni della batteria originale YUASA che va a sostituire? Io sul Suzuki GSR ho avuto la BC e la confezione conteneva degli spessori. Per come era fatto l'alloggiamento sul Gisser non ne ho avuto bisogno ma comunque c'erano. Volevo sapere se sul GT invece c'è bisogno oppure si monta tranquillamente anche senza.
A parte il risparmio peso non sono stato particolarmente contento della BC. Sicuramente oltre al risparmio di peso anche meno autoscarica, ma è morta dopo neanche 4 anni. La mia per ora è solo curiosità; non penso di cambiarla finché funziona.
Tra l'altro io come mantenitore di carica ho un BC Duetto che può essere switchato da piombo a litio
Lamps

P.S. Il concessionario KTM dove ho comprato la moto mi ha consigliato Skyrich come batterie al litio; ma ripeto per ora è solo curiosità

Jfet
 
Messaggi: 616
Iscritto il: 15 apr 2012, 8:54
Località: Snob&fashion City - Hinterland

Re: Batteria litio e problemi di avviamento

Messaggioda Jfet » 8 ott 2019, 19:21

Rispondo ho montato la stessa batteria di Giax

1) Unibat arriva con un corredo niente male, spessori; contatti con fori multipli per aggancio sia frontale che laterale, e gli appositi dado e controdado, con due unità di riserva

2) non hai bisogno degli spessori per montarla

3) skyritch l'ho avuta sulla SMT990, e rispetto alla UNIBAT di cui sopra e alla MMarelli montata sulla GT1.0 (moto precedente) non ho trovato nessun plus, sempre che non si stia a guardare l'ettogrammo...

Avatar utente
Giax
Moderatore
 
Messaggi: 5132
Iscritto il: 25 nov 2011, 10:26

Re: Batteria litio e problemi di avviamento

Messaggioda Giax » 8 ott 2019, 22:02

Se la Unibat durasse quattro o cinque anni senza degradare non sarei nemmeno troppo scontento: non mi aspetto grandi durate.

Confermo che alcuni Service orientano su Skyrich, e concordo con Jfet che non sembrano essere di qualità estremamente superiore ad Unibat. Per altro il mio Service, quando avevo manifestato problemi con MagnetiMarelli, mi aveva detto che che non assicuravano che con Skyrich avrei risolto.

eXiLe88
 
Messaggi: 188
Iscritto il: 17 apr 2019, 12:05

Re: Batteria litio e problemi di avviamento

Messaggioda eXiLe88 » 9 ott 2019, 10:50

Io rimango ancora qui come un pitone in agguato. Appena la Yuasa di serie dovesse abbandonarmi (vediamo come se la passa questo inverno) passo ad una LiFEPO

Per assurdo anche essendo un dipendente Marelli (Magneti lo abbiamo tolto e se qualcuno volesse vi faccio il mega pippozzo del perchè) non ho nessuno sconto, quindi anche io andrei di Unibat. La cosa che più mi frena è che la moto la uso davvero in ogni condizione e con le litio ed il freddo non vorrei mai avere scherzi

Prossimo

Torna a KTM LC8 Super Duke 1290 GT

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite