KTM Forum Italia - Unofficial Italian Community

Indicatore luminoso cambiata e giri inesistente.???

Avatar utente
krix
 
Messaggi: 81
Iscritto il: 3 mag 2016, 21:00
Località: Pattaya bay

Indicatore luminoso cambiata e giri inesistente.???

Messaggioda krix » 15 mar 2019, 13:24

Ciao ragazzi, nonostante sia impostato su ON una volta raggiunto i giri non si accende o lampeggia una mazza!!!
Ho provato a vedere i fusibili ma sono tutti a posto :?
Avete suggerimenti????

Avatar utente
vinc1290
 
Messaggi: 214
Iscritto il: 22 feb 2017, 12:34
Località: Napoli

Re: Indicatore luminiso cambiata e giri inesistente.???

Messaggioda vinc1290 » 19 mar 2019, 13:39

In teoria L indicatore dei giri lampeggia, per loro è quello

lukapa
 
Messaggi: 156
Iscritto il: 22 lug 2017, 21:19

Re: Indicatore luminiso cambiata e giri inesistente.???

Messaggioda lukapa » 19 mar 2019, 13:58

Sulla mia GT 1.0 il led di cambiata è impostato a 8000 giri se ricordo bene hai la possibilità di impostarlo a 8 oppure 10 oppure di default a limitatore

Lampssss Luka

Inviato dal mio ONEPLUS A6003 utilizzando Tapatalk

Avatar utente
krix
 
Messaggi: 81
Iscritto il: 3 mag 2016, 21:00
Località: Pattaya bay

Re: Indicatore luminiso cambiata e giri inesistente.???

Messaggioda krix » 19 mar 2019, 17:10

Stamattina è stato un cinema :?
Ieri dopo essere tornato da un giretto di 300km circa, preparo tutto perché il giorno dopo(oggi) avrei avuto
appuntamento in ktm(servizio 1000km) d'accordo per lasciare la GT alle 8.00
Ore 07.00 vado per accendere la mia gt e.. Morta la batteria!! Ma come!!!!
Indicatore display
12.1A
Pazzesco come può essere
Causa temperatura gelata di stanotte??? Chissà
Morale mi sono fatto prestare una batteria nuova

Avatar utente
Ulisse1290
 
Messaggi: 90
Iscritto il: 15 set 2017, 9:51
Località: Torino

Re: Indicatore luminiso cambiata e giri inesistente.???

Messaggioda Ulisse1290 » 20 mar 2019, 8:51

Strano che con 12.1 A la moto non si accenda. :?: La mia GT ha un anno di vita e stamattina segnava 12.0 ma è partita regolarmente al primo colpo.

Skorpio68
 
Messaggi: 106
Iscritto il: 22 giu 2014, 19:16

Re: Indicatore luminiso cambiata e giri inesistente.???

Messaggioda Skorpio68 » 20 mar 2019, 9:22

con 12,1 deve partire infatti...

Avatar utente
krix
 
Messaggi: 81
Iscritto il: 3 mag 2016, 21:00
Località: Pattaya bay

Re: Indicatore luminiso cambiata e giri inesistente.???

Messaggioda krix » 20 mar 2019, 11:40

:shock: non ho parole ragazzi...

RottenPeacock
 
Messaggi: 34
Iscritto il: 24 mar 2017, 10:17

Re: Indicatore luminiso cambiata e giri inesistente.???

Messaggioda RottenPeacock » 20 mar 2019, 12:12

krix ha scritto:Stamattina è stato un cinema :?
Ieri dopo essere tornato da un giretto di 300km circa, preparo tutto perché il giorno dopo(oggi) avrei avuto
appuntamento in ktm(servizio 1000km) d'accordo per lasciare la GT alle 8.00
Ore 07.00 vado per accendere la mia gt e.. Morta la batteria!! Ma come!!!!
Indicatore display
12.1A
Pazzesco come può essere
Causa temperatura gelata di stanotte??? Chissà
Morale mi sono fatto prestare una batteria nuova



Mi è successa una cosa simile con la mia Multistrada qualche anno fa.
Vado per accenderla e il display mi da una serie di errori. Controllo la batteria con un tester 12V o poco meno ma la moto non si avvia (non ci prova nemmeno).
Scambio la batteria con quella di uno scooter 250 e parte perfettamente, mentre lo scooter non da segni di vita. Ricontrollo con il tester, 12V.
Mai capito cosa fosse successo a quella batteria, mi sono limitato a buttarla.

Avatar utente
krix
 
Messaggi: 81
Iscritto il: 3 mag 2016, 21:00
Località: Pattaya bay

Re: Indicatore luminiso cambiata e giri inesistente.???

Messaggioda krix » 20 mar 2019, 13:40

Guarda spero proprio non ricapiti piu,

Avatar utente
Schiaccia Passi
 
Messaggi: 36
Iscritto il: 7 ago 2018, 18:26
Località: Lodi

Re: Indicatore luminoso cambiata e giri inesistente.???

Messaggioda Schiaccia Passi » 21 mar 2019, 9:53

krix ha scritto:Ciao ragazzi, nonostante sia impostato su ON una volta raggiunto i giri non si accende o lampeggia una mazza!!!
Ho provato a vedere i fusibili ma sono tutti a posto :?
Avete suggerimenti????

Prima del primo tagliando la spia del limitatore è bloccata ad un certo numero di giri che indica il limite di giri durante il rodaggio. Poi si sblocca e si può impostare come si vuole.
Full aggression - Full throttle - Full power
"This is the only way i ride"

Avatar utente
krix
 
Messaggi: 81
Iscritto il: 3 mag 2016, 21:00
Località: Pattaya bay

Re: Indicatore luminoso cambiata e giri inesistente.???

Messaggioda krix » 21 mar 2019, 12:29

Ma sai che apposta selezionavo 5.500 giri luce e 6.000giri lampeggio
alla fine è meno dei dei 6500 scritti per il rodaggio, ma nulla
Dopo ho fatto 6.000 uno e 6.500 l'altro
Ancora nulla!
Chiaramente essendo in rodaggio non sono mai salito oltre!!! Allora mi chiedo, sempre in rodaggio ma questa spia è ben oltre ai 6.500 scritti da ktm come regime massimo scritto sul manuale ???
Che cose strane :roll:

Avatar utente
Giax
Moderatore
 
Messaggi: 1476
Iscritto il: 25 nov 2011, 10:26

Re: Indicatore luminoso cambiata e giri inesistente.???

Messaggioda Giax » 21 mar 2019, 13:14

Credo che, finché il conce non disattiva l'alert del primo tagliando dei 1.000km, sia 6.500rpm.
Il limite è comunque attivo sempre anche se il motore è freddo (*): "l'indicatore luminoso di cambiata si accende sempre".

ManualeKTM ha scritto:Nel menu "Shift Light" si può impostare il numero di giri per l'indicatore luminoso di cambiata.
Al raggiungimento del valore "RPM1" l'indicatore luminoso di cambiata lampeggia, mentre al raggiungimento del valore "RPM2" l'indicatore rimane acceso a luce fissa.
In 6a marcia, con motore alla temperatura di esercizio (*) e dopo il primo tagliando, l'indicatore luminoso di cambiata è disattivato.
L'indicatore luminoso di cambiata può essere disattivato e attivato attraverso il menu "Settings".


(*) <35°C

Avatar utente
Schiaccia Passi
 
Messaggi: 36
Iscritto il: 7 ago 2018, 18:26
Località: Lodi

Re: Indicatore luminoso cambiata e giri inesistente.???

Messaggioda Schiaccia Passi » 21 mar 2019, 22:49

Giax ha scritto:Credo che, finché il conce non disattiva l'alert del primo tagliando dei 1.000km, sia 6.500rpm.
Il limite è comunque attivo sempre anche se il motore è freddo (*): "l'indicatore luminoso di cambiata si accende sempre".

ManualeKTM ha scritto:Nel menu "Shift Light" si può impostare il numero di giri per l'indicatore luminoso di cambiata.
Al raggiungimento del valore "RPM1" l'indicatore luminoso di cambiata lampeggia, mentre al raggiungimento del valore "RPM2" l'indicatore rimane acceso a luce fissa.
In 6a marcia, con motore alla temperatura di esercizio (*) e dopo il primo tagliando, l'indicatore luminoso di cambiata è disattivato.
L'indicatore luminoso di cambiata può essere disattivato e attivato attraverso il menu "Settings".


(*) <35°C


Confermo, anche se cambi le impostazioni rimane fisso fino al primo reset. Se poi tirando a 8000 giri non si accende la spia rossa (fissa non lampeggiante, sopra al contagiri) allora la spia ha problemi.
Full aggression - Full throttle - Full power
"This is the only way i ride"

Avatar utente
Giax
Moderatore
 
Messaggi: 1476
Iscritto il: 25 nov 2011, 10:26

Re: Indicatore luminoso cambiata e giri inesistente.???

Messaggioda Giax » 22 mar 2019, 21:53

Giax ha scritto:finché il conce non disattiva l'alert del primo tagliando dei 1.000km

Essendo nella condizione di avere più di 1.000km ma noi averla ancora portata in Service mi sentirei di affermare che la verifica è sul chilometraggio e non sul primo tagliando: stasera tornando dell’ufficio ho tirato, a caldo, una quarta a >7.000rpm e non si è acceso nulla. Mi pare che le impostazioni siano luce fissa sopra gli 8.000rpm e flash sopra i 10.000…

Avatar utente
krix
 
Messaggi: 81
Iscritto il: 3 mag 2016, 21:00
Località: Pattaya bay

Re: Indicatore luminoso cambiata e giri inesistente.???

Messaggioda krix » 23 mar 2019, 19:58

Ok risolto tutto,
Funziona tutto a qualsiasi giri, sicuramente c'entra il tagliando dei 1000km
Grazie a tutti

Gustav 57
 
Messaggi: 50
Iscritto il: 19 feb 2013, 8:05

Re: Indicatore luminoso cambiata e giri inesistente.???

Messaggioda Gustav 57 » 24 mar 2019, 10:29

Scusa, ma quando giri la chiava e accendi il quadro strumenti la luce rossa del limitatore giri si accende per un secondo per indicarti che funziona?

Gustav 57
 
Messaggi: 50
Iscritto il: 19 feb 2013, 8:05

Re: Indicatore luminoso cambiata e giri inesistente.???

Messaggioda Gustav 57 » 24 mar 2019, 10:30

OK se hai risolto tutto bene :D

Monk78
 
Messaggi: 5
Iscritto il: 10 ago 2019, 17:51

Re: Indicatore luminoso cambiata e giri inesistente.???

Messaggioda Monk78 » 10 ago 2019, 23:53

È successo la stessa cosa a me. Considerato che da libretto i primi 1000 km non deve essere superato i 6500 giri motore, nel menu si naviga ma di fatto si accende sempre a 6500 senza neanche lampeggio. Sbloccato tutto al primo tagliando


Torna a KTM LC8 Super Duke 1290 GT

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti