KTM Forum Italia - Unofficial Italian Community

anomalia interuttore freno

Avatar utente
vadodicorsa
 
Messaggi: 538
Iscritto il: 13 ago 2011, 10:12
Località: busolandia

Re: anomalia interuttore freno

Messaggioda vadodicorsa » 12 gen 2019, 13:27

Bat21 ha scritto:Ehhhh cari ...datemi del preistorico ...ma meno "diavolerie" ci sono (elettroniche) e meno problemi si hanno :roll:

Ora preparo la frusta ...per la pubblica gogna :lol:

ti quoto assolutamente...purtroppo però, se vuoi una moto nuova la devi prendere come la fanno..e le moto sono e saranno sempre più ricche di controlli elettronici..l'importante è che siano affidabili
Meglio un traverso oggi..che un dritto domani

Avatar utente
Bat21
Moderatore
 
Messaggi: 11467
Iscritto il: 27 lug 2011, 20:17
Località: Sanremo (IM)

Re: anomalia interuttore freno

Messaggioda Bat21 » 12 gen 2019, 20:58

Lo so bene ...è così (purtroppo) :roll: :|

Però sono contento tu abbia risolto :)
My orange bull is fantastic!!

Barcollo ma non mollo ...spero(!)

Avatar utente
kappa83
 
Messaggi: 1027
Iscritto il: 11 mag 2013, 11:23
Località: Piacenza

Re: anomalia interuttore freno

Messaggioda kappa83 » 1 apr 2019, 7:21

Riapro, dopo tagliando mi riappare a random il messaggio, va e viene, pero dovessi fare dell autostrada mi smaronerebbe abbastanza non poter usare il cruise per questo. Qualcuno sa come e cosa sostituire? Penso si possa fare in autonomia? Dove si trova il ricambio?


Inviato dal mio SM-A510F utilizzando Tapatalk

Avatar utente
kappa83
 
Messaggi: 1027
Iscritto il: 11 mag 2013, 11:23
Località: Piacenza

Re: anomalia interuttore freno

Messaggioda kappa83 » 17 mag 2019, 13:32

Proprio nessuno ha mai sostituito da se?
Ho cercato sul part finder, credo il colpevole sia l'interruttore stop sulla pompa freno ant. 60311050000 prezzo su farioli 57 euro.
Devo vedere un po bene dove e' montato e dove si infila il cavo e dove si attacca il connettore, si dovra mica smontare il serbatoio??



Inviato dal mio SM-A510F utilizzando Tapatalk

gixxxer
 
Messaggi: 143
Iscritto il: 22 dic 2015, 15:19

Re: anomalia interuttore freno

Messaggioda gixxxer » 17 mag 2019, 22:08

Credo proprio di si, per qualche tempo lo ha fatto anche a me, dopo che in inverno avevo smontato la pompa per verificare una eventuale alternativa radiale. Una delle ipotesi era di sostituire anche il cavo completo dello switch ma questo si infilava, se ben ricordo, ben sotto la cassa filtro e non avevo nessuna voglia di smontare ancora pezzi... Dopo un po di smadonnamenti, due smontaggi e rimontaggi e due o tre uscite, è un po che non mi da più l'errore, per fortuna. Se avete smontato la pompa e staccato lo switch dal suo supporto, verificate bene il correttomontaggio: nonostante ci siano due perni da alloggiare nei fori del corpo dello switch, la sensazione che ho avuto è che possa comunque non rimanere nella posizione corretta e quindi lasciare il contatto chiuso (che si attua quanto il pistoncino dello switch, liberato dalla leva che viene premuta, si apre).

Avatar utente
kappa83
 
Messaggi: 1027
Iscritto il: 11 mag 2013, 11:23
Località: Piacenza

Re: anomalia interuttore freno

Messaggioda kappa83 » 18 mag 2019, 10:33

Ecco lo sapevo eccheppalle...
Questo spiegherebbe anche perche delle volte con certi movimenti (frenate brusche, impennatina) torna tutto ok.. un problema "meccanico"di connessione o lato pompa o lato connettore..
Anche a me va e viene continuamente, in un giro mi si accende e spegne abbastanza a random.
Certo che la volta che dovessi prendere autostrada e non va il cruise sai che madonne...


Inviato dal mio SM-A510F utilizzando Tapatalk

Avatar utente
vadodicorsa
 
Messaggi: 538
Iscritto il: 13 ago 2011, 10:12
Località: busolandia

Re: anomalia interuttore freno

Messaggioda vadodicorsa » 18 mag 2019, 13:30

non mi è più successo, comunque in officina, una volta azzerato dalla cpu, non dovrebbe più succedere
Meglio un traverso oggi..che un dritto domani

Precedente

Torna a KTM LC8 Adventure 1290

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti