KTM Forum Italia - Unofficial Italian Community

anomalia interuttore freno

Avatar utente
vadodicorsa
 
Messaggi: 557
Iscritto il: 13 ago 2011, 10:12
Località: busolandia

anomalia interuttore freno

Messaggioda vadodicorsa » 30 dic 2018, 12:05

inizio bene per il prossimo anno.. :lol: ..
Dato che ho la moto ferma per tutto l'inverno, ogni tanto l'accendo per una decina di minuti giusto per la batteria.
Stamattina la sorpresa: accendo sul cavalletto come di solito e cosa appare sul display?...un bel messaggio in rosso con scritto "INTERRUTT FRENO ANT" ed infatti, mi viene d'istinto di guardare il fanale dietro e noto subito che i led sono tutti accesi, come con freno tirato (anche se la leva non lo è)..porcaccia, mi sa tanto che sia l'interruttorino sotto la leva, con lo switch che si apre a leva tirata che si sia, per qualche strano motivo, fot@@@o.. :roll:
Meglio un traverso oggi..che un dritto domani

Avatar utente
iasudoru
 
Messaggi: 990
Iscritto il: 5 mag 2013, 12:21

Re: anomalia interuttore freno

Messaggioda iasudoru » 30 dic 2018, 13:29

Con la moto spenta prova a sentire se fa il "click" quando tiri la leva. Se lo fa è probabile che sia un problema elettrico. Se non lo senti allora può essere un problema meccanico, che si sia incastrato.
In quest'ultimo caso puoi provare a spruzzare un po' di lubrificante, pur non ricordando se l'interruttore è completamente sigillato. In ogni caso tentaere non nuoce.

Avatar utente
vadodicorsa
 
Messaggi: 557
Iscritto il: 13 ago 2011, 10:12
Località: busolandia

Re: anomalia interuttore freno

Messaggioda vadodicorsa » 30 dic 2018, 14:03

iasudoru ha scritto:Con la moto spenta prova a sentire se fa il "click" quando tiri la leva. Se lo fa è probabile che sia un problema elettrico. Se non lo senti allora può essere un problema meccanico, che si sia incastrato.
In quest'ultimo caso puoi provare a spruzzare un po' di lubrificante, pur non ricordando se l'interruttore è completamente sigillato. In ogni caso tentaere non nuoce.

già provato e spruzzato WD40..il "click" lo fa ed il pistoncino si muove..per questo penso sia proprio un problema dentro lo switch..
Meglio un traverso oggi..che un dritto domani

motokermit59
 
Messaggi: 143
Iscritto il: 29 nov 2016, 19:13
Località: SISSA (PR)

Re: anomalia interuttore freno

Messaggioda motokermit59 » 30 dic 2018, 14:33

A me lo ha fatto dopo aver acceso la moto quando ho cambiato l'olio dei freni ,il giorno dopo accesa di nuovo messaggio sparito

Avatar utente
vadodicorsa
 
Messaggi: 557
Iscritto il: 13 ago 2011, 10:12
Località: busolandia

Re: anomalia interuttore freno

Messaggioda vadodicorsa » 30 dic 2018, 19:28

motokermit59 ha scritto:A me lo ha fatto dopo aver acceso la moto quando ho cambiato l'olio dei freni ,il giorno dopo accesa di nuovo messaggio sparito

Grazie.. è rincuorante...nei prossimi giorni provo
Meglio un traverso oggi..che un dritto domani

ste63
 
Messaggi: 36
Iscritto il: 7 ott 2018, 21:15

Re: anomalia interuttore freno

Messaggioda ste63 » 30 dic 2018, 23:22

Scusate, ma accendere la moto, tenerla accesa x dieci minuti, per poi spegnerla, pensando che tutto ciò giovi alla batteria......

Avatar utente
TMVyrus
 
Messaggi: 167
Iscritto il: 18 mar 2017, 14:09
Località: Ancona

Re: anomalia interuttore freno

Messaggioda TMVyrus » 30 dic 2018, 23:52

Sarebbe meglio accenderla e farci un giretto di 10 minuti....in alternativa un mantenitore di carica per la batteria...ormai costano una sciocchezza...di sicuro non tenerla accesa sul cavalletto ferma...non giova al motore

Inviato dal mio SM-G930F utilizzando Tapatalk

Avatar utente
Slim
 
Messaggi: 744
Iscritto il: 17 mag 2010, 19:41

Re: anomalia interuttore freno

Messaggioda Slim » 31 dic 2018, 6:39

Le credenze popolari sono difficili da estinguere: Accendere la moto da ferma per 10 min ogni tanto, serve solo (nel migliore dei casi) a fare condensa nella marmitta.

Avatar utente
Breve58
 
Messaggi: 346
Iscritto il: 20 apr 2018, 9:29
Località: Verona

Re: anomalia interuttore freno

Messaggioda Breve58 » 31 dic 2018, 10:36

@Slim: una credenza popolare che nasce da un'altra credenza popolare: che un motore fermo possa inchiodarsi. Tempo fa ho comprato una moto ferma da 8 anni, montata una batteria nuova al secondo tentativo si e' avviata con benzina e olio vecchi di 8 anni. Rabboccato benzina ho girato un'intera giornata senza problemi, prima di tagliandarla. Vero che un motore puo' inchiodarsi, ma e' un evento piuttosto remoto.

kayak 46
 
Messaggi: 298
Iscritto il: 29 mag 2016, 9:00
Località: milano

Re: anomalia interuttore freno

Messaggioda kayak 46 » 31 dic 2018, 11:26

in effetti i 10 minutti di moto accesa sono inutili se non dannosi.
come giustamente ha detto Slim, crei solo condensa, che alla lunga puo' danneggiare la marmitta,
inoltre, se consideri lo spunto che la batteria deve avere per accendere la moto, in 10 minuti, non recuperi certo
la carica usata.
infine,l'alternatore,con la moto ferma,non ricarica quasi niente in quel lasso di tempo,senza considerare che non avrai una uniformita' di temperatura nel blocco motore,il cambio sara' freddo,il collettore rovente .
poi non succede niente nel 99% dei casi, ma la moto non gradisce.

Avatar utente
Slim
 
Messaggi: 744
Iscritto il: 17 mag 2010, 19:41

Re: anomalia interuttore freno

Messaggioda Slim » 31 dic 2018, 11:30

@Breve58, si parlava di accendere UNA MOTO al minimo e lasciarla lì per 10 min ogni tanto (durante l'inverno).
Le opinioni sono state dette, poi ognuno scelga.

Avatar utente
Ryupaul
 
Messaggi: 105
Iscritto il: 24 dic 2012, 13:22
Località: Pescara

Re: anomalia interuttore freno

Messaggioda Ryupaul » 31 dic 2018, 15:31

".....È vivamente sconsigliato mettere in moto per breve
tempo il motore della motocicletta messa a riposo.
Dal momento che il motore non ha modo di scaldarsi
a sufficienza, il vapore acqueo generato dal processo di
combustione si condensa e fa arrugginire le valvole e lo
scarico...."

motokermit59
 
Messaggi: 143
Iscritto il: 29 nov 2016, 19:13
Località: SISSA (PR)

Re: anomalia interuttore freno

Messaggioda motokermit59 » 31 dic 2018, 16:40

Vadodicorsa non so se hai risolto il problema , oggi ho voluto dopo cambio olio freni e gomme se tutto funzionava e ho fatto una tiratina di 100 km ,appena partito alla prima frenata è ricomparso il messaggio incriminato spengo la moto riaccendo ma niente non se ne voleva andare .
Dato che mi dava fastidio la barra rossa in basso nel TFT con il pulsante l ho abbassato ma rimaneva il triangolino giallo,ho fatto benza ho riacceso il messaggio è ricomparso l ho abbassato di nuovo con il pulsante e come x magia non è comparso il triangolo giallo mi sono fermato ho spento il motore ho riacceso e il messaggio non è più comparso. Morale o questi messaggi arrivano x letture anomale o dopo una lettura oggettiva si possono azzerare con i pulsanti del blocchetto cmq non bisogna farsi grosse paranoie finchè va ..lasciala andare .

Avatar utente
Bat21
Moderatore
 
Messaggi: 11790
Iscritto il: 27 lug 2011, 20:17
Località: Sanremo (IM)

Re: anomalia interuttore freno

Messaggioda Bat21 » 31 dic 2018, 17:16

Dirò (anche) una ca@@ta ...ma un controllo al connettore della luce stop ...no :roll: :?: :!:
My little light orange bull!!

Barcollo ma non mollo ...semplicemente ...resisto(!)

Avatar utente
kappa83
 
Messaggi: 1046
Iscritto il: 11 mag 2013, 11:23
Località: Piacenza

Re: anomalia interuttore freno

Messaggioda kappa83 » 31 dic 2018, 18:28

C'e gia un mio post a riguardo, io ho smontato la leva pulito bene tutto spruzzato bene wd40 e poi non mi ha piu dato problemi.
Cmq non e'tanto il problema del messaggio errore, ma cosi e' probabile che non funzioni il cruise.


Inviato dal mio SM-A510F utilizzando Tapatalk

motokermit59
 
Messaggi: 143
Iscritto il: 29 nov 2016, 19:13
Località: SISSA (PR)

Re: anomalia interuttore freno

Messaggioda motokermit59 » 31 dic 2018, 19:11

Non credo sia un problema di connettori o interruttori credo che ad ogni lettura anomala ,nel mio caso quando ho cambiato l olio freni ho pompato parecchie volte, vada in allarme anche se il problema non sussista più e per il reset dell allarme richieda o un certo tempo o un numero di accensioni senza più rilevare l anomalia.

Avatar utente
vadodicorsa
 
Messaggi: 557
Iscritto il: 13 ago 2011, 10:12
Località: busolandia

Re: anomalia interuttore freno

Messaggioda vadodicorsa » 2 gen 2019, 9:42

motokermit59 ha scritto:Non credo sia un problema di connettori o interruttori credo che ad ogni lettura anomala....

Ciao, sinceramente non ho più provato.. però ho letto su altri forum esteri che il problema si è verificato; proverò in futuro per vedere se si risolve da solo
Meglio un traverso oggi..che un dritto domani

Avatar utente
vadodicorsa
 
Messaggi: 557
Iscritto il: 13 ago 2011, 10:12
Località: busolandia

Re: anomalia interuttore freno

Messaggioda vadodicorsa » 12 gen 2019, 12:48

aggiornamento...che "roba" strana questa elettronica... :D
stamattina accendo la moto , la tiro giù dai cavalletti (e mi dispiace perchè è bella pulita lucida come nuova) e l'allarme int. è sempre bello lì, rosso come non mai.
Vabbè, è accesa allora faccio 'sto girello nel mio quartiere di periferia, piano piano senza disturbare nessuno, un paio di viuzze ma...niente , allarme sempre presente...CHE P@@@E!! già penso che dovrò portarla dal conce.. allora vado verso il fiume, stradina di campagna,dietro casa e ci tiro un paio di "penne", robetta di una 20a di mt, giusto un paio di rapporti a bassi giri e...SORPRESA: il triangolo scompare dal display, la scritta non appare più!..mi fermo, verifico il fanale post, ed i led di stop sono spenti!!!provo il pedale e leva freno, tutto funziona normalmente!!...vai a capire te!!tutto è bene quel che finisce bene :roll: :lol:
Meglio un traverso oggi..che un dritto domani

Avatar utente
Bat21
Moderatore
 
Messaggi: 11790
Iscritto il: 27 lug 2011, 20:17
Località: Sanremo (IM)

Re: anomalia interuttore freno

Messaggioda Bat21 » 12 gen 2019, 12:53

Ehhhh cari ...datemi del preistorico ...ma meno "diavolerie" ci sono (elettroniche) e meno problemi si hanno :roll:

Ora preparo la frusta ...per la pubblica gogna :lol:
My little light orange bull!!

Barcollo ma non mollo ...semplicemente ...resisto(!)

Avatar utente
motardpiero
 
Messaggi: 479
Iscritto il: 13 ott 2012, 6:41

Re: anomalia interuttore freno

Messaggioda motardpiero » 12 gen 2019, 13:15

Giusto bat... Quello che non c è non si rompe

Inviato dal mio RNE-L01 utilizzando Tapatalk
Chi tace acconsente?"
Personalmente quando sto zitto è perchè non me ne frega un c@zzo.

Prossimo

Torna a KTM LC8 Adventure 1290

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti