KTM Forum Italia - Unofficial Italian Community

Problemi elettronici - Dashboard non comunica

Sandion 66
 
Messaggi: 150
Iscritto il: 12 giu 2016, 6:59
Località: Fonzaso -BL

Problemi elettronici - Dashboard non comunica

Messaggioda Sandion 66 » 10 giu 2019, 20:08

Buongiorno,ho lavato la moto l'altro giorno,e messa al sole ad asciugare,accendo il quadro e mi esce errore generico,errore eds,errore ecu,errore abs...in più lampeggiano le barre temperatura e carburante.Ho provato a lasciar scollegata la batteria per 24 ore ma niente,ho provato a fare un giro e va ma non va il quadro,lampeggia tutto..Prima di fare danni la ho portata dal conce di Asolo,ma dopo aver attaccato la diagnosi dice che non comunica la ecu con il resto e non può fare niente..Adesso è collegata con la Ktm Austria..la moto è una 1190 s 2014,sempre andata benissimo e la mia prima Ktm dopo 9 moto,che sia anche l'ultima? :cry: penso di dover ipotecare un rene,in settimana spero mi dicano qualcosa ,ma a qualcuno qui è successo una cosa simile? Il conce dice che è la prima volta..Non penso sia un problema di infiltrazione d'acqua,che sia partita la ecu?sono molto deluso :? Scusate se mi sono dilungato... :cry:
Ultima modifica di Giax il 16 giu 2019, 13:36, modificato 1 volta in totale.
Motivazione: Aggiornato titolo con problema effettivo

Sandion 66
 
Messaggi: 150
Iscritto il: 12 giu 2016, 6:59
Località: Fonzaso -BL

Re: Problemi elettronici

Messaggioda Sandion 66 » 10 giu 2019, 20:16

Opps,scusa Bat,,,

Avatar utente
snaporaz basic
 
Messaggi: 304
Iscritto il: 16 feb 2013, 1:04
Località: Pordenonabad / Friùlistan

Re: Problemi elettronici

Messaggioda snaporaz basic » 10 giu 2019, 22:35

Ciao raga , l'hai lavata forse troppo ,per me che ho lamentato problemi da umidità in un altro post la rogna è lì .Aspetta un paio di giorni e lasciala al sole ... spero di aver ragione, naturalmente... mandi boy
BMW R100RS dal'94 " la vecchia "/ Adventure 1190 S '13 " il K "/ Yamaha FJR1300 AE " gray baffalo"

Avatar utente
chimera
 
Messaggi: 703
Iscritto il: 29 dic 2013, 14:13
Località: Provincia Di Udine

Re: Problemi elettronici

Messaggioda chimera » 11 giu 2019, 5:30

Che sia sempre legato al noto problema delle infiltrazioni d'acqua al blocchetto sx delle pre 2015? Hai utilizzato l idropulitrice per il lavaggio, magari "forzando" sui blocchetti o su altri componenti? Io ho sostituito in garanzia il blocchetto di sx e non ho mai avuto più problemi (nel mio caso, l'acqua si infiltrava anche dopo una pioggia battente). In generale, cmq, mai forzare con l acqua a pressione sui componenti elettrici.
Potrebbe essere che asciugandosi il problema si risolva da sé, salvo che l'acqua non si sia infiltrata da altre parti.
Renzo, di Asolo, è in gamba e probabilmente il miglior concessionario ktm del triveneto quindi puoi andare sul sicuro.

P. S.
Se il problema è il blocchetto di sx, si risolve solamente con la sostituzione dello stesso con il modello 2015, ogni altro sistema non da la sicurezza di risolvere definitivamente il problema.

Inviato dal mio SM-N960F utilizzando Tapatalk

Avatar utente
Giax
Moderatore
 
Messaggi: 1054
Iscritto il: 25 nov 2011, 10:26

Problemi elettronici

Messaggioda Giax » 11 giu 2019, 6:04


Avatar utente
snaporaz basic
 
Messaggi: 304
Iscritto il: 16 feb 2013, 1:04
Località: Pordenonabad / Friùlistan

Re: Problemi elettronici

Messaggioda snaporaz basic » 11 giu 2019, 15:06

...x @sandion il problema dev'essere un infiltrazione che non riguarda però il blocchetto sinistro ,credo alla luce dei vari racconti ....
BMW R100RS dal'94 " la vecchia "/ Adventure 1190 S '13 " il K "/ Yamaha FJR1300 AE " gray baffalo"

Sandion 66
 
Messaggi: 150
Iscritto il: 12 giu 2016, 6:59
Località: Fonzaso -BL

Re: Problemi elettronici

Messaggioda Sandion 66 » 11 giu 2019, 17:01

Ciao ragazzi :) e grazie a tutti per le risposte..il k lo ho lavato solo con acqua "normale",non idropulitrice,e l'ho lasciato al sole che picchiava una giornata intera,non penso sia un problema di infiltrazione,magari mi sbaglio.Quello che non capisco è perché al buon conce Ktm Botter dopo aver attaccato la diagnosi non gli risulti niente a parte la mancanza di comunicazione della ECU al resto della moto,infatti non mi sapeva dire il problema.Comunque ha dei meccanici che sono in Austria alla sede Ktm per aggiornamenti modelli cross 2020,e con i dati e problemi del mio k spero che in settimana mi diano qualche risposta..speron ben.. :? Comunque se risulta che è un problema causato da lavaggio moto non la lavo più! :D vi terrò informati sull'esito del problema,intanto grazie di nuovo ,a risentirci,Fabio

Avatar utente
Bat21
Moderatore
 
Messaggi: 11712
Iscritto il: 27 lug 2011, 20:17
Località: Sanremo (IM)

Re: Problemi elettronici

Messaggioda Bat21 » 11 giu 2019, 23:19

Beh ...un conto è "sabbiare" la moto con l'idropulitrice a pressione ...un altro con una normale manichetta per l'acqua ...perchè se veramente fosse così allergica al bagnato/umidità, il problema ti si ripresenterebbe puntualmente al primo lavastrone che potresti prenderti in moto :?

Meglio capir BENE da cosa realmente dipenda il vizio :!:
My little light orange bull!!

Barcollo ma non mollo ...semplicemente ...resisto(!)

Sandion 66
 
Messaggi: 150
Iscritto il: 12 giu 2016, 6:59
Località: Fonzaso -BL

Re: Problemi elettronici

Messaggioda Sandion 66 » 12 giu 2019, 11:37

Giusto Bat,e pioggia in giro ne ha presa sta moto,per quello che secondo me non è un problema di infiltrazione acqua,boh,stiamo a vedere :shock:

Sandion 66
 
Messaggi: 150
Iscritto il: 12 giu 2016, 6:59
Località: Fonzaso -BL

Re: Problemi elettronici

Messaggioda Sandion 66 » 14 giu 2019, 22:25

Trovato il problema!era il cruscotto andato e non comunicava più con la ecu ed il resto.Il cruscotto nuovo costa sui 700 euri,il conce Botter ne aveva uno usato e me lo ha installato con i km che avevo originali,con 200 euri compresa manodopera risolto tutto, :D un plauso al conce ,veramente in gamba per come si è comportato per risolvere il problema anche economicamente.... 8)

Avatar utente
chimera
 
Messaggi: 703
Iscritto il: 29 dic 2013, 14:13
Località: Provincia Di Udine

Re: Problemi elettronici

Messaggioda chimera » 14 giu 2019, 22:33

Ottimo Sandion e grande Renzo, come sempre, si dimostra una persona eccezionale!

Inviato dal mio SM-N960F utilizzando Tapatalk


Torna a KTM LC8 Adventure 1190

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti