KTM Forum Italia - Unofficial Italian Community

elettronica sospensione fuori uso.. problema di calore?

elettronica sospensione fuori uso.. problema di calore?

Messaggioda sgomma » 26 apr 2015, 11:44

E' capitato anche a voi??...

ecco i fatti, Premessa:

L'estate scorsa nelle giornate più calde, non raramente sul mio 1190 S accadeva che, oltre ad avvertire sotto le cosce il forte e fastidioso calore che saliva dal motore, comparisse sul display una scritta che indicava il malfunzionamento della sospensione (posteriore).

La scritta non spariva se il motore veniva spento e subito dopo riacceso. Tuttavia se si lasciava la moto spenta per una 15ina di minuti in modo che si raffreddasse, quando si riaccendeva il motore la scritta non compariva più.
Poi però continuando a camminare e sfruttando il motore, dopo qualche decina di km la scritta compariva di nuovo e dovevo rifermarmi per almeno mezz'ora!

Ebbi il sospetto che dipendesse da un momentaneo fuorigioco dell'elettronica della sospensione posteriore investita frontalmente dal forte calore proveniente dal collettore del cilindro posteriore!

Poi passati i mesi più caldi, la cosa non si è più presentata e pur parlandone con il mecca del conce, non ne uscì nulla perché non aveva mai sentito una cosa del genere.

Due settimane fa un mio amico ha ritirato la nuova 1290 SA, che sembrerebbe scaldare meno della 1190, grazie ai fianchetti sotto sella, alle deviazioni dei flussi d'aria e soprattutto al manicotto di isolamento del collettore del cilindro posteriore.

Stamane durante un giro, anche sulla sua moto è comparsa una scritta che indicava una anomalia alla sospensione posteriore, la quale si era bloccata sul settaggio più duro, (credo che quando l'elettronica vada in tilt per precauzione la sospensione si setti sul duro!), in più spenta la moto, questa non si accendeva più. Attesi un a20ina di minuti, raffreddatosi il tutto, la moto è ripartita e l'anomalia della sospensione era sparita.

Qualcuno ha avuto lo stesso problema? ha potuto fare interventi col conce?...(ma credo che non si possa fare nulla...ed è una grossa seccatura perché ti obbliga a fermarti, non è una cosa da poco!) :roll: :roll:
Avatar utente
sgomma
 
Messaggi: 240
Iscritto il: 02 feb 2013, 22:20

Re: elettronica sospensione fuori uso.. problema di calore?

Messaggioda Triade » 26 apr 2015, 12:15

Personalmente non ho mai letto di nulla di simile.. poi se gli ê successo anche oggi che non c'è alcuna temperatura esterna elevata lascia un po perplessi che possa dipendere dal calore del collettore..
Triade
 
Messaggi: 1288
Iscritto il: 28 nov 2014, 16:14

Re: elettronica sospensione fuori uso.. problema di calore?

Messaggioda sbkduca » 26 apr 2015, 12:20

puoi avere un contatto sui cavi o sul sensore motorino passo passo... il calore peggiora la situazione attraveso il gioco delle dilatazioni termiche presenti... vai da conce e facci dare occhio... personalmente le sosp eletttroniche.. o meglio quelle semi elettroniche non mi piacciono per niente, su strad poi le ritengo inutili... e solo rabaccia in piu' che si puo' guastare...

ciauzzzz
Avatar utente
sbkduca
 
Messaggi: 4143
Iscritto il: 07 gen 2012, 15:56
Località: Momza- lombardia - Italy - sistema solare terra - via Lattea

Re: elettronica sospensione fuori uso.. problema di calore?

Messaggioda ronin » 26 apr 2015, 13:40

Concordando pienamente con SbkDuca, aggiungo inoltre questa considerazione:
C'e un problema alle sospensioni?, la moto e' stata costruita cosi percio' il calore non puo' essre una giustificazione che il concessionario puo' utilizzare....se cosi fosse e' segno che la moto e' stata progettata male..

Fossi in voi tornerei in assistenza e pretenderei la sostituzione dei componenti impattati dal problema, non ultimo la centralina.
Non ammetto problemi causati da implicazioni relative all'utilizzo del mezzo. La moto scalda ? ecchissene frega, deve funzionare.
Calore o non calore le sospensioni visto che ce le hanno montate hanno da funziona' stop.
Avatar utente
ronin
 
Messaggi: 749
Iscritto il: 06 lug 2013, 00:01

Re: elettronica sospensione fuori uso.. problema di calore?

Messaggioda iasudoru » 26 apr 2015, 13:55

No, mai successo con la mia S del 2013.
Anche sotto il sole estivo, incolonnato ai semafori o nel traffico, mai avuta una anomalia del genere.
E, guardando in giro su altri forum, non ne ho mai sentito parlare....
Che poi accada sul 1290 che è una produzione riveduta e corretta del 1190 è incredibile!
Avatar utente
iasudoru
 
Messaggi: 926
Iscritto il: 05 mag 2013, 12:21

Re: elettronica sospensione fuori uso.. problema di calore?

Messaggioda Pestifero » 26 apr 2015, 15:05

Mai un poblema... E mi stupisce che questo problema si evidenzi all'interno di una cerchia di amici... Sarà un virus? :rotlf:
Ktm 1190 ADV ALL BLACK
alias PACIFICO
Avatar utente
Pestifero
 
Messaggi: 3033
Iscritto il: 11 apr 2009, 08:17
Località: Como/Augusta

Re: elettronica sospensione fuori uso.. problema di calore?

Messaggioda Triade » 26 apr 2015, 15:52

Bah Pestifero, penso anche io che ci sia qualcosa di particolare... Dai , sembra che sta K debba perdere i pezzi ogni 20 gg. Ogni tot esce qualcosa di inaspettato.. Mah... Domenica scorsa si era in circa 30 K tra S e R e tutti felici e contenti.. Nessuno che la cambierebbe ...viene anche un pensiero , semestrali se ne trovano?
Triade
 
Messaggi: 1288
Iscritto il: 28 nov 2014, 16:14

Re: elettronica sospensione fuori uso.. problema di calore?

Messaggioda Pestifero » 26 apr 2015, 16:46

A dir la verità io non ho mai avuto problemi di nessun genere se non all'inizio per le cazzate che tutti sappiamo... Ma dal punto di vista meccanico ed elettronico affidabilità netta. Che uno o due abbiano qualche mal funzionamemto ci sta... Però la cosa che mi fa ridere è come mai non si vada subito dal conce per risolvere ed invece tempestivamente si aprono 3D... Come se qui si trovassero tutte le soluzioni.

Comunque... Uno o due o 10 non fanno numero ne statistica... :wink:
Ktm 1190 ADV ALL BLACK
alias PACIFICO
Avatar utente
Pestifero
 
Messaggi: 3033
Iscritto il: 11 apr 2009, 08:17
Località: Como/Augusta

Re: elettronica sospensione fuori uso.. problema di calore?

Messaggioda sbkduca » 26 apr 2015, 16:57

di problemi s ene trovano molti e le sosp elettroniche sono di nuova generazion e quindi possibile qualche casino basti vedere cosa è successo alla BMW..... non scherziamo.. raga....

ciauzz.z..z.z
Avatar utente
sbkduca
 
Messaggi: 4143
Iscritto il: 07 gen 2012, 15:56
Località: Momza- lombardia - Italy - sistema solare terra - via Lattea

Re: elettronica sospensione fuori uso.. problema di calore?

Messaggioda tigrotto » 26 apr 2015, 17:07

Sapevo che nei primi 1290 il parafango sfregava nel cablaggio del mono addirittura c erano dei fili spelati


Inviato dal mio iPhone utilizzando Tapatalk
Avatar utente
tigrotto
 
Messaggi: 1305
Iscritto il: 07 dic 2009, 19:06

Prossimo

Torna a KTM 1190 Adventure

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti