KTM Forum Italia - Unofficial Italian Community

 

Problema dopo aggiornamento software

Kdrto
 
Messaggi: 5
Iscritto il: 09/02/2014, 17:44
Località: Biella

Problema dopo aggiornamento software

Messaggio » 10/03/2014, 18:19

Ciao a tutti, ho portato in settimana la mia Adventure R in concessionaria x aggiornare il sw.Al ritiro sorpresona ...... Non ho + nel menu la pressione gomme.... :crycry: . Loro non sanno cosa dire, devono sentire le alte sfere...Sono il primo vero ? :oops:

DrFeelgood
 
Messaggi: 79
Iscritto il: 03/11/2013, 10:43

Re: Problema dopo aggiornamento software

Messaggio » 10/03/2014, 18:37

Era successo anche a me, mi era sparita dal menù la scheda della pressione gomme e quella della regolazione delle sospensioni dopo un aggiornamento. Probabilmente quando ti hanno ricaricato il software hanno dimenticato di caricarti tutte le schede, se gliela riporti dovrebbero sistemartela in 10 minuti, devono solo ricollegarsi alla tua moto con il loro computerino e ricaricarti il software.

313paolino313
Avatar utente
 
Messaggi: 181
Iscritto il: 28/06/2013, 19:15
Località: Milano

Re: Problema dopo aggiornamento software

Messaggio » 10/03/2014, 20:20

C ome avevo gia detto in altra discussione a me e' successo che mantenevo una media oraria compresa tra i 3000 ed i 4000 km/h :shock: non mi dava più l'autonomia ed era sparita la pagina delle impostazioni. il giorno dopo miracolosamente e' andato tutto a posto da solo. Unica cosa che ritorna sempre in mappa street dopo spegnimento. Riportata dal conce sabato scorso: quando ero li tutto funzionava, manteneva la mappatura prima dello spegnimento. Arrivato a casa mi riporta ancora sempre in mappa street dopo lo spegnimento del motore (con la chiave). A questo punto la faro rivedere al prox tagliando

iasudoru
Avatar utente
 
Messaggi: 904
Iscritto il: 05/05/2013, 12:21

Re: Problema dopo aggiornamento software

Messaggio » 10/03/2014, 21:16

Non sei il primo.
Probabilmente non ti hanno aggiornato correttamente il software del VDO, del display.
Dopo l'aggiornamento resetta "Viaggio1" e "Viaggio2".

michelefe
Avatar utente
 
Messaggi: 1067
Iscritto il: 28/03/2013, 16:34
Località: Tra Ferrara e Rovigo

Re: Problema dopo aggiornamento software

Messaggio » 10/03/2014, 21:46

Subito dopo l'aggionamento non segnava più la velocità.
Sistemato immediatamente dal conce.
per il resto tutto ok tranne l'autonomia sballata che si è rimessa a posto resettando Viaggio 1 e 2.

Kdrto
 
Messaggi: 5
Iscritto il: 09/02/2014, 17:44
Località: Biella

Re: Problema dopo aggiornamento software

Messaggio » 10/03/2014, 23:44

313paolino313 ha scritto:C ome avevo gia detto in altra discussione a me e' successo che mantenevo una media oraria compresa tra i 3000 ed i 4000 km/h :shock: non mi dava più l'autonomia ed era sparita la pagina delle impostazioni. il giorno dopo miracolosamente e' andato tutto a posto da solo. Unica cosa che ritorna sempre in mappa street dopo spegnimento. Riportata dal conce sabato scorso: quando ero li tutto funzionava, manteneva la mappatura prima dello spegnimento. Arrivato a casa mi riporta ancora sempre in mappa street dopo lo spegnimento del motore (con la chiave). A questo punto la faro rivedere al prox tagliando


Giusto, mi sono dimenticato di dire che anche a me una volta spenta e accesa ritorna sempre in street.

Kdrto
 
Messaggi: 5
Iscritto il: 09/02/2014, 17:44
Località: Biella

Re: Problema dopo aggiornamento software

Messaggio » 10/03/2014, 23:51

iasudoru ha scritto:Non sei il primo.
Probabilmente non ti hanno aggiornato correttamente il software del VDO, del display.
Dopo l'aggiornamento resetta "Viaggio1" e "Viaggio2".


Ok grazie , provo nei prossimi giorni...


Torna a KTM 1190 Adventure

Chi c’è in linea

Iscritti connessi: andbus, andreac, Bing [Bot], car80, crazyt83, Daniele lc8, dp8, elcardinal, Funic, Gerko, Google [Bot], Il Tode90, Ktmduke3, lucak690, LucaMN, Luketriple70, marcogamma, MotoRambo, rofix, sd1290, Vici, Yahoo [Bot]

SEO Search Tags