KTM Forum Italia - Unofficial Italian Community

 

Settings

serpicomangusta
 
Messaggi: 24
Iscritto il: 10/05/2013, 17:53
Località: Gatteo (FC)

Settings

Messaggio » 08/06/2013, 21:39

Ciao a tutti, vi chiedo aiuto perché nella pagina settings della mia adv ci sono tre voci in più rispetto a quanto riportato sul libretto di uso e manutenzione. Dopo shift light, che dovrebbe essere l'ultima, trovo altre tre voci:
Quick shift
Beat grip
80 octane
Vorrei sapere se anche sulle vostre moto avete queste voci ed inoltre se vi funziona la luce diurna, infatti a me non compare affianco alla scritta drl ne on ne off e la luce anabbagliante rimane sempre accesa.
Grazia a quanti vorranno aiutarmi.

michelefe
Avatar utente
 
Messaggi: 1067
Iscritto il: 28/03/2013, 16:34
Località: Tra Ferrara e Rovigo

Re: Settings

Messaggio » 08/06/2013, 22:16

Allora cominciamo:
Imposta in italiano perché così è in inglese ma non è un grosso problema

La voce grip sono le manopole riscaldate: dipende se le hai.
Quella Quick shirt è cambio rapido ce l'ho anche io ma sinceramente non so cosa sia ed è disabilitata.
80 octane è per la centralina a basso numero di ottani.
Quando vai su luce diurna premi Set per accedere al menù.
Da lì lo setti on oppure off.
Ricorda poi di spegnere e riaccendere il quadro.
Facci sapere.

serpicomangusta
 
Messaggi: 24
Iscritto il: 10/05/2013, 17:53
Località: Gatteo (FC)

Re: Settings

Messaggio » 08/06/2013, 22:22

Grazie michelefe, almeno ora so che non è solo la mia ad avere quelle opzioni, per la luce io non riesco a selezionarla, la evidenzio con il tasto su/giù ma poi non prende il set, ovvero lo premo ma non accade nulla, non compare ne on ne off e non entra in alcun sotto menù.

michelefe
Avatar utente
 
Messaggi: 1067
Iscritto il: 28/03/2013, 16:34
Località: Tra Ferrara e Rovigo

Re: Settings

Messaggio » 08/06/2013, 22:38

Strano...non me lo spiego..
Domattina vado in garage e verifico.
Tu invece verifica se con l'anabbagliante acceso vedi i led accesi con bassa intensità.
La butto li...magari i led non funzionano e passa su anabbaglianti (ma te lo segnalerebbe il CDB se hai una lampada bruciata).

michelefe
Avatar utente
 
Messaggi: 1067
Iscritto il: 28/03/2013, 16:34
Località: Tra Ferrara e Rovigo

Re: Settings

Messaggio » 09/06/2013, 17:53

Oggi ho verificato: nelle IMPOSTAZIONI premi set e scorri nel menù e la voce luce diurna mostra già lo stato ON o OFF. Poi con SET la cambi.
Da me và così.

serpicomangusta
 
Messaggi: 24
Iscritto il: 10/05/2013, 17:53
Località: Gatteo (FC)

Re: Settings

Messaggio » 10/06/2013, 6:48

Da me non visualizza la scelta, credo sia un problema di computer, credo che passerò dal conce anche perché non si accende la luce rossa lampeggiante ma solo quella fissa......l' elettronica e' affidabile solo sulle jap.....

michelefe
Avatar utente
 
Messaggi: 1067
Iscritto il: 28/03/2013, 16:34
Località: Tra Ferrara e Rovigo

Re: Settings

Messaggio » 10/06/2013, 6:58

Quanti km hai?

serpicomangusta
 
Messaggi: 24
Iscritto il: 10/05/2013, 17:53
Località: Gatteo (FC)

Re: Settings

Messaggio » 10/06/2013, 12:37

Moto ritirata da 10 giorni 800 km circa.

michelefe
Avatar utente
 
Messaggi: 1067
Iscritto il: 28/03/2013, 16:34
Località: Tra Ferrara e Rovigo

Re: Settings

Messaggio » 10/06/2013, 16:44

Per la precisione parte dell'elettronica della moto è Keihin...quindi almeno per quello che riguarda la gestione motore sei più tranquillo :)
Per il discorso luce cambio marcia fino a 1000 km si accende a 6500.
Da 1001 puoi settarlo come vuoi.
Te lo dico perché ho fatto il tagliando a 980 km e fino allo scoccare dei 1000 non teneva conto di quello che avevo impostato io.
Per il discorso luce diurna meglio se la fai controllare al tagliando.

Ecco come si presenta il mio cdb
Se in questa condizione premo SET mi passa a ON


Immagine

serpicomangusta
 
Messaggi: 24
Iscritto il: 10/05/2013, 17:53
Località: Gatteo (FC)

Re: Settings

Messaggio » 10/06/2013, 18:18

Michelefe grazie per la foto e la rassicurazione, non sapevo che fosse keihin, questa settimana la dovrei portare al tagliando poi ti farò sapere, comunque credo di essere solo io ad avere il problema e questo e' positivo!

serpicomangusta
 
Messaggi: 24
Iscritto il: 10/05/2013, 17:53
Località: Gatteo (FC)

Re: Settings

Messaggio » 19/06/2013, 6:30

Problema risolto, il conce non aveva spettato in modo corretto la centralina, ora dopo il tagliando dei mille tutto ok!

Marcobiste
Avatar utente
 
Messaggi: 174
Iscritto il: 30/04/2013, 19:25
Località: Bergamo

Re: Settings

Messaggio » 21/06/2013, 11:16

domandina da inesperto: perchè settando su enduro,le sospensioni vanno su sport? non dovrebbero andare su confort?oppure sono su sport per avere maggior reattività ?

miscelatore
Avatar utente
 
Messaggi: 4179
Iscritto il: 18/03/2012, 2:55
Località: Como

Settings

Messaggio » 21/06/2013, 20:34

Anche per non picchiare a fondo corsa su ogni sasso.

Se ci pensi l'adventure 990 ha le molle 4,8 di serie e sono soffici, chi fa fuoristrada le sostituisce con le 5,4 e addirittura la 950 SuperEnduro monta le 5,7 ed è anche più leggera.

Marcobiste
Avatar utente
 
Messaggi: 174
Iscritto il: 30/04/2013, 19:25
Località: Bergamo

Re: Settings

Messaggio » 21/06/2013, 23:05

Grazie miscela!


Torna a KTM 1190 Adventure

Chi c’è in linea

Iscritti connessi: Bing [Bot], dadi73genova, drugantibus, fil52, Google [Bot], saintz, SamAdv, Slash1664, zapaion, ziofede

SEO Search Tags

ktm 1190 adventure problemi luce diurna      ktm 980 adv 2in1 setting centralina